Table of Contents

Introduction ....................................................................................................................................3
Downloading the Data Files ..........................................................................................................3
Introduction to Systems Thinking and Process Mapping ..........................................................3
    Process Mapping ...................................................................................................................3
Starting Visio ..................................................................................................................................4
Overview of the User Interface .....................................................................................................5
Creating Diagrams .........................................................................................................................6
Saving Diagrams ............................................................................................................................8
Closing Diagrams ...........................................................................................................................9
Opening Diagrams .........................................................................................................................9
Working with Swimlanes ..............................................................................................................10
    Adding Swimlanes ................................................................................................................10
    Moving Swimlanes .............................................................................................................10
    Resizing Swimlanes .........................................................................................................11
    Changing the Margins .......................................................................................................11
    Deleting Swimlanes ..........................................................................................................12
Working with Shapes ...................................................................................................................12
    Adding Shapes .................................................................................................................12
    Selecting Shapes ............................................................................................................13
    Changing Shapes ...........................................................................................................14
    Copying Shapes ...............................................................................................................14
    Moving Shapes ................................................................................................................15
    Resizing Shapes ............................................................................................................15
    Rotating Shapes ............................................................................................................16
    Deleting Shapes ............................................................................................................16
    Grouping Shapes ...........................................................................................................16
    Connecting Shapes ........................................................................................................17
Working with Text .......................................................................................................................18
    Adding Text to Shapes ....................................................................................................18
    Adding Text to Connectors ...............................................................................................19
    Adding Text to the Page .................................................................................................19
    Editing and Deleting Text ...............................................................................................20
Introduction

Microsoft Visio 2013 is used to create professional and versatile diagrams that simplify complex information. Visio provides standardized tools that enable you to easily assemble drawings or diagrams using basic building blocks or shapes. This handout includes a brief introduction to systems thinking and process mapping, including how to use Visio to create a process map. It also provides an overview of the Visio 2013 user interface and covers working with swimlanes, shapes, text, and pages; formatting and printing diagrams; and getting help.

Downloading the Data Files

This handout includes sample data files that can be used for hands-on practice. The data files are stored in a self-extracting archive. The archive must be downloaded and executed in order to extract the data files.

- The data files used with this handout are available for download at http://www.calstatela.edu/its/training/datafiles/visio2013.exe.
- Instructions on how to download and extract the data files are available at http://www.calstatela.edu/its/training/pdf/download.pdf.

Introduction to Systems Thinking and Process Mapping

Process mapping is a crucial tool for systems thinking. The participants in a process, the information gathered and action taken, as well as how that information flows throughout the system can be identified in process mapping.

Process Mapping

A process map is a workflow diagram used to bring forth a clearer understanding of a process or a series of parallel processes. A process map is also called a cross-functional flowchart or deployment chart. It visually depicts the sequence of events to build a product or produce an outcome. It is a visual representation of a process that illustrates:

- What activities are completed by whom and in what sequence.
- Hand-offs between departments or individuals.
- Internal and external operational boundaries (swimlanes).
- Clear starting and stopping points.

Procedure of process mapping:

1. Select the process and define the process boundaries (define start and stop points).
   - Write down three issues you have been confronted with recently.
   - Select the most important issue.
   - Why is this so important?
   - What is the origin of this issue?
   - What will it take to minimize or eliminate this issue?
   - Draw a simple (high level) flowchart of the process involved.
2. Create the “as is” process map.
   - List all participants down the left side of the process map.
   - Visually observe each step taken or repeatedly ask “what happens next?”
   - Record a brief description in the appropriate row moving left to right with time.
   - Connect the boxes in the order of flow.
3. Create the “could be” or “should be” process map.
• Analyze the current process for “non-value added” step elimination.
• Document the changes by creating a second process map.
• Seek approval from all groups.
4. Implement the changes and train those involved in the process.
5. Validate improvements by collecting performance data.
6. If necessary, modify the process further until ultimate efficiency is reached.

While Microsoft Word and PowerPoint provide basic diagramming capabilities, Visio is a dedicated drawing program that can help you easily create a broad range of drawings. Figure 1 is an example of a process map created using Visio 2013. It illustrates the process that a student has to go through in order to register for a class.

**Figure 1 – Example of a Process Map**

### Starting Visio

You can start Visio 2013 from the Start menu (in Windows 7) or by double-clicking an existing Visio file. When you start the program without opening a specific file, the *Start* screen appears, prompting you to open an existing drawing or create a new drawing.

To start Visio 2013 from the Start menu:
1. Click the **Start** button, click **All Programs**, click **Microsoft Office 2013**, and then click **Visio 2013**. The *Start* screen appears (see Figure 2).
2. In the right pane, click the desired template (e.g., **Basic Diagram**), and then click the **Create** button. A new, blank drawing opens in the program window.
Overview of the User Interface

All the Microsoft Office 2013 programs share a common user interface so you can apply basic techniques that you learn in one program to other programs. The Visio 2013 program window is designed to help you quickly find the tools that you need to complete a task (see Figure 3 and Table 1).
<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Appears at the top of the program window and displays the name of the drawing and the program. The buttons on the right side of the Title bar are used to get help as well as minimize, restore, maximize, and close the program window.</td>
</tr>
<tr>
<td>Quick Access toolbar</td>
<td>Appears on the left side of the Title bar and provides one-click access to frequently used commands. Clicking the arrow on the right side of the Quick Access toolbar displays a menu which includes additional commands and options that can be used to customize the toolbar.</td>
</tr>
<tr>
<td>Ribbon</td>
<td>Extends across the top of the program window, directly below the Title bar, and consists of a set of task-specific tabs, each of which contains groups of related commands. Some groups on the Ribbon have a related dialog box or task pane that offers additional options or more precise control than the commands available on the Ribbon. These commands can be accessed by clicking the dialog box launcher located in the lower-right corner of the group.</td>
</tr>
<tr>
<td>File tab</td>
<td>Displays the Backstage view which contains all the commands related to managing files and customizing the program. The File tab is the first tab on the Ribbon.</td>
</tr>
<tr>
<td>Shapes pane</td>
<td>Appears on the left side of the program window and contains one or more stencils, each represented by a header bar containing the name of the stencil. Stencils hold collections of shapes.</td>
</tr>
<tr>
<td>Drawing window</td>
<td>Appears below the Ribbon and contains the drawing page. It is bounded on the top and left by rulers. The page controls located at the bottom of the drawing window can be used to navigate between pages and add new pages.</td>
</tr>
<tr>
<td>Status bar</td>
<td>Appears at the bottom of the program window and contains a variety of indicators, buttons, and controls. The tools on the right side of the Status bar can be used to change the view and adjust the zoom level.</td>
</tr>
</tbody>
</table>

### Creating Diagrams

You can save time and effort by creating a new diagram based on a template. Visio 2013 includes a variety of templates for creating drawings such as flowcharts, organization charts, network diagrams, floor plans, etc. Each template includes shapes related to the type of drawing it represents. You can create a new drawing from the Start screen when Visio 2013 starts or from the New page of the Backstage view while Visio 2013 is running. Each new drawing displays a default name (such as Drawing1, Drawing2, etc.) on the Title bar until you save it with a more meaningful name.

**NOTE:** This handout covers the general steps for creating a process map using the Cross-Functional Flowchart template as an example.

To create a new diagram:

1. Click the File tab on the Ribbon, and then click New in the left pane. The New page of the Backstage view opens, displaying thumbnails of the available templates (see Figure 4).
2. In the right pane, click **Flowcharts** next to **Suggested searches**, and then click **Cross-Functional Flowchart**. A preview window opens, displaying a larger image and a description of the selected template (see Figure 5).

3. Click the **Create** button. A new cross-functional flowchart diagram opens in a new window, with two swimlanes already on the drawing page.
When working with a cross-functional flowchart diagram, the *Cross-Functional Flowchart* tab becomes available on the Ribbon (see Figure 6). The tools on this tab allow you to modify the flowchart and enhance its appearance.

![Figure 6 – Cross-Functional Flowchart Tab of the Ribbon](Image)

### Saving Diagrams

After creating a diagram, you can save it on your computer. Use the *Save As* command when you save a diagram for the first time or if you want to save a copy of a diagram in a different location, with a different file name, or in a different file format. Use the *Save* command to save changes to an existing diagram.

To save a new diagram:

1. Click the **File** tab on the **Ribbon**, and then click **Save As** in the left pane. The **Save As** page of the **Backstage** view opens (see Figure 7).
2. Click **Computer** in the center pane, and then click the **Browse** button or a recent folder in the right pane.

![Figure 7 – Save As Page of the Backstage View](Image)

3. In the **Save As** dialog box, select a location to save the file, type a name in the **File name** box, and then click the **Save** button.

   **NOTE:** By default, Visio 2013 drawings are saved in the **Visio Drawing** format which has the `.vsdx` file extension. To save the drawing in a different file format, click the **Save as type** arrow, and select the desired file format from the list.
To save changes to a diagram:
   1. Click the File tab on the Ribbon, and then click Save in the left pane. Or, click the Save button on the Quick Access toolbar.

Closing Diagrams
When you finish working on a diagram, you can close the file, but keep the program window open to work on other files. If the diagram contains any unsaved changes, you will be prompted to save the file before closing it.

To close a diagram without exiting Visio:
   1. Click the File tab on the Ribbon, and then click Close in the left pane.

Opening Diagrams
You can locate and open an existing diagram from the Start screen when Visio 2013 starts or from the Open page of the Backstage view. The Start screen and the Open page also display a list of recently used files which you can quickly open by clicking them. Each diagram opens in its own window, making it easier to work on two diagrams at the same time.

To open a diagram:
   1. Click the File tab on the Ribbon, and then click Open in the left pane. The Open page of the Backstage view opens, displaying a list of recently used files in the right pane.
   2. If the file you want is in the Recent Drawings list, click its name to open it. Otherwise, proceed to step 3.
   3. Click Computer in the center pane, and then click the Browse button or a recent folder in the right pane (see Figure 8).

   ![Figure 8 – Open Page of the Backstage View](image)

   4. In the Open dialog box, locate and select the file that you want to open, and then click the Open button.
Working with Swimlanes

Swimlanes are containers that are generally used in cross-functional flowcharts to indicate ownership of process steps. Usually, a swimlane indicates a person, position, or business unit that is responsible for steps or processes. You can select a swimlane by clicking its header (see Figure 9).

![Figure 9 – Swimlane](image)

Adding Swimlanes

When you create a new diagram using the Cross-Functional Flowchart template, two swimlanes are included on the drawing page. You can add additional swimlanes as needed.

To add a swimlane:
1. Open the Swimlane.vsdx file.
2. On the Cross-Functional Flowchart tab of the Ribbon, in the Insert group, click the Swimlane button . A new swimlane is added at the end of the diagram.
3. Click in a blank area of the drawing page to deselect the swimlane.

**NOTE:** You can also add a swimlane by right-clicking the header of an existing swimlane, and then clicking Insert ‘Swimlane’ Before or Insert ‘Swimlane’ After on the shortcut menu (see Figure 10).

![Figure 10 – Shortcut Menu](image)

Moving Swimlanes

You can easily reorder the swimlanes in a diagram. When you move a swimlane, all the shapes that the swimlane contains move with it.

To move a swimlane:
1. Point to the header of the swimlane that you want to move. The mouse pointer changes to a four-headed arrow (see Figure 11).
2. Drag the swimlane to the desired location in the diagram, and then release the mouse button.
3. Click in a blank area of the drawing page to deselect the swimlane.
Resizing Swimlanes

You can resize swimlanes to meet your needs. One limitation is that swimlanes do not become smaller than their contents.

To resize a swimlane:
1. Point to the border of the swimlane that you want to resize. The mouse pointer changes to two parallel lines with arrows indicating the directions of movement (see Figure 12).
2. Drag the border until the swimlane is the size that you want, and then release the mouse button.
3. Click in a blank area of the drawing page to deselect the swimlane.

Changing the Margins

Swimlanes have a preset margin that creates white space between the edges of contained shapes and the border of the lane. You can adjust the margin size to meet your needs.

To change the margins:
1. On the Cross-Functional Flowchart tab of the Ribbon, in the Arrange group, click the Margins button, and select one of the preset values from the menu (see Figure 13).
Deleting Swimlanes
When you delete a swimlane, all the shapes that the swimlane contains are also deleted.

To delete a swimlane:
1. Select the swimlane that you want to delete, and then press the Delete key.

Working with Shapes

Shapes are the building blocks of a diagram. They are ready-made images that you drag onto a drawing page to create a diagram. Shapes are organized into categories called stencils. Stencils are stacked one over the other in the Shapes pane. Clicking a stencil’s header bar displays the shapes in that stencil. Every template includes one or more stencils with shapes that are relevant to the diagram type. Each shape in a stencil represents a different step in a process (see Table 2).

Table 2 – Basic Flowchart Shapes

<table>
<thead>
<tr>
<th>Shape</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Process</td>
<td>This shape represents a step in the process.</td>
</tr>
<tr>
<td>Subprocess</td>
<td>Use this shape for a set of steps that combine to create a subprocess that is defined elsewhere, often on another page of the same drawing.</td>
</tr>
<tr>
<td>Document</td>
<td>This shape represents a step that results in a document.</td>
</tr>
<tr>
<td>Decision</td>
<td>This shape indicates a point where the outcome of a decision dictates the next step. There can be multiple outcomes, but often there are just two (yes/no).</td>
</tr>
<tr>
<td>Start/End</td>
<td>Use this shape for the first and last step of the process.</td>
</tr>
<tr>
<td>Data</td>
<td>This shape indicates that information is coming into the process from outside, or leaving the process. This shape can also be used to represent materials and is sometimes called an Input/Output shape.</td>
</tr>
<tr>
<td>On-page reference</td>
<td>This shape indicates that the next (or previous) step is somewhere else on the drawing. This is particularly useful for large flowcharts where you would otherwise have to use a long connector which can be hard to follow.</td>
</tr>
<tr>
<td>Off-page reference</td>
<td>When you drop this shape onto the drawing page, a dialog box opens where you can create a set of hyperlinks between two pages of a flowchart or between a subprocess shape and a separate flowchart page that shows the steps in that subprocess.</td>
</tr>
</tbody>
</table>

Adding Shapes

Diagrams are composed of shapes and connections between those shapes. When creating a diagram, you should add one shape for each step in the process that you are documenting.

To add a shape:
1. Open the Shape.vsdx file.
2. In the Shapes pane, select the Basic Flowchart Shapes stencil (see Figure 14).
3. Drag the desired shape from the Basic Flowchart Shapes stencil onto the drawing page and place it in the swimlane for the functional unit responsible for that step (see Figure 15).
4. Click in a blank area of the drawing page to deselect the shape.
Selecting Shapes

In order to perform any action on a shape (such as move, resize, rotate, or delete it), you must first select it. When you want to work with more than one shape at a time, you can select multiple shapes. You can also quickly select all the shapes on a drawing page.

To select one shape:
1. Click the shape that you want to select. Sizing handles (small white squares) appear around the selected shape and a rotation handle (curved arrow) appears above the shape (see Figure 16).

   NOTE: To select a filled shape, click inside the shape. To select an unfilled shape, click the border of the shape.
2. Click in a blank area of the drawing page to deselect the shape.

To select multiple shapes:
1. Hold down the Ctrl or Shift key, and then click each shape that you want to select. The selected shapes are outlined by a temporary box with sizing handles and a rotation handle, and blue lines appear around the individual shapes (see Figure 17).
2. Click in a blank area of the drawing page to deselect the shapes.

   NOTE: To deselect one shape when several are selected, hold down the Ctrl or Shift key, and then click the shape that you want to remove from the selection.
To select all shapes:
1. On the **Home** tab of the **Ribbon**, in the **Editing** group, click the **Select** button, and then click **Select All** on the menu (see Figure 18).
2. Click in a blank area of the drawing page to deselect the shapes.

![Figure 18 – Select Menu](image)

**Changing Shapes**
You can swap a shape in a diagram with another type of shape. The new shape retains the position, connections, text, and formatting of the original shape.

To change a shape:
1. Select the shape that you want to change.
2. On the **Home** tab of the **Ribbon**, in the **Editing** group, click the **Change Shape** button, and select the desired shape from the menu (see Figure 19).

**NOTE**: The **Change Shape** menu includes all the shapes from the current stencil. If you want a shape that is in another open stencil, click the arrow in the upper-right corner of the **Change Shape** menu, and select the desired stencil from the list.
3. Click in a blank area of the drawing page to deselect the shape.

![Figure 19 – Change Shape Menu](image)

**Copying Shapes**
If you want to reuse an existing shape in a diagram, you can copy the shape.
To copy a shape:
1. Select the shape that you want to copy.
2. On the **Home** tab of the **Ribbon**, in the **Clipboard** group, click the **Copy** button , and then click the **Paste** button . The copied shape is placed to the right and slightly below the original shape (see Figure 20).
3. Click in a blank area of the drawing page to deselect the shape.

![Figure 20 – Original and Copied Shapes](image)

**Moving Shapes**
You can move a shape to position it exactly where you want it on a drawing page. Visio’s dynamic grid can help you position a shape with greater accuracy as you place it on the page or when you move it. The **dynamic grid** is a set of alignment, spacing, and resizing guides that appear when you move a shape near another shape, or near the margin of a page or container (see Figure 21). Alignment guides appear when the centers or sides of shapes align, and spacing guides appear when the spacing matches that of other nearby shapes.

![Figure 21 – Dynamic Grid](image)

To move a shape:
1. Point to the shape that you want to move. The mouse pointer changes to a four-headed arrow.
2. Drag the shape to the desired location on the drawing page, and then release the mouse button.
   - **NOTE:** To constrain the movement of the shape to vertical or horizontal, hold down the **Shift** key while you drag the shape.
3. Click in a blank area of the drawing page to deselect the shape.
   - **NOTE:** The arrow keys on the keyboard allow you to move a shape in small increments.

**Resizing Shapes**
You can resize a shape to better fit the layout of a diagram.

To resize a shape:
1. Select the shape that you want to resize.
   - **NOTE:** The width and height of the selected shape appear on the **Status** bar at the bottom of the program window. This information is useful if you need to resize the shape to a specific size.
2. Point to one of the sizing handles (small white squares) that appear on the sides and at the corners of the shape (see Figure 22). The mouse pointer changes to a two-headed arrow.
3. Drag the sizing handle until the shape is the desired size, and then release the mouse button.

   **NOTE:** Drag a side handle to change the shape’s width. Drag a top or bottom handle to change the shape’s height. Drag a corner handle to resize the shape proportionally.

4. Click in a blank area of the drawing page to deselect the shape.

![Figure 22 – Shape with Sizing Handles](image)

### Rotating Shapes
You can rotate a shape to any angle that meets your needs.

To rotate a shape:
1. Select the shape that you want to rotate.

   **NOTE:** The angle of the selected shape appears on the **Status** bar at the bottom of the program window. This information is useful if you need to rotate the shape to a specific angle.

2. Point to the rotation handle (curved arrow) that appears above the shape (see Figure 23). The mouse pointer changes to a curved arrow.
3. Drag the rotation handle until the shape is at the desired angle, and then release the mouse button.
4. Click in a blank area of the drawing page to deselect the shape.

![Figure 23 – Shape with Rotation Handle](image)

### Deleting Shapes
When a diagram includes a shape that you no longer need, you can easily delete it.

To delete a shape:
1. Select the shape that you want to delete, and then press the **Delete** key.

### Grouping Shapes
You can combine several shapes into a group so that the shapes are treated as a single unit. You can then move or transform the shapes at the same time without affecting their relative positions. Groups are also useful when you want to change the attributes of several shapes at one time (e.g., add a shape fill or shape effect).
To group shapes:
1. Hold down the Ctrl or Shift key, and then click each shape that you want to group.
2. On the Home tab of the Ribbon, in the Arrange group, click the Group button, and then click Group on the menu (see Figure 24).
3. Click in a blank area of the drawing page to deselect the group.

NOTE: You can ungroup shapes by selecting the group, clicking the Group button, and then clicking Ungroup on the menu.

Connecting Shapes
Connectors are the lines and arrows that connect one shape to another (see Figure 25). They ensure that steps, thoughts, or processes are followed in the correct order. You can create two types of connections: point-to-point or shape-to-shape. With a point-to-point connection, the connector stays glued to the same connection points when you move one of the connected shapes. With a shape-to-shape connection, the connector stays glued to each shape by moving to the closest available connection points when you move one of the connected shapes. One of the most flexible ways to add a connector is to draw it by using the Connector tool. It allows you to create a point-to-point or shape-to-shape connection between two shapes. You can also use the AutoConnect feature to create a shape-to-shape connection.

To connect shapes using the Connector tool:
1. Open the Connect.vsdx file.
2. On the Home tab of the Ribbon, in the Tools group, click the Connector button. The mouse pointer changes to a black arrow with a connector icon.

NOTE: Connection points (dark squares) appear around shapes as you point near them with the Connector tool (see Figure 26).

3. Do one of the following:
   • To create a point-to-point connection, point to a connection point on the first shape until a green square appears around the point (see Figure 27), drag to a connection point on the second shape, and then release the mouse button to add a connector (see Figure 29).
To create a shape-to-shape connection, point to the center of the first shape until a green square appears around the shape (see Figure 28), drag to the center of the second shape, and then release the mouse button to add a connector (see Figure 29).

4. On the **Home** tab of the **Ribbon**, in the **Tools** group, click the **Pointer Tool** button.
5. Click in a blank area of the drawing page to deselect the connector.

To connect shapes using the AutoConnect feature:
1. Point to the first shape that you want to connect. Four blue arrows appear on each side of the shape.
2. Point to the blue arrow that is closest to the shape that you want to connect to. A **Mini** toolbar and a connector appear next to the arrow (see Figure 30).
3. Click the blue arrow to add a connector.

**NOTE:** The **Mini** toolbar contains the first four shapes from the **Quick Shapes** area of the active stencil. Clicking a shape on the toolbar adds it to the drawing page and connects it to the current shape.

---

**Working with Text**

You can add text to almost any object in a diagram (such as shapes, connectors, or swimlanes) as well as to the drawing page itself. For example, you can add text to every shape in a flowchart to describe the process or decision represented by each shape. All text in a Visio diagram is contained in a **text block** which is a special frame for holding text.

**Adding Text to Shapes**

All Visio shapes contain a text block by default, but you will not see the text block unless you enter text in it. When you move a shape, the text block associated with the shape moves with it. If you enter more text than the shape can hold, Visio automatically enlarges the text block to accommodate the text. You can press the **Enter** key at any time to begin a new line of text.

To add text to a shape:
1. Open the **Text.vsdx** file.
2. Select the shape to which you want to add text, and then type the desired text (see Figure 31).

NOTE: Visio zooms the selected shape to the center of the screen when you start typing and returns it to its original size and location when you finish.

3. Click in a blank area of the drawing page to deselect the shape.

![Figure 31 – Text Added to a Shape](image)

### Adding Text to Connectors
Connectors are technically considered one-dimensional shapes, so the process of adding text to connectors is the same as adding text to other shapes.

To add text to a connector:
1. Select the connector to which you want to add text, and then type the desired text (see Figure 32).
2. Click in a blank area of the drawing page to deselect the connector.

![Figure 32 – Text Added to a Connector](image)

### Adding Text to the Page
You can add text directly to the drawing page, independent of any shape or object in the diagram, by inserting a text box. The text box itself is treated as a shape and can be moved, resized, rotated, and connected to other shapes.

To add text to the page:
1. On the Insert tab of the Ribbon, in the Text group, click the Text Box button. The mouse pointer changes to a plus sign with a text box icon.
2. Click anywhere on the drawing page to create a text box or drag to create a text box the size that you want, and then type the desired text (see Figure 33).
3. Click in a blank area of the drawing page to deselect the text box.
Editing and Deleting Text

You can easily edit or delete text in a diagram. For example, you may want to replace the placeholder text included in a template with your own text.

To edit text:
1. Double-click the text that you want to edit, and then make the desired changes (see Figure 34).
2. Click in a blank area of the drawing page to exit text edit mode.

To delete text:
1. Double-click the text that you want to delete, and then press the Delete key.
2. Click in a blank area of the drawing page to exit text edit mode.

Formatting Diagrams

Visio includes a number of features that can be used to easily format a diagram. Formatting enhances the appearance of a diagram and makes it look professional.

Changing the Theme

A theme is a coordinated set of colors, fonts, and effects that you can use to quickly format a diagram. Each theme offers four unique variants to choose from. Themes and variants are applied to all the shapes on a page.

To change the theme:
1. Open the Format.vsdx file.
2. On the Design tab of the Ribbon, select the desired theme from the Themes gallery, and then select the desired variant from the Variants gallery (see Figure 35).

NOTE: To expand the list of themes, click the More button in the lower-right corner of the Themes gallery.
### Formatting Shapes

You can make an individual shape stand out by applying a quick style to it. Each style has a combination of colors, shadows, reflections, and other effects.

To format a shape:
1. Select the shape that you want to format.
2. On the **Home** tab of the **Ribbon**, in the **Shape Styles** group, click the **Quick Styles** button, and select the desired style from the gallery (see Figure 36).
3. Click in a blank area of the drawing page to deselect the shape.
**Formatting Text**
You can improve a diagram’s overall readability by formatting the text. For basic character and paragraph formatting, you can use the commands in the *Font* and *Paragraph* groups on the *Home* tab of the *Ribbon*.

To format text:
1. Double-click the text that you want to format.
2. On the *Home* tab of the *Ribbon*, in the *Font* or *Paragraph* group, do one or more of the following (see Figure 37):
   - To change the font, click the *Font* arrow, and select the desired font from the list.
   - To change the font size, click the *Font Size* arrow, and select the desired font size from the list. If a font size you want is not listed in the *Font Size* list, click in the *Font Size* box, type the desired number, and then press the *Enter* key.
   - To bold, italicize, or underline the selected text, click the *Bold* button, the *Italic* button, or the *Underline* button.
   - To change the font color, click the *Font Color* button to apply the most recently used color, or click the *Font Color* arrow, and select a different color from the color palette.
   - To change the horizontal or vertical alignment, click the *Align Top* button, the *Align Middle* button, the *Align Bottom* button, the *Align Left* button, the *Align Center* button, the *Align Right* button, or the *Justify* button.
   - To change the indentation, click the *Increase Indent* button or the *Decrease Indent* button.
   - To create a bulleted list, click the *Bullets* button.
   - To rotate the text 90 degrees to the left, click the *Rotate Text* button.
3. Click in a blank area of the drawing page to exit text edit mode.

![Figure 37 – Font and Paragraph Groups on the Home Tab of the Ribbon](image)

**Working with Pages**
The drawing page has many properties that are set by the template you used to create the diagram. You can customize the page by changing its orientation and size. You can also add pages to organize and track things in a single file rather than having multiple separate diagrams.

**NOTE:** You should customize the drawing page before starting the diagram in order to better utilize the space.
Changing the Page Orientation
Orientation refers to whether the page is laid out horizontally (landscape) or vertically (portrait).

To change the page orientation:
1. Open the Page.vsdx file.
2. On the Design tab of the Ribbon, in the Page Setup group, click the Orientation button, and select the desired option (see Figure 38).

Changing the Page Size
Visio offers many standard page sizes that you can choose from.

To change the page size:
1. On the Design tab of the Ribbon, in the Page Setup group, click the Size button, and select the desired option (see Figure 39).

   NOTE: The Fit to Drawing option on the Size menu automatically resizes the drawing page to fit the shapes on the page.

Adding Pages
Although you may often work with a single page, you can spread a diagram over several pages. When you create a new diagram using the Cross-Functional Flowchart template, only one page is provided. You can add additional pages as needed.

To add a page:
1. On the Insert tab of the Ribbon, in the Pages group, click the New Page button. Or, click the Insert Page button located at the bottom of the drawing window.

   NOTE: Each page has a tab located at the bottom of the drawing window (see Figure 40). You can select a page by clicking its tab. Right-clicking a page tab displays a shortcut menu which includes commands that can be used to delete, rename, duplicate, and reorder pages.
Printing Diagrams

The Print page of the Backstage view allows you to preview a diagram, set print options, and print the diagram, all from one location.

To print a diagram:
1. Open the Print.vsd file.
2. Click the File tab on the Ribbon, and then click Print in the left pane. The Print page of the Backstage view opens, displaying print settings in the center pane and a preview of the diagram in the right pane (see Figure 41).

   NOTE: If a diagram includes more than one page, you can preview any page by using the page controls that are located in the lower-left corner of the preview pane. You can also zoom in and out using the zoom controls that are located in the lower-right corner of the preview pane.

3. In the center pane, do the following:
   - To change the printer, in the Printer section, click the button displaying the name of the default printer, and select the desired printer.
   - To print multiple copies, in the Copies box, enter the number of copies that you want to print.
   - To change other print settings (such as page range, collation, orientation, paper size, or color), in the Settings section, click each button, and select the desired options.
4. Click the Print button.
Getting Help

You can use the Visio Help system to get assistance on any Visio topic or task. While some information is installed with Visio 2013 on your computer, most of the information resides online and is more up-to-date. You need an Internet connection to access resources from Office.com.

To get help:

1. Click the Help button on the right side of the Title bar. The Visio Help window opens (see Figure 42).

   NOTE: You can also click the Help button in the lower-left corner of an open dialog box to display help topics related to that dialog box in the Visio Help window.

2. To search for a specific topic, type one or more keywords in the Search box, and then press the Enter key to display the search results.

3. Click any link to display the corresponding information.

4. To navigate between help topics, click the Back button, Forward button, or Home button on the toolbar.

5. To print a help topic, click the Print button on the toolbar.

6. To switch between online and offline help, click the Change Help Collection arrow next to Visio Help at the top of the window, and then click Visio Help from Office.com or Visio Help from your computer on the menu.

7. To close the Visio Help window, click the Close button in the upper-right corner of the window.

![Figure 42 – Visio Help Window](image)

Exiting Visio

When you finish using Visio 2013, you should exit the program to free up system resources.

To exit Visio 2013:

1. Click the Close button in the upper-right corner of the program window.