# Microsoft Excel 2010

## Part 1: Introduction to Excel

### Spring 2014, Version 2.0

## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>3</td>
</tr>
<tr>
<td>Starting Excel</td>
<td>3</td>
</tr>
<tr>
<td>Overview of the User Interface</td>
<td>3</td>
</tr>
<tr>
<td>Quick Access Toolbar</td>
<td>4</td>
</tr>
<tr>
<td>Ribbon</td>
<td>5</td>
</tr>
<tr>
<td>Backstage View</td>
<td>6</td>
</tr>
<tr>
<td>Overview of Workbooks</td>
<td>7</td>
</tr>
<tr>
<td>Creating Workbooks</td>
<td>7</td>
</tr>
<tr>
<td>Saving Workbooks</td>
<td>8</td>
</tr>
<tr>
<td>Using Save As</td>
<td>9</td>
</tr>
<tr>
<td>Closing Workbooks</td>
<td>9</td>
</tr>
<tr>
<td>Opening Workbooks</td>
<td>10</td>
</tr>
<tr>
<td>Moving Around and Making Selections</td>
<td>10</td>
</tr>
<tr>
<td>Moving Around Worksheets</td>
<td>10</td>
</tr>
<tr>
<td>Selecting Cells, Rows, and Columns</td>
<td>11</td>
</tr>
<tr>
<td>Editing Worksheets</td>
<td>12</td>
</tr>
<tr>
<td>Entering Data</td>
<td>12</td>
</tr>
<tr>
<td>Entering Text</td>
<td>13</td>
</tr>
<tr>
<td>Entering Numbers</td>
<td>13</td>
</tr>
<tr>
<td>Entering Dates and Times</td>
<td>13</td>
</tr>
<tr>
<td>Editing Data</td>
<td>14</td>
</tr>
<tr>
<td>Replacing Data</td>
<td>14</td>
</tr>
<tr>
<td>Deleting Data</td>
<td>14</td>
</tr>
<tr>
<td>Moving and Copying Cells</td>
<td>14</td>
</tr>
<tr>
<td>Using Paste Special</td>
<td>15</td>
</tr>
<tr>
<td>Clearing Cells</td>
<td>16</td>
</tr>
<tr>
<td>Undoing and Redoing Changes</td>
<td>16</td>
</tr>
<tr>
<td>Formatting Worksheets</td>
<td>16</td>
</tr>
<tr>
<td>Live Preview</td>
<td>16</td>
</tr>
<tr>
<td>Mini Toolbar</td>
<td>16</td>
</tr>
<tr>
<td>Formatting Cells and Cell Contents</td>
<td>17</td>
</tr>
</tbody>
</table>
Changing the Font................................................................................................................17
Changing the Font Size ........................................................................................................17
Applying Font Styles.............................................................................................................17
Adding Cell Borders............................................................................................................18
Changing the Font Color and Fill Color...............................................................................19
Formatting Numbers .............................................................................................................19
Positioning Cell Contents.....................................................................................................20
Aligning Data.......................................................................................................................21
Indenting Data.....................................................................................................................21
Rotating Data.......................................................................................................................22
Wrapping Data.....................................................................................................................22
Merging Cells.......................................................................................................................22
Copying Cell Formats...........................................................................................................23
Applying Cell Styles............................................................................................................23

Getting Help ......................................................................................................................24
Exiting Excel.......................................................................................................................25
Introduction

Microsoft Excel 2010 is a spreadsheet program that is used to manage, analyze, and present data. It includes many powerful tools that can be used to organize and manipulate large amounts of data, perform complex calculations, create professional-looking charts, enhance the appearance of worksheets, and more. This handout provides an overview of the Excel 2010 user interface and covers how to perform basic tasks such as creating and saving workbooks, selecting cells, rows, and columns, entering and editing data, formatting text and numbers, positioning cell contents, applying cell styles, and getting help.

Starting Excel

There are multiple ways to start Excel. You can start Excel 2010 from the Start menu (in Windows 7), or by opening an existing Excel file.

To start Excel 2010 from the Start menu:

1. Click the Start button, click All Programs, click Microsoft Office, and then click Microsoft Excel 2010. The program window opens with a new blank workbook.

Overview of the User Interface

All the Microsoft Office 2010 programs share a common user interface so you can apply basic techniques that you learn in one program to other programs. The Excel 2010 program window is easy to navigate and simple to use (see Figure 1 and Table 1).

![Figure 1 – Excel 2010 Program Window]
Table 1 – Excel 2010 Program Window Elements

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Appears at the top of the program window and displays the name of the workbook and the program. The buttons on the right side of the Title bar are used to minimize, maximize, restore, and close the program window.</td>
</tr>
<tr>
<td>Quick Access toolbar</td>
<td>Appears on the left side of the Title bar and contains frequently used commands that are independent of the tab displayed on the Ribbon.</td>
</tr>
<tr>
<td>Ribbon</td>
<td>Extends across the top of the program window, directly below the Title bar, and consists of a set of tabs, each of which contains groups of related commands.</td>
</tr>
<tr>
<td>Formula bar</td>
<td>Appears below the Ribbon and displays the data or formula stored in the active cell. It can also be used to enter or edit a formula, a function, or data in a cell.</td>
</tr>
<tr>
<td>Name box</td>
<td>Appears on the left side of the Formula bar and displays the active cell address or the name of the selected cell, range, or object.</td>
</tr>
<tr>
<td>Workbook window</td>
<td>Appears below the Formula bar and displays a portion of the active worksheet.</td>
</tr>
<tr>
<td>Sheet tabs</td>
<td>Each tab represents a different worksheet in the workbook. A workbook can have any number of worksheets, and each worksheet has its name displayed on its tab.</td>
</tr>
<tr>
<td>Scroll bars</td>
<td>Appear along the right side and bottom of the workbook window and enable you to scroll through the worksheet.</td>
</tr>
<tr>
<td>Status bar</td>
<td>Appears at the bottom of the program window and displays various messages. The tools on the right side of the Status bar can be used to display the worksheet in a variety of views and to change the magnification of the worksheet.</td>
</tr>
</tbody>
</table>

**Quick Access Toolbar**

The Quick Access toolbar provides one-click access to commonly used commands and options. By default, it is located on the left side of the Title bar and displays the Save, Undo, and Redo buttons (see Figure 1). You can change the location of the Quick Access toolbar as well as customize it to include commands that you use frequently.

![Figure 2 – Quick Access Toolbar](image)

To add a command to the Quick Access toolbar:

1. On the Ribbon, right-click the command that you want to add, and then click **Add to Quick Access Toolbar** on the shortcut menu.

To remove a command from the Quick Access toolbar:

1. On the Quick Access toolbar, right-click the command that you want to remove, and then click **Remove from Quick Access Toolbar** on the shortcut menu.

**NOTE:** Clicking the arrow on the right side of the Quick Access toolbar displays a menu which includes additional commands and options that can be used to customize the toolbar. A check mark next to an item indicates that the item is selected (see Figure 3).
**Ribbon**

The *Ribbon* is designed to help you quickly find the commands that you need to complete a task. It consists of a set of task-specific tabs (see Figure 4 and Table 2). The main tabs are visible at all times. Other tabs, known as *contextual tabs*, appear only when you create or select certain types of objects (e.g., images, tables, charts). These tabs are indicated by colored headers and contain commands that are specific to working with the selected object. Clicking a tab displays a set of related commands that are organized into logical groups. Commands generally take the form of buttons and lists; some appear in galleries. Some commands include an integrated or separate arrow; clicking the arrow displays options available for the command. The appearance of the buttons and groups on the Ribbon changes depending on the width of the program window. If a command on the Ribbon appears dimmed, it is unavailable. Pointing to a command on the Ribbon displays its name, description, and keyboard shortcut (if it has one) in a ScreenTip.

A *dialog box launcher* appears in the lower-right corner of most groups on the Ribbon (see Figure 4). Clicking it opens a related dialog box or task pane which offers additional options or more precise control than the commands available on the Ribbon.

You can minimize the Ribbon to make more space available on the screen by clicking the *Minimize the Ribbon* button on the right side of the Ribbon (see Figure 4). You can expand the Ribbon by clicking the *Expand the Ribbon* button. When the Ribbon is minimized, only the tab names are visible.
Table 2 – Ribbon Tabs

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Displays the Backstage view which contains commands related to managing files and customizing the program. The File tab replaces the Microsoft Office button and File menu used in earlier releases of Microsoft Office.</td>
</tr>
<tr>
<td>Home</td>
<td>Contains the most frequently used commands. The Home tab is active by default.</td>
</tr>
<tr>
<td>Insert</td>
<td>Contains commands related to all the items that you can insert into a worksheet.</td>
</tr>
<tr>
<td>Page Layout</td>
<td>Contains commands that affect the overall appearance of a worksheet.</td>
</tr>
<tr>
<td>Formulas</td>
<td>Contains commands used to insert formulas, name cells or ranges, audit formulas, or control how Excel performs calculations.</td>
</tr>
<tr>
<td>Data</td>
<td>Contains data-related commands, including data validation commands.</td>
</tr>
<tr>
<td>Review</td>
<td>Contains commands used to check spelling, translate words, add comments, or protect worksheets.</td>
</tr>
<tr>
<td>View</td>
<td>Contains commands related to changing the view and other aspects of the display.</td>
</tr>
</tbody>
</table>

**Backstage View**

The *File* tab (the first tab on the Ribbon) is used to display the *Backstage* view which contains all the commands related to managing files and customizing the program. It provides an easy way to create, save, open, share, print, and close files; find recently used files; view and update file properties; set permissions; set program options; get help; and exit the program.

To display the Backstage view:

1. Click the **File** tab on the **Ribbon** (see Figure 5).

To exit the Backstage view:

1. Click any tab on the **Ribbon**. Or, press the **Esc** key.
Overview of Workbooks

An Excel file is called a workbook. Each new workbook contains three blank worksheets; you can insert additional worksheets or delete existing worksheets as needed. By default, a new workbook is named Book1 and the three worksheets are named Sheet1, Sheet2, and Sheet3. Each worksheet consists of 1,048,576 rows (numbered 1 through 1,048,576) and 16,384 columns (labeled A through XFD). The box formed by the intersection of a row and a column is called a cell. Cells are used to store data. Each cell is identified by its address which consists of its column letter and row number (e.g., cell A1 is the cell in the first column and first row). A group of cells is called a range. A range is identified by the addresses of the cells in the upper-left and lower-right corners of the selected block of cells, separated by a colon (e.g., A1:C10). Only one cell can be active at a time. The active cell has a thick black border around it and its address appears in the Name box on the left side of the Formula bar; the row and column headings of the active cell appear in a different color to make it easier to identify (see Figure 6).

Creating Workbooks

When you start Excel 2010 without opening an existing workbook, a new workbook containing three blank worksheets is displayed, ready for you to enter your data. You can also create a new workbook while Excel 2010 is running.

To create a new workbook:
1. Click the File tab, and then click New. The New page of the Backstage view displays thumbnails of the available templates and template categories (see Figure 7).
2. Under Available Templates, click Blank workbook.
3. Click the Create button. A new blank workbook opens in a new window.

NOTE: You can also press Ctrl+N to create a new workbook.
Saving Workbooks

Each workbook you create is temporary unless you save it as a file with a unique name or location.

NOTE: By default, Excel 2010 workbooks are saved in the Excel Workbook format which has the .xlsx file extension. Workbooks created in versions of Excel prior to Excel 2007 have the .xls file extension. You can use Excel 2010 to save a workbook in the Excel 97-2003 Workbook format to make it compatible with earlier versions of Excel. You can also use Excel 2010 to open workbooks created with earlier versions of Excel, but the new features of Excel 2010 will not be available until the workbook is converted to the .xlsx format.

To save a workbook for the first time:

1. On the Quick Access toolbar, click the Save button. Or, press Ctrl+S. The Save As dialog box opens (see Figure 8).
2. In the left Navigation pane, select a location to save the file or leave the default location.
   NOTE: By default, files are saved in the Documents folder.
3. In the File name box, type a name for the workbook.
   NOTE: File names can have up to 218 characters and can include any combination of alphanumeric characters, spaces, and special characters, with the exception of the forward slash (/), backslash (\), greater than sign (>), less than sign (<), asterisk (*), question mark (?), quotation mark ("), pipe symbol (|), and colon (:).
4. Click the Save button.
   NOTE: After a workbook has been saved, subsequent saves will not open the Save As dialog box. You can save changes by clicking the Save button on the Quick Access toolbar or by pressing Ctrl+S. The new version of the workbook will overwrite the previous version.
Using Save As
The Save As command can be used to save a workbook in a different location, with a different file name, or in a different file format.

To use the Save As command:
1. Click the File tab, and then click Save As. The Save As dialog box opens (see Figure 8).
2. To save the workbook in a different location, select the desired location in the left Navigation pane.
3. To save the workbook with a different file name, type the desired name in the File name box.
4. To save the workbook in a different file format, select the desired file format from the Save as type list.
5. Click the Save button.

Closing Workbooks
When you finish working on a workbook, you should close the file. If the workbook contains any unsaved changes, you will be prompted to save the changes before closing the file.

To close a workbook:
1. Click the File tab, and then click Close. Or, click the Close Window button in the upper-right corner of the program window (see Figure 9).
Opening Workbooks

When you save a workbook, it is saved as a file. You can open the workbook at a later time to view it, modify it, or print it.

To open a workbook:

1. Click the **File** tab, and then click **Open**. The **Open** dialog box opens (see Figure 10).

   ![Figure 10 – Open Dialog Box](image)

2. Locate and select the file that you want to open.

   **NOTE:** If the file you want to open is not in the default folder, use the left **Navigation** pane in the **Open** dialog box to select the appropriate drive or folder.

3. Click the **Open** button.

Moving Around and Making Selections

This section covers how to perform basic tasks such as moving around worksheets and selecting cells, rows, and columns.

Moving Around Worksheets

There are various ways to navigate through a worksheet. Using the mouse and the scroll bars, you can scroll through the worksheet in any direction. Using the navigational keys on the keyboard, you can move from cell to cell, move up or down one page at a time, or move to the first or last used cell in the worksheet (see Table 3). You can also navigate to a specific cell in the worksheet by entering its address in the Name box.

**NOTE:** Scrolling with the mouse does not change the location of the active cell. To change the active cell, you must click a new cell after scrolling.
### Table 3 – Navigation Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Down arrow or Enter</td>
<td>Moves the active cell one cell down.</td>
</tr>
<tr>
<td>Up arrow or Shift+ Enter</td>
<td>Moves the active cell one cell up.</td>
</tr>
<tr>
<td>Right arrow or Tab</td>
<td>Moves the active cell one cell to the right.</td>
</tr>
<tr>
<td>Left arrow or Shift+Tab</td>
<td>Moves the active cell one cell to the left.</td>
</tr>
<tr>
<td>Page Down</td>
<td>Moves the active cell down one page.</td>
</tr>
<tr>
<td>Page Up</td>
<td>Moves the active cell up one page.</td>
</tr>
<tr>
<td>Alt+Page Down</td>
<td>Moves the active cell right one page.</td>
</tr>
<tr>
<td>Alt+Page Up</td>
<td>Moves the active cell left one page.</td>
</tr>
<tr>
<td>Ctrl+Home</td>
<td>Moves the active cell to cell A1.</td>
</tr>
<tr>
<td>Ctrl+End</td>
<td>Moves the active cell to the last used cell in the worksheet.</td>
</tr>
</tbody>
</table>

### Selecting Cells, Rows, and Columns

In order to work with a cell, you must first select it. When you want to work with more than one cell at a time, you can quickly select ranges, rows, columns, or the entire worksheet.

To select a single cell:
   1. Click the desired cell (see Figure 11).

![Figure 11 – Active Cell](image)

To select a range of cells:
   1. Click the first cell that you want to include in the range, hold down the Shift key, and then click the last cell in the range (see Figure 12). Or, drag from the first cell in the range to the last cell.

   **NOTE:** When a range is selected, every cell in the range is highlighted, except for the active cell. You can deselect a range by pressing any arrow key or by clicking any cell in the worksheet.

To select nonadjacent cells or ranges:
   1. Select the first cell or range, hold down the Ctrl key, and then select the other cells or ranges (see Figure 13).

![Figure 12 – Selected Range](image)

![Figure 13 – Selected Nonadjacent Ranges](image)
To select a single row or column:
1. Click the header of the row or column that you want to select (see Figure 14 and Figure 15).

NOTE: When a row or column is selected, every cell in the row or column is highlighted, except for the active cell. You can deselect a row or column by pressing any arrow key or by clicking any cell in the worksheet.

To select multiple adjacent rows or columns:
1. Click the header of the first row or column that you want to select, hold down the Shift key, and then click the header of the last row or column. Or, drag across the headers of the rows or columns that you want to select.

To select multiple nonadjacent rows or columns:
1. Hold down the Ctrl key, and then click the headers of the rows or columns that you want to select.

To select all cells in a worksheet:
1. Click the Select All button in the upper-left corner of the worksheet (see Figure 16). Or, press Ctrl+A.

Editing Worksheets

After creating a workbook, you can start adding data to a worksheet. If you need to make changes, you can easily edit the data to correct errors, update information, or remove information you no longer need.

Entering Data

The simplest way to add data to a worksheet is to select a cell and enter data. A cell can contain a maximum of 32,767 characters and can hold any of three basic types of data: text, numbers, or formulas.

NOTE: If you make a mistake while entering data, simply press the Backspace key to delete all or a portion of your entry and enter the correct data.
**Entering Text**

You can enter text in a worksheet to serve as labels for values, headings for columns, or instructions about the worksheet. Text is defined as any combination of letters and numbers. Text automatically aligns to the left in a cell. If you enter text that is longer than its column’s current width, the excess characters appear in the next cell to the right, as long as that cell is empty (see Figure 17). If the adjacent cell is not empty, the long text entry appears truncated (see Figure 18). The characters are not actually deleted and will appear if the width of the column is adjusted to accommodate the long text entry.

To enter text:
1. Select the cell in which you want to enter text.
2. Type the desired text, and then press the **Enter** key.

   **NOTE:** To enter a line break in a cell, press **Alt+Enter** (see Figure 19).

**Entering Numbers**

Numeric entries contain only numbers and are automatically aligned to the right in a cell. Numbers can exist as independent values, or they can be used in formulas to calculate other values. You can enter whole numbers (such as 5 or 1,000), decimals (such as 0.25 or 5.15), negative numbers (such as -10 or -5.5), percentages (such as 20% or 1.5%), and currency values (such as $0.25 or $20.99).

**NOTE:** A number that does not fit within a column is displayed as a series of pound signs (#####). To accommodate the number, increase the column width.

To enter a number:
1. Select the cell in which you want to enter the number.
2. Type the desired number, and then press the **Enter** key.

**Entering Dates and Times**

Excel treats dates and times as special types of numeric values.

To enter a date:
1. Select the cell in which you want to enter the date.
2. Type the month, day, and year, with each number separated by a forward slash (/) or a hyphen (-), and then press the **Enter** key.

To enter a time:
1. Select the cell in which you want to enter the time.
2. Type the hour, a colon (:), and the minutes, press the **Spacebar**, type **a** for A.M. or **p** for P.M., and then press the **Enter** key.
**Editing Data**

If a cell contains a long entry and you only want to change a few characters, it is faster to edit the data than to retype the entire entry. You can edit the contents of a cell directly in the cell or in the Formula bar.

To edit data:
1. Double-click the cell that contains the data you want to edit. The cursor (a blinking vertical line) appears in the cell in the location that you double-clicked.
2. To insert characters, click where you want to make changes, and then type the new characters.
   NOTE: You can also move the cursor by pressing the **Home**, **End**, or arrow keys.
3. To delete characters, click where you want to make changes, and then press the **Backspace** or **Delete** key.
   NOTE: Pressing the **Backspace** key deletes the character to the left of the cursor; pressing the **Delete** key deletes the character to the right of the cursor.
4. When you are finished, press the **Enter** key.
   NOTE: If you are editing data and decide not to keep your edits, press the **Esc** key to return the cell to its previous state.

**Replacing Data**

You can replace the entire contents of a cell with new data. Any formatting applied to the cell remains in place and is applied to the new data.

To replace data:
1. Select the cell that contains the data you want to replace.
2. Type the new data, and then press the **Enter** key.

**Deleting Data**

You can delete the entire contents of a cell if the data is no longer needed. Deleting data does not remove any formatting applied to the cell.

To delete data:
1. Select the cell that contains the data you want to delete.
2. Press the **Delete** key.

**Moving and Copying Cells**

You can copy or move a cell from one location to another in a worksheet. When you copy a cell, you make a copy of the original cell and paste it in another location. When you move a cell, you remove the cell from its original location and paste it in another location. A copied cell can be pasted multiple times; a cut cell can be pasted only once.

NOTE: Cut or copied data is stored on the **Clipboard**, a temporary storage area. You can access it by clicking the dialog box launcher in the **Clipboard** group on the **Home** tab of the **Ribbon** (see Figure 20).
To move or copy a cell:
1. Select the cell that you want to move or copy.
2. On the Home tab, in the Clipboard group, do one of the following:
   - To move the cell, click the Cut button. Or, press Ctrl+X.
   - To copy the cell, click the Copy button. Or, press Ctrl+C.
3. Select the cell where you want to paste the cut or copied cell.
4. On the Home tab, in the Clipboard group, click the Paste button. Or, press Ctrl+V.

NOTE: A marquee (scrolling dotted line) appears around cells that are cut or copied. You can remove the marquee by pressing the Esc key (see Figure 21).

Using Paste Special
The Paste Special command is a very useful editing feature. It allows you to control which aspect of the copied cell to paste into the target cell. For example, you can choose to paste only the copied cell’s formula, only the result of the formula, only the cell’s formatting, etc. You must copy to use the Paste Special command; when you cut, the Paste Special command is not available.

To use the Paste Special command:
1. Select the cell that contains the value, formula, or formatting you want to copy.
2. On the Home tab, in the Clipboard group, click the Copy button.
3. Select the cell where you want to paste the value, formula, or formatting.
4. On the Home tab, in the Clipboard group, click the Paste arrow and select the desired option from the menu (see Figure 22).

NOTE: Pointing to a command on the Paste menu displays its name in a ScreenTip. You can access more options by clicking Paste Special at the bottom of the menu.
Clearing Cells
You can clear a cell to remove its contents, formats, or comments. When clearing a cell, you must specify whether to remove one, two, or all three of these elements from the cell.

To clear a cell:
1. Select the cell that you want to clear.
2. On the Home tab, in the Editing group, click the Clear button and select the desired option (see Figure 23).

![Figure 23 – Clear Menu](image)

Undoing and Redoing Changes
The Undo command allows you to reverse the results of the previous action. Once the Undo command is used, the Redo command becomes available. The Redo command allows you to restore the results of the action you reversed with the Undo command.

To undo an action:
1. On the Quick Access toolbar, click the Undo button. Or, press Ctrl+Z.

To redo an action:
1. On the Quick Access toolbar, click the Redo button. Or, press Ctrl+Y.

Formatting Worksheets
Excel 2010 includes a number of features that can be used to easily format a worksheet. Formatting enhances the appearance of a worksheet and makes it look professional.

Live Preview
The Live Preview feature allows you to see how different formatting options will look before you apply them. As you move the mouse pointer over the list items or thumbnail images in the galleries, the formatting of the selected cell or object temporarily changes. You can apply the previewed formatting by clicking the selected option. You can also cancel live previewing without making any changes by pressing the Esc key.

Mini Toolbar
The Mini toolbar contains frequently used formatting commands. It appears above the shortcut menu when you right-click a cell or an object that can be formatted (see Figure 24).
Formatting Cells and Cell Contents
You can make a worksheet easier to read and understand by applying different types of formatting to cells and cell contents. This includes changing the font, font size, font style, and font color, as well as adding cell borders and changing the background color of cells. Since formatting is attached to the cell and not to the entry, you can format a cell before or after you enter the data. The Font group on the Home tab of the Ribbon provides quick access to the most commonly used formatting commands (see Figure 25).

![Figure 25 – Font Group on the Home Tab](image)

Changing the Font
A font is defined as a group of characters sharing similar type attributes. The default font in new Excel 2010 workbooks is Calibri.

To change the font:
1. Select the cell that you want to format.
2. On the Home tab, in the Font group, click the Font arrow and select the desired font from the list.

Changing the Font Size
Font size is measured in points. The larger the font size, the larger the data. The default font size in new Excel 2010 workbooks is 11 points.

To change the font size:
1. Select the cell that you want to format.
2. On the Home tab, in the Font group, click the Font Size arrow and select the desired font size from the list. If a font size you want is not listed in the Font Size list, click in the Font Size box, type the desired number, and then press the Enter key.

NOTE: You can also change the font size by clicking the Increase Font Size button or Decrease Font Size button in the Font group on the Home tab of the Ribbon.

Applying Font Styles
You can apply one or more font styles to emphasize important data in a worksheet. Font styles are attributes such as bold, italic, and underline. Bolding makes the characters darker. Italicizing slants the characters to the right. Underlining adds a line below the characters in a cell, not the cell itself.
To bold or italicize data:
1. Select the cell that you want to format.
2. On the Home tab, in the Font group, click the **Bold** button \( \text{B} \) or the **Italic** button \( \text{I} \).

To underline data:
1. Select the cell that you want to format.
2. On the Home tab, in the Font group, do one of the following (see Figure 26):
   - To apply a single underline, click the **Underline** button.
   - To apply a double underline, click the **Underline** arrow, and then click **Double Underline**.

![Figure 26 – Underline Menu](image)

**NOTE:** The **Bold**, **Italic**, and **Underline** buttons are toggles. If you select a cell to which one of these formats has been applied, and then click the corresponding button, that format is removed.

### Adding Cell Borders
You can add borders to any or all sides of a single cell or range. Excel includes several predefined border styles that you can use.

To add a cell border:
1. Select the cell to which you want to add a border.
2. On the Home tab, in the Font group, click the **Borders** button to apply the most recently used border style, or click the **Borders** arrow and select a different border style from the menu (see Figure 27).

![Figure 27 – Borders Menu](image)

**NOTE:** You can remove a cell border by clicking the **Borders** arrow, and then clicking **No Border**.
Changing the Font Color and Fill Color
You can change the font color or fill color of cells to emphasize important data or add visual impact to a worksheet. Fill color refers to the background color of a cell.

To change the font color:
1. Select the cell that you want to format.
2. On the **Home** tab, in the **Font** group, click the **Font Color** button to apply the most recently used color, or click the **Font Color** arrow and select a different color from the color palette (see Figure 28).

To change the fill color:
1. Select the cell that you want to format.
2. On the **Home** tab, in the **Font** group, click the **Fill Color** button to apply the most recently used color, or click the **Fill Color** arrow and select a different color from the color palette (see Figure 29).

**NOTE:** You can remove a fill color by clicking the **Fill Color** arrow, and then clicking **No Fill**.

![Font Color Palette](image1)

Figure 28 – Font Color Palette

![Fill Color Palette](image2)

Figure 29 – Fill Color Palette

**Formatting Numbers**
You can apply number formats to cells containing numbers to better reflect the type of data they represent. For example, you can display a numeric value as a percentage, as currency, as a date or time, etc. The **Number** group on the **Home** tab of the **Ribbon** provides quick access to the most commonly used number formats (see Figure 30).

**NOTE:** Formatting does not change the actual value stored in a cell. The actual value is used in calculations and is displayed in the Formula bar when the cell is selected.

![Number Group](image3)

Figure 30 – Number Group on the Home Tab
To format numbers:
1. Select the cell that you want to format.
2. On the Home tab, in the Number group, do one of the following (see Figure 30):
   - Click the Accounting Number Format button \$\ to display the number with a dollar sign, comma separators, and two decimal places.
   - **NOTE:** You can select a different currency symbol by clicking the Accounting Number Format arrow and selecting the desired symbol from the menu.
   - Click the Percent Style button % to convert the number to a percentage and display it with a percent sign.
   - Click the Comma Style button , to display the number with comma separators and two decimal places.
   - **NOTE:** You can access additional number formats from the Number Format menu (see Figure 31).

To change the number of decimal places:
1. Select the cell that you want to format.
2. On the Home tab, in the Number group, do one of the following (see Figure 30):
   - Click the Increase Decimal button +.00 to increase the number of decimal places.
   - Click the Decrease Decimal button -.00 to decrease the number of decimal places.

**Positioning Cell Contents**
The Alignment group on the Home tab on the Ribbon contains the most useful commands for positioning data within cells (see Figure 32). They can be used to change the alignment, indentation, and orientation of cell data, wrap data within cells, as well as merge cells.

**NOTE:** For more precise control and additional options, click the dialog box launcher \( \text{} \) in the Alignment group to open the Alignment tab of the Format Cells dialog box.
**Aligning Data**

You can change the horizontal and vertical alignment of cell data. By default, text is aligned to the left edge of a cell and numbers are aligned to the right.

To align data:
1. Select the cell that contains the data you want to align.
2. On the **Home** tab, in the **Alignment** group, click the desired alignment button (see Figure 32 and Table 4).

**Table 4 – Alignment Buttons**

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align Text Left</td>
<td>Aligns the cell contents with the left edge of the cell.</td>
</tr>
<tr>
<td>Center</td>
<td>Centers the cell contents horizontally within the cell.</td>
</tr>
<tr>
<td>Align Text Right</td>
<td>Aligns the cell contents with the right edge of the cell.</td>
</tr>
<tr>
<td>Top Align</td>
<td>Aligns the cell contents with the top edge of the cell.</td>
</tr>
<tr>
<td>Middle Align</td>
<td>Centers the cell contents vertically within the cell.</td>
</tr>
<tr>
<td>Bottom Align</td>
<td>Aligns the cell contents with the bottom edge of the cell.</td>
</tr>
</tbody>
</table>

**Indenting Data**

Indenting moves data away from the edge of the cell. This is often used to indicate a level of less importance (such as a subtopic). Each click increments the amount of indentation by one character.

To indent data:
1. Select the cell that contains the data you want to indent.
2. On the **Home** tab, in the **Alignment** group, click the **Increase Indent** button the number of times that you want the data indented (see Figure 33).

**NOTE:** You can decrease or remove the indentation applied to cell data by clicking the **Decrease Indent** button in the **Alignment** group.
Rotating Data
You can rotate data clockwise, counterclockwise, or vertically within a cell. This is often used to label narrow columns or to add visual impact to a worksheet.

To rotate data:
1. Select the cell that contains the data you want to rotate.
2. On the Home tab, in the Alignment group, click the Orientation button and select the desired option from the menu (see Figure 34). The row height automatically adjusts to fit the rotated data (see Figure 35).

![Figure 34 – Orientation Menu](image)
![Figure 35 – Rotated Data](image)

NOTE: You can restore the data to its default orientation by clicking the Orientation button and selecting the currently selected orientation.

Wrapping Data
Wrapping displays data on multiple lines within a cell. The number of wrapped lines depends on the width of the column and the length of the data.

To wrap data:
1. Select the cell that contains the data you want to wrap.
2. On the Home tab, in the Alignment group, click the Wrap Text button. The row height automatically adjusts to fit the wrapped data (see Figure 36).

![Figure 36 – Wrapped Data](image)

NOTE: You can restore the data to its original format by clicking the Wrap Text button again.

Merging Cells
Merging combines two or more adjacent cells into one larger cell. This is a great way to create labels that span several columns.

NOTE: If the cells you intend to merge have data in more than one cell, only the data in the upper-left cell remains after you merge the cells.
To merge cells:
1. Select the cells that you want to merge.
2. On the Home tab, in the Alignment group, click the Merge & Center arrow and select one of the following options (see Figure 37):
   - Merge & Center: Merges the selected cells into one cell and centers the data. This is the default action of the button.
   - Merge Across: Merges each row of the selected cells into a larger cell.
   - Merge Cells: Merges the selected cells into one cell.

![Figure 37 – Merge & Center Menu](image)

**NOTE:** You can split a merged cell by selecting it, clicking the Merge & Center arrow, and then clicking Unmerge Cells.

**Copying Cell Formats**
After formatting a cell, you might want to apply the same formats to other cells in the worksheet. Rather than selecting each cell and applying the individual formats, you can use the Format Painter command to quickly copy the formatting of one cell and apply it to other cells.

To copy cell formats:
1. Select the cell that has the formatting you want to copy.
2. On the Home tab, in the Clipboard group, click the Format Painter button. The mouse pointer changes to a plus sign with a paintbrush.
3. Select the cell to which you want to apply the copied formatting.

**NOTE:** If you want to apply the copied formatting to more than one cell, double-click the Format Painter button instead of single-clicking it. This keeps the Format Painter active until you press the Esc key.

**Applying Cell Styles**
A cell style is a defined collection of formats (font, font size, font color, cell borders, fill color, etc.) that you can use to quickly format the cells in a worksheet. In addition to saving you time, cell styles can help you keep formatting consistent throughout a worksheet. Excel includes several predefined styles for different worksheet elements such as headings, numbers, calculations, notes, etc.

To apply a style:
1. Select the cell that you want to format.
2. On the Home tab, in the Styles group, click the Cell Styles button and select the desired style from the gallery (see Figure 38).
Getting Help

You can use the Excel Help system to get assistance on any Excel topic or task. This system is a combination of tools and files that were stored on your computer when Excel 2010 was installed. If your computer is connected to the Internet, you can also access resources from Office.com.

To get help:

1. Click the Microsoft Excel Help button on the right side of the Ribbon. Or, press the F1 key. The Excel Help window opens, displaying a list of general help topics (see Figure 39).

   NOTE: You can also click the Help button in the upper-right corner of an open dialog box to display topics related to the functions of that dialog box in the Excel Help window.

2. Click any topic to display the corresponding information.

3. To find help on a specific topic, type a word or phrase related to the topic in the Search box, and then press the Enter key. The search results display in the window.

4. To switch between online and offline help, click the button in the lower-right corner of the window to display the Connection Status menu, and then click Show content from Office.com or Show content only from this computer (see Figure 40).

5. To close the Excel Help window, click the Close button in the upper-right corner of the window.
Exiting Excel

When you finish using Excel 2010, you should exit the program to free up system resources.

To exit Excel 2010:

1. Click the **File** tab, and then click **Exit**. Or, click the **Close** button in the upper-right corner of the program window (see Figure 41).