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Introduction 
Microsoft Publisher 2003 offers ways to quickly design and generate common documents such 
as newsletters, flyers, brochures, greeting cards, calendars, gift certificates, business cards, or 
websites.  The Mail Merge and Pack and Go Wizard features expand the capabilities of 
Publisher to more than just publishing. 

Creating Business Cards 
Although publications can be created from scratch, using templates from the Task Pane is a 
faster and easier way to develop publications such as business cards, newsletters, brochures, 
flyers, menus, etc. Color and Font Schemes can be used to select the colors and fonts that most 
accurately express the appropriate image and feel. Business cards can be printed at commercial 
print shops; however, by using Publisher, the business card design can be customized and 
reprinted at any time. The Business Cards Options Task Pane gives full control over the layout, 
design, and content of the business card. 

CREATING A BUSINESS CARD 
The Business Cards Options Task Pane can be used for both plain paper and special paper. The 
plain-paper cards use various design sets such as “Borders,” “Bubbles,” “Cross Lines,” and 
“Floating Oval.”  The special-paper cards apply to specific designs created by PaperDirect©. 
This special paper is perforated card stock. 

!NOTE: 
The perforations in the card stock are so fine that there are no visible marks around the edge of 
each card. The cards provide a commercially-printed appearance if printed on a laser or inkjet 
printer. 

To create a business card using the Task Pane: 
1. In the New Publications Task Pane select the “Business Cards” option in the 

“Publications for Print” category of the New from a design section (see Figure 1). Two 
sub-options will appear for the “Plain Paper” or “Special Paper” designs within the 
design set. 

2. Scroll through the designs and select one. The Business Card Options Task Pane opens 
and the selected business card will be loaded to the work canvas (see Figure 2). 

 
Figure 1 – Business Card Catalog 
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Figure 2 - Business Card Options Task Pane 

MODIFYING A BUSINESS CARD WITH THE TASK PANE 
After adding personal information to the business card, the card can be modified using the 
Business Card Options Task Pane (see Figure 3). The Publication Designs option on the 
Business Card Options Task Pane provides different design sets to choose from. The logo can 
be removed using the options in the Logo section. The Orientation section can change the way 
the publication is printed. The printing options in the Copies per sheet section will change the 
number of copies printed. This only applies to documents that are smaller than the printing 
media. 

To change the color scheme and the font scheme, select the Color Schemes and the Font 
Schemes options on the Business Card Options Task Pane. For the instructions, refer to the 
Introduction to Microsoft Publisher 2003 and the Intermediate Publisher 
2003 Handout. 

 
Figure 3 – Business Card Options Task Pane 

MODIFYING PERSONAL INFORMATION 
Personal information can be updated at any time. Refer to the Introduction to Microsoft 
Publisher 2003 handout for more information about entering and updating personal 
information. 
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To modify the personal information on a business card: 
1. Select the Edit menu ► Personal Information….  The Personal Information dialog box 

opens (see Figure 4). 
2. Fill in the necessary information and click the Update button. 

 
Figure 4 – Personal Information Dialog Box 

To insert a new personal information component: 
1. Select the Insert menu ► Personal Information. The sub-menu 

opens (see Figure 5). 
2. Select the personal information component to add.  The personal 

information component will appear on the center of the current 
view. 

3. Rewrite, reformat, resize, and move the component as necessary. 

To delete personal information components: 
1. Select the personal information component to be deleted. 
2. Select the Edit menu ► Delete Object. 

 
Figure 5 - Personal 

Information Components 

EDITING A BUSINESS CARD 
Business cards created from Publisher templates usually have the Organization Name, Personal 
Name, Job Title, Logo, Address, and Phone/Fax/E-mail text boxes. Text can be manually 
formatted or edited, and the graphics on the business card can be changed to suit user 
preferences. 

To edit text: 
1. Select the text box to be edited. 
2. Delete the old text then type the new text inside the text box. 

To format text: 
1. Change the font type by highlighting the text and clicking the Font drop-down list on the 

Formatting toolbar . 
2. Change the font size by highlighting the text and clicking the Font Size drop-down list 

. 
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3. Align the text by highlighting the text and clicking the any of the Align buttons 
. 

4. Change the font color by highlighting the text and selecting the text color from Font 
color drop-down list button . 

To modify a graphic using the wizard: 
1. Click a graphic object to select it. The Wizard icon  will appear below the selected 

placeholder. 
2. Click the Wizard icon and a selection menu containing different objects will open in the 

Task Pane. 
3. Select the new graphic to apply by clicking it. The object will be replaced with the new 

choice. 

!NOTE: 
The graphic wizard will be different based on the type of graphic object on the publication. 
Not all of the graphics come with a wizard. 

PRINTING A BUSINESS CARD 
The number of cards printed on each piece of paper can be selected from the Copies per Sheet 
section of the Business Card Options Task Pane. This option automatically sets the page 
format. To specify the number of copies and printing options manually, use the printing option. 

To print a business card: 
1. Select the File menu ► Print command. 

The Print dialog box opens. 
2. Click the Change Copies per Sheet… 

button to alter the margins between each 
card printout. The Small Publication 
Print Options dialog box will appear 
(see Figure 6). 

3. Click the spin boxes to adjust the 
margins.  The preview window will 
display how the printed sheet will look 
like with the adjusted margins ► OK 
button ► OK button. Figure 6 – Print Dialog Box 

!NOTE: 
The business card can also be printed by clicking the Print button  on the Standard 
toolbar. In this case the Print dialog box will not open, and the printing options cannot be 
changed prior to printing. 

Generating Brochures 
A brochure is a booklet that contains promotional material or product information. Brochures are 
used to advertise the products and services of the company or some events in details. 

CREATING A BROCHURE 
A brochure is one of the more complicated publications to create. The Publisher Task Pane 
provides convenient functions for creating a brochure. 
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To create a brochure using the Task Pane: 
1. In the New Publication Task Pane select the “Brochures” option in the “Publications 

for Print” category (see Figure 7). The sub-options for different brochure types will 
appear. 

2. Scroll through the designs and select one by clicking it. 
3. Once the desired brochure design is selected, the Personal Information dialog box opens 

(see Figure 4). 
4. Fill in the necessary information and click the OK button; or click the Cancel button to 

do it later. 

 
Figure 7 – Brochures Catalog 

!NOTE: 
If the personal information was previously defined, the prompt will appear again. 

The brochure created using the Task Pane options is two-sided (see Figure 8 and Figure 9). The 
inside panels are on the backside of the page and contain more detailed information. 

 
Figure 8 – The Outside Panels of the Brochure 

 
Figure 9 – The Inside Panels of the Brochure 
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MODIFYING A BROCHURE WITH THE TASK PANE 
After creating a brochure by using the templates in Publisher, the 
existing text and graphics can be modified. Many characteristics 
of the brochure can be altered with the Brochure Options Task 
Pane (see Figure 10). 

The Brochure Options Task Pane contains the entire available 
design set. The Page Size option can be changed by selecting the 
“3-panel” or “4-panel” folding type. There is a section to 
include or exclude the Customer address. There are also 
options to choose the desired form in the Form section. The 
form will be added onto the last panel of the inside panels. If no 
forms are desired for the brochure, select the “None” option. 

To change the color scheme and the font scheme, select the 
Color Schemes and the Font Schemes options on the Brochure 
Options Task Pane. For the instructions, refer to the 
Introduction to Microsoft Publisher 2003 and 
Intermediate Microsoft Publisher 2003 handouts. 

!NOTE: 
The paper size of the brochure can be either letter size (with two 
parallel folds that contain three panels on the front and back) or 
legal size (with two parallel folds that have four panels on each 
side of the brochure). 

 
Figure 10 – Brochure Options 

Task Pane 

EDITING A BROCHURE 
The Brochure Options Task Pane is enhanced with a variety of designs, a large collection of 
color schemes, and other functional characteristics used for creating a professional brochure.  In 
addition, it serves as a guide for writing the content that is added in each panel of the brochure. 

To add content to brochure: 
1. Click inside the text box to add or replace text. The existing text inside the text box will 

automatically highlight. 
2. Type the text. The new text will overwrite the existing text. 
3. Create a new text box to add additional information to the brochure or delete a text box to 

remove information. 

PRINTING A BROCHURE 
The brochure needs to be printed on the both sides of a sheet of paper.  Many printers have an 
option called duplex printing that allows automatic printing on both sides of the paper.  Check 
the instructions for the printer to see if it supports duplex printing. 

To print a brochure: 
1. Select the File menu ► Print… command. The Print dialog box opens. 
2. Choose the necessary options ► OK button. 
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!NOTE: 
Refer to the Introduction to Microsoft Publisher 2003 handout for advanced 
print settings. 

Creating Envelopes 
Microsoft Publisher offers complete publishing tools. The envelope feature is best used when it 
is necessary to design a custom envelope to match the contents of what it contains. This feature 
creates a professional feel to the receiver. 

CREATING AN ENVELOPE 
Various patterns of an envelope can be easily designed in Publisher by using the Publisher Task 
Pane. Envelop designs can be applied to standard envelopes and adjusted to accommodate the 
size of custom envelopes. 

To create an envelope: 
1. In the New Publications Task Pane select the “Envelopes” option in the “Publications 

for Print” category (see Figure 11). Two sub-options for paper will open – the “Plain 
Paper” or the “Special Paper” option. 

 
Figure 11 – Envelopes Catalog 

2. Scroll through the designs and select one. The Microsoft Publisher message box will 
appear ► OK button. The Personal Information dialog box opens (see Figure 4). 

3. Fill in the necessary fields and click the Update button; or click the Cancel button to 
ignore this feature. 
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MODIFYING THE ENVELOPE WITH THE TASK PANE 
The Envelop Options Task Pane simplifies envelope 
modification (see Figure 12). The Publication Designs option 
provides the link to the entire envelope design database.  The 
color scheme and font scheme can be changed with the Color 
Schemes and the Font Schemes options.  The user can 
include a logo by using the Logo option; envelop size can be 
selected with the Size option. 

!NOTE: 
The Size options allow the choice between two sizes: # 6 3/4 
(3 5/8” x 6 1/2”) and # 10 (4 1/8” x 9 1/2”). For more options: 

1. Select the File menu ► Page Setup…. The Page 
Setup dialog box opens (see Figure 13). 

 
Figure 12 – Envelope Options Task 

Pane 

2. Select “Envelopes” in the Publication type section of the Layout tab. 
3. Select the desired options ► OK button 

 
Figure 13 – Page Setup Dialog Box 

SAVING AN ENVELOPE DESIGN 
An envelope design may need to be saved as a template for future use. Publisher provides an 
option for saving a design. 

To save an envelope design: 
1. Select the File menu ► Save As….The Save As dialog box opens. 
2. Select “Publisher template (*.pub)” in the Save as type… drop-down box.  The 

“Templates” directory should automatically appear in the Save in… drop-down box. 
3. Type the file name in the File name: text box ► Save button. 

PRINTING AN ENVELOPE 
After designing the envelope and entering the appropriate address information, the envelope is 
ready to print. Before printing, select the appropriate size for the envelope. If the envelopes are 
printed for mass mailing, it may be useful to use the Mail and Catalog Merge function so that 
different addresses from a mailing list print directly onto each envelope (see Mail and Catalog 
Merging). 
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To print an envelope: 
• Select the File menu ► Print…. The Print dialog box opens ► OK button. 

!NOTE: 
If the printer has an envelope feeder, click the Properties… button and select “Envelope 
Feeder” by clicking the Paper source: drop-down arrow in the Paper/Quality tab. 

Mail and Catalog Merging 
The Mail and Catalog Merge feature is a quick and easy way to send personalized publications 
such as postcards, brochures, and newsletters to groups of people. The Mail and Catalog Merge 
utilizes two types of files: a publication form and a data source. The publication form contains 
the information common to all letters. The data source contains variable non-repeating 
information such as names and addresses. The common text needs to be entered into a 
publication form only once.  When the publication form merges with the data source, the 
variable information is inserted into a specified location. 

CREATING AN ADDRESS LIST 
The first step in the Mail and Catalog Merge process is to create a Publisher address list. Think 
of the address list as an index card file where each index card contains one record, or all the 
information about one person. Each individual piece of information in a record is called a field.  
For example, last name, first name, and telephone number are all fields. An address list can be 
created within Publisher or by using a compatible data source created in another program. It is 
easy to create a new address list in Publisher since Publisher provides default fields for 
commonly used information. 

To create an address list: 
1. Create a publication or open an existing one. 
2. Select the Tools menu ► Mail and Catalog Merge ► 

Mail and Catalog Merge Wizard. The Mail and Catalog 
Merge Task Pane will open (see Figure 14). 

3. Click the Next: Select Data Source link in the Step 1 
of 5 task pane section. The next step opens. 

4. Click the Type a new list option button in the Select data 
source section (see Figure 15). 

5. Click the Create… link. The New Address List dialog box 
opens (see Figure 16). 

!NOTE: 
Users can add, delete, or rename the fields in the New Address 
List dialog box. To modify the fields, click the Customize… 
button and make changes as desired. 

 
Figure 14 – Mail and Catalog 

Merge Task Pane (Step 1 of 5) 

6. Enter the information for each field. 
7. Click the New Entry button to add another person to the list. 
8. Click the Close button when finished. The Save Address List dialog box opens. 
9. Enter a file name in the File name: text box and select a destination under the Save in: 

drop down list ► Save button. The Mail Merge Recipients dialog box opens (see Figure 
17) ► OK button. 
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Figure 15 – Mail and Catalog Merge Task Pane (Step 2 of 5) 

 
Figure 16 - New Address List Dialog Box 

!NOTE: 
The Mail Merge Recipients dialog box contains information for each individual that has been 
entered. To exclude a person on the list when printing, simply deselect the check box for that 
individual. 

 
Figure 17 – Mail Merge Recipients Dialog Box 

MERGING THE ADDRESS LIST TO THE PUBLICATION 
Once a merge is started, the next step in the Mail and Catalog Merge Wizard is to identify the 
data source. 

Attaching a Data Source 
An address list created in a Publisher or any other data source that contains necessary 
information can be merged into the publication. The data source can be a database (such as an 
Access database), a spreadsheet (such as an Excel worksheet), a Word table, a text file that uses 
characters (delimiters) such as tabs or commas to separate the fields, or an Outlook contact list. 
The data source must be attached to the publication so that the fields containing the variable 
information can be inserted. 
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To open the data source: 
1. Click the Use an existing list option button in the Select data source Task Pane section 

and click the Browse… link. The Select Data Source dialog box opens. 

!NOTE: 
2. When creating a data source at the beginning of the Mail Merge process, the Browse… 

link will not be available.  If another data source is used, click the Select a 
different list… link. Click the Edit recipient list… link, if a correction must 
be made to the created Address List. Otherwise, click the Next: Create your publication 
link in the Step 2 of 5 Task Pane section. 

3. Select the source file and click the Open button.  The Mail Merge Recipients dialog box 
opens (see Figure 18). 

4. Click the check boxes on the left size to deselect the names that should not be included in 
the merge ► OK button. The data source name will appear in the Mail and Catalog 
Merge Task Pane (see Figure 19) ► Next: Create your publication link. 

 
Figure 18 - Mail Merge Recipients Dialog Box 

 
Figure 19 – Mail and Catalog Merge Task Pane (Step 2 of 5) 

Inserting Merge Field Codes 
The next step is to insert the merge field codes into text boxes in a publication form.  Field codes 
are inserted into any point of the publication. When inserted, a field code is enclosed in 
chevrons, for example “<<First Name>>.” 

To create an envelope containing the merge fields: 
1. Click inside the text box where the address should be inserted. 
2. Select the Address block… link on the Mail Merge Task Pane 

(see Figure 20). The Insert Address Block dialog box opens. 
3. Select the information to be included ► OK button. 

To create a letter: 
1. Click inside the text box where the merge field should be inserted. 
2. Click the Title spin box to select the format for each merging 

field. 

!NOTE: 
When the box includes additional options, a drop-down arrow will be 
displayed on the right of the box (see Figure 21). Click it to select an 
option. 

 
Figure 20 – Mail and 
Catalog Merge Task 
Pane (Step 3 of 5) 
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3. Select the Greeting line… link on the Mail Merge Task 
Pane.  The Greeting Line dialog box opens. Select the 
greeting format ► OK button. 

4. Select the Address fields… link and select the necessary 
field to insert ► Insert button. 

 
Figure 21 – Available 

Formats for Merging Fields 

Move the inserted fields to the appropriate locations in the text and make any needed spacing and 
punctuation changes (see Figure 22) ► Next: Preview your publication link. 

 
Figure 22 - Mail Merge Letter 

PREVIEWING THE MERGED PUBLICATION 
Preview the publication with the merged data before actually performing the merge to check the 
formatting, correct spelling errors, and confirm accuracy (see Figure 23). Use the arrow buttons 

  to see other merge letters. If there are mistakes in merged fields, use the Edit 
recipient list… link on the Mail and Catalog Merge Task Pane, if the mistakes are in the 
general text, click the Previous: Create your publication link under the Step 4 of 5 
section at the bottom of the Mail and Catalog Merge Task Pane. After making any needed 
changes, click the Next: Complete the merge link. 

 
Figure 23 – Preview the Publications 

 

 
Figure 24 - Step 5 of 5 of Mail and 

Catalog Merge Task Pane 
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COMPLETING THE MERGE 
Completing the merge means that the publication is ready for print. Also, Publisher can create a 
new publication with the merged pages, and add merged pages into an existing publication. If 
needed, use the Previous: Preview your publication link to go to the previous step 
(see Figure 24). 

PRINTING MERGED PUBLICATIONS 
When printing merged publications, all or a select 
range of publications can be printed. For example, 
only first five merged publications can be printed, or 
choose to print merged publications seven through 
fifteen. 

To print merged publications: 
1. Click the Print… link on the Mail and 

Catalog Merge Task Pane. The Print Merge 
dialog box will appear (see Figure 25). 

2. Click the Test button to print the results of 
one merged publication to see how it looks. 

3. Select the necessary printing options ► OK 
button. 

 
Figure 25 - Print Merge Dialog Box 

Pack and Go Wizard 
The Pack and Go Wizard can be used to compress and save the publication to an external 
storage media to transport it. The Pack and Go Wizard can include linked files, such as another 
publication or an Excel worksheet with a publication. The Pack and Go Wizard can also save the 
files to a folder on the hard drive for copying to a portable storage medium. 

TrueType fonts can also be embedded into the publication, which will ensure that the proper 
fonts are used with the publication when it is brought to another computer which may not have 
the same fonts in its font bank. 

USING THE PACK AND GO WIZARD 
The Pack and Go Wizard will create a 
“Readme.txt” file along with the compressed 
publication. The text file can be opened in 
Notepad. The file includes a packing list of 
the packaged files and instructions on how to 
unpack the files and open the publication. 

To use the Pack and Go Wizard: 
1. Select the File menu ► Pack and Go 

► Take to a Commercial Printing 
Service….  The Pack and Go Wizard 
dialog box opens (see Figure 26) ► 
Next > button. 

 
Figure 26 – Pack and Go Wizard Dialog Box 
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2. Select the location where the 
publication should be packed.  Select 
A:\ to save it in the 3½ floppy disk; or 
click the Browse… button to specify 
a different destination (see Figure 27) 
► Next > button. 

!NOTE: 
When the option A:\ is selected, the Pack 
and Go Wizard will ask to insert another 
floppy disk during the packing process if 
the publication package is larger than the 
storage capacity of a floppy disk. 

 
Figure 27 – Pack and Go Wizard Dialog Box (Select the 

Location) 

3. Select the options to include by 
clicking the check boxes (see Figure 
28) ► Next > button. 

!NOTE: 
Some computers may not have the same 
fonts used in the publication.  Selecting 
the Embed TrueType fonts option will 
include all the fonts used into the 
publication. 

 
Figure 28 – Pack and Go Wizard Dialog Box (Include 

Fonts and Graphics) 

4. Click the Finish button.  Publisher will start the compressing process (see Figure 29). 

 
Figure 29 – Pack and Go Wizard Dialog Box 

(Compressing) 

 
Figure 30 – Pack and Go Wizard Dialog Box 

(Completing) 

5. Once the publication is packed, select the Print a composite proof option by clicking the 
check box (see Figure 30) ► Next > button.OK button. 

!NOTE: 
If the Print a composite proof option is selected, the wizard will print a copy of the 
publication automatically when finished. 
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UNPACKING 
The “Readme.txt” file contains instructions on how to unpack the publication. 

To unpack the files: 
1. Insert the first disk with the packed files into the appropriate drive of the computer. 
2. Navigate to the location that contains the packed Publisher files. 

3. Double-click the unpack.exe icon . 
4. Type the path to the folder where the unpacked files should be saved, or browse for a 

folder ► Next > button.  The unpacking process will start. 

!NOTE: 
If there are multiple disks, insert each disk when prompted. 

5. When the publication is unpacked, click the OK button. 

To open the publication in Publisher, navigate to the folder that contains the unpacked files, and 
double-click the file with the “.pub” extension. 
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