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Introduction 
This handout is a continuation to the Introduction to Microsoft Publisher 2003 
handout.  The introductory handout covered the basics of Publisher and how to develop a 
publication from scratch and work with text boxes.  To obtain a copy, go online and visit 
http://www.calstatela.edu/handouts. 

In this part, Publisher offers ways to automate the design procedure in the form of the Task 
Pane, drawing tools, wizards, and the Design Gallery. With these tools, publications can be 
developed effectively and professionally. 

Working on a Page 
When creating a new publication, Publisher starts with a blank page. Depending on the 
publication type, it is possible to change the publication layout, insert and delete pages, and set 
layout guides dividing the publication into different sections. 

SETTING PUBLICATION LAYOUT 
Before modifying a publication it is wise to set the page layout first. The page layout affects how 
the publication will be printed. There are two types of layouts available, portrait and landscape. 
The portrait layout will use the width of the paper as the top of the page; the landscape layout 
uses the length of the paper as the top of the page. 

To set up the layout: 
1. Select the File menu ►Page Setup. The Page Setup dialog box opens. 
2. Select the type of publication from the Publication Type list box. 
3. Select Portrait or Landscape orientation in the Orientation section ► OK button. 

INSERTING AND DELETING PAGES 
Certain publications contain more than one page (e.g. catalogs 
and brochures). For these types of publications, it is possible 
to add or remove pages from the publication. 

To insert a new page: 
1. Select the Insert menu ► Page. The Insert Page 

dialog box opens (see Figure 1). 
2. Enter a value in the Number of new pages: text box. 
3. Choose the Before current page or After current page 

option button. 
4. Choose an option in the Options section ► OK 

button.  
Figure 1 – Insert Page Dialog Box 

MOVING FROM PAGE TO PAGE 
Some publications contain more than one page. An invitation (for example) created with a 
wizard usually has four pages by default. Pages can be selected using the Page Navigation 
buttons  located on the Status bar. In addition, one or two pages can be display 
simultaneously. The two-page view is useful for making side-by-side comparisons of adjacent 
pages. 
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!NOTE: 
The Two-Page Spread setting is saved along with the publication. If it is disabled, Publisher 
will display one page at a time the next time the publication is opened. 

DELETING PAGES 
If a page no longer necessary, it can be deleted. If the Two-Page Spread view is used, either one 
or both pages may be deleted. 

To delete a page: 
1. Select the page. 
2.   Select the Edit menu ► Delete Page. 

!NOTE: 
When deleting pages, all objects within the page will also be deleted. If any of these objects 
need to be retained, move the desired objects off the canvas and onto the work area (gray 
area around the page) prior to deleting the page. Those objects will not be printed when off 
the canvas, however, the objects can be moved into the other pages of the publication. 

Enhancing Publication Text 
Enhancing the publication can help give it a more professional appearance. Publisher provides 
many useful options for enhancing the publications. There are various options for many of the 
publication types. Various color schemes can be selected as well as different font schemes. 

PUBLICATIONS OPTIONS TASK PANE 
After a publication type has been selected, the Task Pane automatically displays an options 
menu that can be used to make changes to the document, such as layout, size, and the placement 
of content-related objects. This menu will vary depending on the type of template chosen (i.e. if 
a “Calendar” publication type is chosen, it will give the Calendar Options Task Pane). An 
example of the Quick Publication Task Pane shown in Figure 2. 

!NOTE: 
The Quick Publication Task Pane can also be accessed by clicking the Other Task Panes drop-
down arrow  and selecting Quick Publications Options. 

PUBLICATIONS DESIGNS TASK PANE 
The Publications Designs Task Pane is available to change the design template that is being 
used for the publication. 

To access the Publication Design Task Pane: 
1. Select a design template and click the Other Task Panes drop-down arrow. 
2. Select the Publications Designs command on the drop-down menu. A menu with various 

templates will appear in the Task Pane (see Figure 2). 
3. Click to select one of the templates to change the design. 
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Figure 2 – Quick Publication Options Task Pane 

 
Figure 3 – Publication Design Task Pane 

Resetting a Publication Design 
The Publication Design Task Pane also allows for resetting any aspect of a template layout back 
to its default design. 

To reset any aspect of a template back to its default 
layout setting: 

1. Click the Reset Current Design… link at the 
bottom of the Publication Design Task Pane.  
The Reset Design dialog box opens (see 
Figure 4). 

2. Select the elements of the template that need 
resetting by clicking the appropriate check 
boxes.  To reset the entire publication, click 
the All of the above check box ► OK button.  
A warning dialog box opens ► OK button. 

 
Figure 4 – Reset Design Dialog Box 

USING COLOR SCHEMES 
Publisher offers pre-defined color schemes that can be used to alter a publication. 

To apply a color scheme: 
1. Select the Format menu ► Color Schemes. The Color Schemes Task Pane opens (see 

Figure 5). 
2. Select one of the color schemes. It will be applied to the publication. 
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Figure 5 – Color Scheme Task Pane 

 
Figure 6 - Color Schemes Dialog Box 

CREATING A CUSTOM COLOR SCHEME 
Every publication is automatically associated with a defined set of colors called a standard color 
scheme. That color scheme can be changed to another scheme, or a new scheme can be created 
and saved if none of the standard color schemes suffice.  A Custom Color Scheme… is an 
altered pre-set color scheme or a newly created color scheme. 

To create a Custom Color Scheme: 
1. Click the Custom Color Scheme… link at the bottom of the Color Schemes Task Pane.  

The Color Schemes dialog box opens (see Figure 6). 
2. Select new colors for each page object in the Scheme Colors section. 
3. Click the Save Scheme… button.  The Save Scheme dialog box opens. 
4. Name the scheme and click the OK button.  The new color scheme will now appear in 

the Color Schemes Task Pane. 

DELETING A CUSTOM COLOR SCHEME 
Publisher allows a user to delete custom color schemes that are no longer in use from the Task 
Pane. 

To delete a custom color scheme: 
1. Click the Custom Color Scheme… link at the bottom of the Color Schemes Task Pane.  

The Color Schemes dialog box opens. 
2. Click the Standard tab ► Select the custom color scheme to be deleted from the color 

scheme list. 
3. Click the Delete Scheme button.  A confirmation window opens. 
4. Click the Yes button ► OK button. 

FONT SCHEMES TASK PANE 
Each publication design includes its own font scheme. A font scheme is a combination of font 
typefaces and font sizes assigned to different text in the publication. Font schemes use different 
size fonts for the text elements in publication; a larger font size for main headings, a much 
smaller font size for body text, and other sizes for various elements. 
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To apply a font scheme using the Task Pane: 
1. Click the Other Task Panes drop-down arrow. 
2. Select the Font Schemes command.  The Font Schemes Task 

Pane opens (see Figure 7). 

!NOTE: 
The non-indented top line in each scheme box is the scheme name.  
There are two font styles in each selection box, the major font and 
the minor font.  The major font is used for the title and the 
headings. The minor font is used for the body text. 

3. Select a font scheme. A preview will show what the 
publication will look like with the font scheme in the Work 
Pane. 

4. Click the drop-down arrow on the right side of the font scheme 
box.  The drop-down menu opens ► Apply Scheme. 

!NOTE: 
The drop-down arrow appears only on the currently highlighted 
font scheme. 

 
Figure 7 - Font Schemes 

Task Pane 

Duplicating a Font Scheme 
Publisher does not allow modifications to the pre-defined font schemes. To define and modify a 
custom font scheme, an existing scheme must be duplicated and renamed. 

To duplicate a font scheme: 
1. Select a font scheme and click the drop-down arrow on the right side of the font scheme 

box.  The drop-down menu opens ► Duplicate Scheme ► The Duplicate Font Scheme 
dialog box opens. 

2. Type in a new name ►OK button.  The duplicate font scheme will now appear on the 
Font Schemes Task Pane. 

Deleting a Font Scheme 
The pre-defined font schemes cannot be modified or removed, but the custom font schemes can 
be deleted any time. 

To delete a font scheme: 
1. Select a duplicated font scheme and click the drop-down arrow on the right side of the 

font scheme box.  The drop-down menu opens. 
2. Select Delete Scheme.  The Delete Font Scheme dialog box opens ► Yes button. 

Working with Pictures 
Pictures are always helpful for making the publication more aesthetically sound.  Pictures serve 
to improve the overall look of the publication. Two types of images can be inserted into the 
publication. ClipArt images (see Figure 8) can be inserted via the Clip Art Gallery, and external 
can be inserted via the Insert Picture from File… menu command. 
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Figure 8 - Pictures Inserted from Clip Gallery/External Source 

INSERTING A CLIP ART 
Publisher provides a Clip Gallery that includes (see Figure 8), sound clip files, and motion clip 
files.  Add clips to the publications to as necessary. 

To insert a Clip Art: 
1. Click the Picture Frame button  on the Objects toolbar ►Clip Art. The Clip Art 

task pane opens (see Figure 9). 
2. Type the keyword in the Search for: box to locate an appropriate Clip Art. 
3. Click the Go button.  The Clip Gallery objects that match the search term will appear in 

the Task Pane. 
4. Scroll down if necessary. Click the desired image to insert it onto the publication.  
5. Move the image to the desired location on the page by clicking on it and dragging with 

the mouse. 

  
Figure 9 – Clip Art Task Pane 

 
Figure 10 – Format Picture Dialog Box 

INSERTING AN EXTERNAL PICTURE 
The Clip Gallery may not always contain an appropriate image. For this reason, there is an 
option to insert an existing image stored in another location.  Images include scanned 
photographs, graphics, and drawn objects saved as files. 
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To add an external picture: 
1. Click the Picture Frame button  on the Objects ► Picture from File. The mouse 

pointer changes to cross-hair. 
2. Click on the canvas where the image will be placed.  The Insert Picture dialog box opens. 
3. Locate the picture file to be inserted and select it ► Insert button. 

RE-COLORING A PICTURE 
Publisher has an option to recolor an inserted picture. The original Clip Art or photograph may 
be in multiple colors; Publisher can change the color to one that is more suitable for the 
publication. This is not a replacement for an image editing program. 

To recolor a picture: 
1. Select the picture ► Format menu ► Picture….  The Format Picture dialog box opens 

(see Figure 10). 
2. Click the Recolor… button.  The Recolor Picture dialog box opens. 
3. Click the Color: drop-down arrow to change the picture color. Select More colors… or 

Fill effects… for more options. 
4. Click either the Recolor whole picture or Leave black part black option button ►OK 

button ►OK button. 

CROPPING A PICTURE 
Cropping a picture is a helpful option for removing excess portions of an image.  Cropping cuts 
off the extra information, reducing the size of the picture. 

To crop a picture: 
1. Select the picture.  The Picture toolbar will appear.  (If it does not right-click any toolbar 

and select Picture). 
2. Click the Crop button . 
3. Drag the sizing handles toward the center of the picture until the desired result is reached. 
4. Click the Crop button again to complete the crop. 

Creating Tables 
Tables can be used to present information and data in an organized format. Tables can be used 
for a wide variety of publication types, such as brochures, calendars, menus, flyers, catalogs, and 
web pages. 

CREATING A NEW TABLE 
When a new publication is created by a wizard, a table will be preloaded if it is present in the 
template.  Otherwise, a table can be created with the Insert Table button on the Objects toolbar. 

To create a new table: 
1. Click the Insert Table button  on the Objects toolbar. Notice that the mouse pointer 

changes into a crosshair . 
2. Drag the mouse to define the area of the table in the publication, the Create Table dialog 

box opens (see Figure 11). 
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Figure 11 - Create Table Dialog Box 

3. Enter the desired number of rows and columns ► OK button. 

IDENTIFYING A TABLE 
A table is different from a text box in that the information in tables is organized into cells (see 
Figure 12). 

When a table is selected, it looks different from a table that is not selected.  A selected table has 
resizing handles  around it and a green rotating handle  on top that enables rotation. The 
table has transparent gridlines that makes working on the table easy. To print gridlines, add 
borders to the cells in the table. The selection handles will not be printed. On the non-selected 
table the selection handles do not show.  Notice that the non-printing gridlines still appear (see 
Figure 13). 

 
Figure 12 - Text Box vs. Table 

 
Figure 13 - Selected and Non-Selected Tables 

Formatting a Table 
When a table is first created, the columns and rows are spaced evenly within the selected area for 
the table frame. The spacing that is created is not fixed and can be modified. Table formatting 
can be changed manually or by selecting the Table AutoFormat function. 

USING TABLE AUTOFORMAT 
After a table has been created, Table AutoFormat… feature can be used to select a style that is 
applied to the entire table.  The style automatically changes table size, font properties, borders, 
shading, and colors. 

To change the style using the Table AutoFormat: 
1. Click inside the table to select it. 
2. Select the Table menu ►Table AutoFormat…. The Auto Format dialog box opens 
3. Click the Options>> button to choose more options (see Figure 14). 

 Intermediate Microsoft Publisher 2003 - 9



 
Figure 14 - Changing Table AutoFormat 

4. Select the desired format from the Table format: list box ► OK button. 

!NOTE: 
To remove all text, line, and fill formatting from the table, select “(None)” in the Table 
format: list box.  The rows and columns are still present, and the default text with font 
“Times New Roman” sized to 12 points will be applied. 

ADDING FILL COLOR 
Adding fill color to a table enhances the appearance of the table. 

To add fill color: 
1. Select the row, column, or individual cell(s) to 

fill with color. 
2. Select the Format menu ► Table…. The 

Format Table dialog box opens (see Figure 
15). 

3. In the Fill section, click the Color: drop-down 
arrow and select a color.  For more options, 
select More Colors….  The Colors dialog box 
opens (see Figure 16). 

4. Select the Standard tab, and select the desired 
fill color ►OK button ► OK button. 

!NOTE: 
If the publication contains background, it is 
necessary to use the Transparency: arrow button 
to make the background shown behind the table.  

Figure 15 – Format Table Dialog Box 
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Figure 16 - Color Dialog Box 

 
Figure 17 - Inserting Rows and Columns 

INSERTING ROWS AND COLUMNS 
When a table is created, the number of rows and columns is defined. If additional rows or 
columns need to be added, the table does not need to be recreated; new rows and columns can be 
inserted into the current table. 

A column can be inserted to the left or right of the current column; a row above or below the 
current row. Multiple rows or columns can be added by first selecting the same number of 
columns or rows to add and then inserting the columns or rows. 

To insert row(s) and column(s): 
1. Click a cell next to where a new row or column will to be added. 
2. Select the Table menu ► Insert.  A sub-menu opens (see Figure 17). 
3. Select Columns to the Left or Columns to the Right to insert a column or  Rows 

Above or Rows Below to insert a row. 

REMOVING ROWS AND COLUMNS 
Unnecessary rows and columns can be deleted, or if desired, the users can delete only the 
contents of the cells. Either way, it is necessary to select the affected cells first. To delete the text 
in the cells without deleting the cells, select the text and press the [Delete] key; the cells will 
remain. To delete the cells in the column or row, use a Table menu command. 

To delete row(s) and column(s): 
1. Select a cell or multiple cells in the row(s) or column(s) that need to be deleted. 
2. Select the Table menu ► Delete. A sub-menu opens (see Figure 18). 
3.  Select Columns to delete the column(s) or Rows to delete the row(s). To remove the 

entire table, select Table. 

 
Figure 18 - Deleting Rows and Columns 

 
Figure 19 - Cell Diagonals Dialog Box  
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APPLYING CELL DIAGONALS 
Cell diagonals are useful to emphasize a section of a table, either blocking out a cell in a table, or 
to place a row or column header in the same table cell.  It is possible to place diagonal divisions 
in a single cell, multiple cells, or merged cell(s). 

To insert diagonal divisions in cell(s): 
1. Select a cell or multiple cells. 
2. Select the Table menu ► Cell Diagonals….  The Cell Diagonals dialog box opens (see 

Figure 19). 
3. Select the desired style of diagonal division ►OK button. 

RESIZING A TABLE 
To make a table fit better in the publication, it can be modified to a size reflecting user 
preferences. 

To resize an entire table: 
1. Click inside the table to select it. 
2. Place the mouse pointer over one of the selection handles until 

it turns to two-sided arrow (see Figure 20). 
3. Drag the selection handle to resize the table. 
 

 
Figure 20 - Resizing a Table

!NOTE: 
The selection handles in the middle resizing the table in one direction while the selection 
handles at the corner resizing the table in two directions. 

RESIZING ROWS AND COLUMNS 
In addition to resizing the entire table, it is possible to resize 
individual rows and columns, or simultaneously resize multiple rows 
and columns to the same size. 

To resize a row or a column: 
1. Select the row or a column to be resized. Highlight multiple 

rows or columns as needed. 
2. Place the mouse pointer over the gridline and drag.  Dotted 

lines will appear to show the new rows or columns sizes (see 
Figure 21 and Figure 22). 

3. Release the pointer when desired row or column size has 
reached. 

 
Figure 21 – Resizing Rows 

 
Figure 22 - Resizing Columns

REMOVING AN ENTIRE TABLE 
Tables serve as objects in Publisher; tables are removed from the publication the same way as 
any object. 

To delete an entire table: 
1. Right-click the table to be removed ► Delete Object. 
2. Click the Undo button  to bring back the table if it was removed accidentally.  

Otherwise, the table and its content are deleted. 
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!NOTE: 
It is also possible to select the Edit menu ► Delete Object command to remove the table. 

Importing a Table 
If a table has already been created in another program it can be imported to the publication and 
modified as desired. 

CREATING AND MODIFYING A TABLE BASED ON AN EXTERNAL TABLE 
It is possible to create a new table or modify an existing table in Publisher based on a table that 
has been created in other applications, such as Word and Excel. 

To create a table in Publisher from external data: 
1. Open the file that contains the necessary table. 
2. Highlight and copy the entire table or the range of cells to be used in Publisher. 
3. Create a new Publisher file, or open the one in which the table should be created. 
4. Select the Edit menu ► Paste.  The external table will be pasted to the publication as a 

new object. 

To create a new table or modify an existing table in Publisher based on the external table: 
1. Open the file that contains the necessary table. 
2. Highlight and copy the entire table or the range of cells to use in Publisher.   
3. Open the Publisher file where the table will be created or modified and highlight the table 

if it is already exists. 

!NOTE: 
Pasting new data from an external source to the entire Publisher table will overwrite the 
original table data in Publisher. To keep the original data, do not highlight the cells that 
contain the data before pasting new data. 

4. Select the Edit menu ► Paste Special…. The Paste Special dialog box opens (see 
Figure 23). 

 
Figure 23 - Paste Special Dialog Box 

5. Select the necessary pasting options in the As: list box ► OK button. 
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!NOTE: 
Selecting the Paste Link option creates link between the original table in the application it 
has been created, and the publication.  Every changes of original table will change the table 
in Publisher automatically. 

!NOTE: 
If the data on the Clipboard is too big to fit in the current table, the Microsoft Publisher 
dialog box opens (see Figure 24). Select the appropriate option. 

 
Figure 24 - Publisher Dialog Box for Data Importing 

Working with Text and Cells in Tables 
Publisher provides the users with very useful functions for working with tables. While creating a 
table, sometimes it is necessary to merge two or more cells so the multiple cells act as one cell. 
Also, entering information into the table is a time consuming process. In cases when the 
information for particular row or column is the same, it is no need to fill each cell one by one. 
Instead, the users can use Fill Down or Fill Right options. 

REPEATING TEXT IN CELLS 
In some cases tables can contain information that repeats for all entire row or column.  Publisher 
has a function to insert the same information to multiple cells without retyping it. 

To add identical text or character in a column: 
1. Click inside the table to select it. 
2. Type the text in the first cell of the column. 
3. Highlight all the cells of the column (excluding the heading) that should contain the same 

text, including the cell where the repeated text has been typed (see Figure 25). 
4. Select the Table menu ► Fill Down.  The selected cells of the column will be filled with 

the same text according to the content of the first cell. 

 
Figure 25 - Fill Down Text in a Column 

 
Figure 26 – Fill Right Character in a Row 
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To add identical text or character in a row: 
1. Click inside the table to select it. 
2. Type the text in the first cell of the row. 
3. Highlight all the cells of the row that should contain the same text, including the cell 

where the repeated text has been typed. 

!NOTE: 
Do not highlight the entire row if there are cells that should not contain the repeating text. 

4. Select the Table menu ► Fill Right.  The selected cells of the row will be filled with the 
same text as the first cell (see Figure 26). 

MERGING AND SPLITTING CELLS 
Merging cells usually generates a header for a table. Splitting a merged cell creates an additional 
cell or cells. 

To merge cells: 
1. Select the cells to be merged. 
2. Select the Table menu ► Merge Cells.  The cells merge instantly (see Figure 27). 

!NOTE: 
The cells can be merged both vertically and horizontally. 

 
Figure 27 - Merging Cells 

To split a merged cell: 
1. Select the cell to be split. 
2. Select the Table menu ► Split Cells.  The merged cell splits (see Figure 28). 

!NOTE: 
Only a merged cell can be split. The number of cells created by splitting depends on the 
number of cells that existed before the merger. 

 
Figure 28 - Splitting Cells 
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