
For additional Microsoft Office handouts, visit http://www.calstatela.edu/its/docs/office.php 

Using Microsoft Office 2007 
Intermediate PowerPoint Handout 

INFORMATION TECHNOLOGY SERVICES 
California State University, Los Angeles 

Version 1.0 Winter  2009 

Contents 

Customizing the Quick Access Toolbar ....................................................................................2 

Working with Design Themes ...................................................................................................3 
Applying a Theme to an Existing Presentation.......................................................................3 
Changing the Slide Layout ....................................................................................................4 

Drawing and Modifying Objects on Slides ...............................................................................5 
Drawing an Object ................................................................................................................5 
Changing the Fill Color .........................................................................................................6 
Creating and Manipulating a Text Box ..................................................................................7 
Grouping Objects ..................................................................................................................8 
Ungrouping Objects ..............................................................................................................8 

Editing Charts ...........................................................................................................................9 
Working with Chart Data ......................................................................................................9 
Manipulating Chart Elements .............................................................................................. 10 
Formatting Axes .................................................................................................................. 14 
Adding Drawn Objects to a Chart ........................................................................................ 16 

Advanced Set Up Techniques ................................................................................................. 17 
Setting up the Slide Show .................................................................................................... 17 
Using Rehearsed Timings .................................................................................................... 18 
Preparing and Using Slide Notes ......................................................................................... 19 
Hiding Slides ....................................................................................................................... 20 

Editing Multiple Presentations ............................................................................................... 20 
Viewing Multiple Presentations ........................................................................................... 20 
Reusing Slides Between Presentations ................................................................................. 21 

Using PowerPoint Masters ...................................................................................................... 22 
Managing the Slide Master and Subordinate Masters ........................................................... 22 
Managing the Handout Master ............................................................................................. 25 
Managing the Notes Master ................................................................................................. 27 
 

http://www.calstatela.edu/its/docs/office.php
http://www.calstatela.edu/its/docs/office.php
http://www.calstatela.edu/its/docs/office.php
http://www.calstatela.edu/its/docs/office.php


 Intermediate Microsoft PowerPoint 2007 - 2 

Intermediate Microsoft PowerPoint 2007 
Microsoft Office added many features to its newest presentation application, PowerPoint 2007. 
These features include formatting the slides design and background, themes, slide layouts, 
drawing objects, graphic images, and charts. All of these features, including animation and 
timing effects, enhance presentations to give them a more attractive and professional look. 

With PowerPoint 2007, the user can work on multiple presentations simultaneously. Learning 
more about the functions and features of PowerPoint 2073 will give the user more control over 
the look and functionality of a presentation. 

This handout is an intermediate guide to PowerPoint 2007 and contains information about its 
most frequently used functions and features. Refer to the Contents page for a general overview 
of the topics discussed in this document. 

Customizing the Quick Access Toolbar 
Users may add or remove buttons on the Quick Access Toolbar. This feature is particularly 
useful if there are commands that will be frequently used while developing a presentation. 
Because the Quick Access Toolbar is always visible, customizing it allows the user to avoid 
scrolling through the tabs on the Ribbon to find a frequently used command. 

 

To customize the Quick Access Toolbar: 
1. Click the Customize Quick Access 

Toolbar drop-down arrow . 

NOTE: Items already visible on the toolbar 
will be indicated with a check mark . 
Selecting a checked item on the menu will 
remove it from the toolbar. 

2. Commands can be added to the 
toolbar by clicking the specific menu 
item (see Figure 1). 

3. If a desired command does not 
appear in the menu, click the 

 option. The 
PowerPoint Options dialog box 
opens (see Figure 2). 

4. Select a command to be added and 
click the  button to place the 

command on the toolbar ► OK 
button. 

 
Figure 1 - Customize Quick Access Toolbar Drop-

Down Menu 
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Figure 2 - PowerPoint Options Dialog Box 

Working with Design Themes 
A design theme gives the presentation a consistent and professional look. A design theme 
supplies background, color schemes, and text and object formatting and applies a consistent look 
to all slides in the presentation. 

APPLYING A THEME TO AN EXISTING PRESENTATION 
With PowerPoint 2007, a theme may be applied to an entire presentation. Additionally, a 
different design theme may be applied to one or more slides within the presentation without 
affecting the content of the presentation. 

To apply a design theme to all slides: 
1. Open the presentation. 
2. Select the Design tab on the Ribbon. 
3. Click the More  drop-down arrow in the Themes group. All themes in the Themes 

Quick Style Gallery will be displayed (see ). 
4. Click the desired theme. 
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Figure 3 – Themes Group 

 

 

To change the design theme for selected slides only: 
1. Open the presentation. 
2. Select the Design tab on the Ribbon. 
3. Select the slide(s) to change in the Slide and Outline Tab Container.  

b. To select multiple adjacent slides, click the first slide of the group, press and hold the 
[Shift] key, click the last slide of the group, release the [Shift] key. 

c. To select multiple nonadjacent slides, click one of the slides, press and hold the [Ctrl] 
key, click the desired slides, and release the [Ctrl] key after all desired slides have 
been selected. 

4. Click the More   drop-down arrow in the Themes group. All themes in the Themes 
Quick Style Gallery will be displayed (see Figure 1). 

5. Select the desired theme. 
6. Click any slide to deselect all selected slides. 

CHANGING THE SLIDE LAYOUT 
The slide layout determines how the text and object placeholders are arranged on a slide. Users 
can change the layout of an existing slide using by selecting from a variety of pre-formatted 
layouts. When changing the slide layouts, existing slide text may be repositioned according to 
the new slide layout. 

To change a slide layout: 
1. Select the slide(s) which needs to be changed in the Slide and Outline Tab Container. 
2.  To select multiple adjacent slides, click the first slide of the group, press and hold the 

[Shift] key, click the last slide of the group. Release the [Shift] key. 
3. To select multiple nonadjacent slides, click one of the slides, press and hold the [Ctrl] 

key, click the other desired slides in any order. Release the [Ctrl] key after all the desired 
slides have been selected. 

4. Select the Home tab on the Ribbon. 
5. Click the  drop-down arrow in the Slides group. The Slide Layout drop-down 

menu opens (see ) 
6. Select the desired layout.  

NOTE: Live Preview does not function when selecting a slide layout. 
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Figure 4 - Slide Layout Drop-Down Menu 

 

 

Drawing and Modifying Objects on Slides 
The user can draw a variety of shapes on a slide. Additionally, once an object has been drawn, 
users can change the fill color, add text, or otherwise modify an object to give the presentation 
more visual appeal. For example, if a circle is drawn on a slide, it appears with the default fill 
color supplied by PowerPoint. The user can modify the fill color to another desired color. 

DRAWING AN OBJECT 
The categories of objects that may be drawn include lines, rectangles, basic shapes, block arrows, 
equation shapes, flowcharts, stars and banners, callouts, and action buttons. Each category has 
several variations of shapes to choose from. 

To draw an object on a slide: 
1. Select the slide that will contain the object. 
2. Select the Home tab on the Ribbon. 
3. Click the More  drop-down arrow in the Drawing group (see Figure 5). The Shapes 

drop-down menu will open (see Figure 6).  

 
Figure 5 - Drawing Group 

4. Click on the shape that will be drawn. 
5. Place the cursor over the slide (the shape will change to a +). 
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6. Click and drag until the desired size of the shape is reached; release the mouse. The 
object will appear on the slide (see  for an example of a drawn rectangle). 

 
NOTE: Each object will have three different 
types of controls called handles (see ). The 
Object Rotation Handle rotates the object so 
that it’s oriented at a different angle. The Bi-
Directional Sizing Handle will 
simultaneously change the size of the object 
in two directions. The Uni-Directional Sizing 
Handle will change the size of the object in 
one direction. To use a handle, click and drag 
it with the mouse. 

 
Figure 6 - Shapes Drop-Down Menu 

 
Figure 7 - Object Handles 

 

 

 

 

 

 

 

 

CHANGING THE FILL COLOR 
The user can change the color inside the object. Fill color can be either changed or removed 
completely. 

To remove the fill color: 
1. Select the object to be modified. 
2. Select the Home tab on the Ribbon. 
3. Click the  drop-down arrow. The Shape Fill drop-down menu opens (see ).  
4. Select the  option. The object becomes transparent. 

 

To change the fill color: 
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1. Select the object to be modified. 
2. Select the Home tab on the Ribbon. 
3. Click the  drop-down arrow. The Shape Fill drop-down menu opens (see ).  
4. Select the fill color from the ,  the , or the  section. 

NOTE: If more colors are desired, select the  option and choose a color from the 
Colors dialog box (see ).

 

 
Figure 8 - Fill Color Drop-Down Menu  

Figure 9 - Colors Dialog Box 

CREATING AND MANIPULATING A TEXT BOX 
Text boxes offer another way to present information. The user can create text boxes as desired to 
label objects or graphics, add captions, or create additional notes. The font, font size, alignment, 
and font style features can be used to format text box content in a variety of ways. 

To create a text box: 
1. Select the Insert tab on the Ribbon. 
2. Click the Text Box button in the Text group (see ).

 
Figure 10 - Text Group 

 
Figure 11 - Repositioning Cursor 
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3. Position the cursor in the document where the text box is to be created ► left-click and 
drag to draw the text box. As soon as the mouse is released, the cursor is placed inside the 
text box. 

4. Type the desired text then click outside the text box 

To re-position the text box: 
1. Click the text box to select it. 
2. Move the cursor over one of the text box edges until it changes shape to a four-arrow 

cross (see Figure 11). 
3. Click and drag the text box to its new location. 

 
NOTE: A text box can be resized by first selecting it and then using the sizing handles as described in 
the Drawing an Object section of this document (see ). 

To edit the contents of a text box: 
1. Right-click the text box to select it. 
2. Select the  option. The cursor will be placed in the text box. 
3. When editing is complete, click outside the text box. 

GROUPING OBJECTS 
Grouping is particularly useful when multiple objects are intended to work together. When 
objects are grouped, they represent as a single item. Applying the same command to a group of 
objects saves time from changing each item separately. Additionally, grouped objects can be 
moved as a single object and maintain their spacing and alignment. 

To group objects: 
1. Hold down either [Ctrl] key or the 

[Shift] key and click each object to 
group. 

2. When all objects have been selected, 
right-click on one of the objects. 

3. Select the  option to open the 
submenu (see Figure 12). 

4. Select the  command in the 
submenu (see Figure 12). 

NOTE: If the objects to be grouped are 
adjacent to one another, simply left-click the 
mouse and drag a dotted line around the 
desired objects. The objects will be 
temporarily grouped. Follow steps2, 3, and 0 
above to group permanently these objects.

 

 
Figure 12 - Object Right-Click Menu 

UNGROUPING OBJECTS 
To make individual changes to an object that is grouped with other objects, it is necessary to first 
ungroup objects. 

To ungroup objects: 
1. Right-click any object in the group. 
2. Select the  option to open the submenu (see Figure 12). 



 Intermediate Microsoft PowerPoint 2007 - 9 

3. Select the  command in the submenu (see Figure 12). 

Editing Charts 
Editing charts in PowerPoint 2007 involves using commands from three tabs in the Chart Tools 
contextual tab on the Ribbon (Design, Layout, and Format). The tabs are only active when the 
chart object is selected. 

Table 1 – Chart Tools Contextual Tabs and Groups  
Tab Group Description 

Design 

Type Allows changing or selecting chart type 
Data Manipulation/editing of chart data 
Chart Layouts Arrangement of chart objects 
Chart Styles Manage the overall visual style of the chart 

Layout 

Current 
Selection 

Formatting of individual data items in the chart 
(also available in the Format tab) 

Insert Placement of shapes, objects, and images on chart 
Labels Add labels to different chart elements 
Axes Manipulation of axes and gridlines 
Background Borders and background options 
Analysis Add trend lines, error bars to the data  

Format 

Shape Styles Background and font quick style gallery 
Word Styles Special visual effects for word elements 
Arrange Alignment, grouping, and chart element rotation 
Size Chart size on the slide 

WORKING WITH CHART DATA 
Chart data is stored in an Excel spreadsheet and is composed of columns and rows. The 
intersection of a row and a column is called a cell. Cells can contain either text or numeric 
values. A spreadsheet contains all the values used to create a chart. 

To add data into a spreadsheet: 
1. Select the chart to activate the Chart Tools contextual tabs on the Ribbon. 
2. Select the Design tab on the Ribbon. 
3. Click the Edit Data button in the Data group. A Microsoft Excel spreadsheet opens with 

the chart data displayed (see ). 

 
Figure 13 - Excel Spreadsheet with Chart Data 

 

 

NOTE:  Data Categories are represented along the x-axis while data Series are read along the y-axis. 

4. Select a cell either at the end of a data Series or at the end of a data Category and type in 
the new values. PowerPoint automatically updates the chart with the added data. 
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NOTE: The user should provide a name for either the new category or the new data series. 

To delete data from a spreadsheet: 
1. Open the chart data for editing the same as in the previous procedure. 
2. Highlight the cells containing the data to be deleted in the spreadsheet. 
3. Press the [Delete] key to clear the data. 

MANIPULATING CHART ELEMENTS 
Previous versions of PowerPoint allowed users to customize or manipulate chart elements using 
a dialog box. PowerPoint 2007 has replaced the Chart Options dialog box with the Chart Tools 
contextual tabs. Additionally, the use of the Live Preview feature allows users to see the effect of 
certain element manipulations (such as formatting and style selections) without having to apply 
the effect to the chart. To provide the audience with a greater understanding of the chart, the user 
can display or hide chart titles, axes, gridlines, legends, data labels, and data tables. Some of the 
more common chart element manipulations are described in this section. 

To add or edit the chart title: 
1. Click anywhere within the chart to select it. This activates the Chart Tools contextual 

tabs. 
2. Select the Layout tab. 
3. Click the Chart Title drop-down arrow in the Labels group to display the Chart Title 

drop-down menu (see ). 
4. Selecting either the  or the  option will add a Chart Title 

text box in the chart (see ). 
5. Click inside the Chart Title text box to edit the chart title. 

NOTE: The chart title can be formatted by selecting  in the Chart Title drop-down 
menu. This opens the Format Chart Title dialog box (see ) which presents the user with a variety of 
formatting options.

 
Figure 14 - Chart Title Options 

 
Figure 15 - Chart Title Text Box 

 
Figure 16 - Format Chart Title Dialog Box 

To display or hide axes: 
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1. Click anywhere within the chart to select it. This activates the Chart Tools contextual 
tabs. 

2. Select the Layout tab. 
3. Click the Axis Titles drop-down arrow in the Labels group and select the appropriate axis 

to display the Axis Titles drop-down menu (see  and ). 
4. Selecting a title option will place a text box on the chart in the appropriate location. 
5. Click inside the Chart Title text box to edit the chart title.

 
Figure 17 – Horizontal (X) Axis Options 

 
Figure 18 – Vertical (Y) Axis Options 

NOTE: The chart axes can be formatted by selecting  or 
  in the Axis Titles drop-down menu. This opens the Format Axis 

Title dialog box which presents the user with a variety of formatting options similar to those in . 
Formatting options for axes (other than axis title) are discussed in greater detail in the Formatting 
Axes section of this document. 

NOTE:  “Doughnut” and “pie” charts do not have axes or gridlines. 

To display or hide gridlines: 
1. Click anywhere within the chart to select it. This activates the Chart Tools contextual 

tabs. 
2. Select the Layout tab. 
3. Click the Gridlines drop-down arrow in the Axes group and select the appropriate 

gridline orientation to display the Gridlines drop-down menu (see  and ) 

 
Figure 19 - Horizontal Gridline Options 

 
Figure 20 - Vertical Gridline Options 

NOTE: The chart axes can be formatted by selecting  or 
  in the Gridlines drop-down menu. This opens the Format 
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Major Gridlines dialog box which presents the user with a variety of formatting options similar to 
those in .  

To show and position the legend: 
1. Click anywhere within the chart to select it. This activates the Chart Tools contextual 

tabs. 
2. Select the Layout tab. 
3. Click the Legend drop-down arrow in the Labels group and select the appropriate option 

from the Legend drop-down menu (see ).

 
Figure 21 - Legend Drop-Down Menu

 
Figure 22 - Format Legend Dialog Box 

NOTE: The chart legend can be formatted by selecting  in the Legend drop-
down menu. This opens the Format Legend dialog box which presents the user with a variety of 
formatting options (see ). 

Data labels are a visual enhancement to a chart that allows the viewer to see the actual numeric 
values applied to each element of the chart (see Figure 23). Labels can be used to provide a 
means for easier or alternative interpretation of charted data. 
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To display or hide data labels: 
1. Click anywhere within the chart to 

select it. This activates the Chart 
Tools contextual tabs. 

2. Select the Layout tab. 
3. Click the Data Labels drop-down 

arrow in the Labels group and select 
the appropriate option from the Data 
Labels drop-down menu (see Figure 
24). 

NOTE: The data labels can be formatted by 
selecting  in the 
Data Labels drop-down menu. This opens 
the Format Data Labels dialog box which 
presents the user with a variety of formatting 
options (see Figure 25).

 

 
Figure 23 - Charted Data with Data Labels 

 
Figure 24 - Data Labels Drop-Down Menu 

 
Figure 25 - Format Data Labels Dialog Box 

Adding a data table to a chart will let the viewer see all of the data in both numeric and charted 
form (see Figure 26). 

To add the data table: 
1. Click anywhere within the chart to 

select it. This activates the Chart 
Tools contextual tabs. 

2. Select the Layout tab. 
3. Click the Data Table drop-down 

arrow in the Labels group and select 
the appropriate option from the Data 
Table drop-down menu (see ). 

 
Figure 26 - Chart Data Table 



 Intermediate Microsoft PowerPoint 2007 - 14 

 
Figure 27 - Data Table Drop-Down Menu 

 
Figure 28 - Format Data Table Dialog Box 

NOTE: The data labels can be formatted by selecting  in the Data Table 
drop-down menu. This opens the Format Data Table dialog box which presents the user with a 
variety of formatting options (see ). 

FORMATTING AXES 
There are several options formatting an axis including displaying and formatting tick marks, 
determine the location at which the value (vertical or y) axis and the category (horizontal or x) 
axis cross, and adjusting the scale of the axis. Formatting options will be different, depending on 
the axis selected, but the dialog boxes for each axis have the same categories (see Table 2). 

Table 2 - Format Axis Dialog Box 
Tab Description 
Axis Options Settings for axis scale, tick marks, and other axis intercept 
Number Formatting options for numeric scales 
Fill Background fill color for each axis value 
Line Color Color of the axis line 
Line Style Formatting options for the axis line (excluding line color) 
Shadow Shadow effect for axis values 
3-D Format Different 3-D orientation options 
Alignment Text direction and alignment options 

To format tick marks: 
1. Right-click the relevant axis. 
2. Select  from the menu. The Format Axis dialog box opens (see Figure 29 or 

Figure 30). 
3. Click the  drop-down arrow and select the major tick mark type. 
4. Click the  drop-down arrow and select the minor tick mark type ►  

button. 

NOTE: The number of major tick marks on the horizontal axis will depend on the number of 
categories in the data set. The number of major tick marks on the vertical axis will depend on the 
scale of the axis, which is determined by the values in the  and  text boxes and the 
value in the  text box. 

NOTE: The number of minor tick marks on the horizontal axis will be twice the number of categories 
in the data set. The number of minor tick marks on the vertical axis will depend on the incremental 
value in the  text box. 

To change the scale of the value (y) axis: 
1. Right-click the value (y) axis. 
2. Select  from the menu. The Format Axis dialog box opens (see Figure 30). 
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3. Click the  option buttons to activate the  and  text boxes. 
4. Enter the new scale in the  and  text boxes ►  button. 

To adjust the alignment of axis labels: 
1. Right-click the relevant axis. 
2. Select  from the menu. The Format Axis dialog box opens (see Figure 29 or 

Figure 30). 
3. Click the  drop-down arrow (see Figure 31) and select the appropriate 

option from the drop-down menu (see Figure 32). 
4. Click the  drop-down arrow (see Figure 31) and select the appropriate option 

from the drop-down menu (see Figure 33). 

NOTE: Text angle on axis labels can be set at any angle by clicking the up or down arrows in the 
 spin box (see Figure 31). 

 
Figure 29 - Horizontal Axis Options 

 
Figure 30 - Vertical Axis Options 
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Figure 31 - Axis Alignment 
Options

 

 
Figure 32 - Vertical 
Alignment Options

 

 
Figure 33 - Text Direction 

Options 

ADDING DRAWN OBJECTS TO A CHART 
Supplemental information can be placed in a chart in the form of a drawn object or text. After 
inserted the items, PowerPoint allows the user to format, resize, move, or reposition the drawing 
objects and text. Objects are drawn and manipulated the same was as discussed in the Drawing 
and Modifying Objects on Slides section of this document. 
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Advanced Set Up Techniques 
Techniques are available in PowerPoint that allows a user to control how the slide show 
performs and the information available to the user. Slide timing can be automated to coincide 
with the presenter. Notes can also be added to each slide that will assist the presenter to 
remember key points for each slide. If necessary, slides within the presentation can be hidden. 

SETTING UP THE SLIDE SHOW 
By default, a slide show advances to the next slide when the user clicks the mouse button. 
However, the slide show can be set to automatically advance the slides after an assigned period 
of time. This feature is helpful when a self-running presentation is required, or when it is 
inconvenient to advance the slide show manually. The Set Up Show dialog box () contains many 
of the options for setting up a slide show. 

To open the Set Up Show dialog box: 
1. Select the Slide Show tab on the Ribbon. 
2. Click the Set Up Slide Show button in the Set Up group (see ). 

Figure 34 - Set Up Show Dialog Box  

 
Figure 35 - Set Up Group 

NOTE: It is recommended that the slide show be set up while in the Slide Sorter view. This view 
provides the user with the ability to view multiple slides at the same time. To switch to Slide Sorter 
view, click the Slide Sorter View button  on the lower right corner of the PowerPoint window. 

The Show type section of the dialog box determines whether the slide show will be run in a full 
screen or if it should be displayed within a window. If the slide show is displayed within a 
window, then the Title Bar and the Task Bar will be displayed. In the full screen mode, only the 
slide show is visible. 
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The Show options section of the dialog box controls features such as whether or not the slide 
show will loop, that is, at the end of the slide show, the first slide will be displayed again instead 
of the slide show ending. Other options allow the user to run the slide show without narration or 
without animation (if either is present). 

The Show slides section allows the user to show all of the slides or to select a range of slides 
within the presentation. Depending on the audience, the presenter may choose to present only a 
portion of the slides.  

The Advance slides section allows the user to determine how the slides are advanced while the 
slide show is running. Most users will typically advance the slides manually, but there is a 
section to advance the slides automatically based on whether recorded timings are present. 

 
Figure 36 - Automatic Advance Slide Control

 

Figure 37 - Rehearsal Toolbar 

To advance slides automatically: 
1. Switch to Slide Sorter view. 
2. Select the Animations tab on the Ribbon. 
3. Select the slides that will automatically advance. 

NOTE:  If all slides will automatically advance after the same amount of time, select all slides by 
pressing the [Ctrl]+[a] key combination. 

4. In the Transition to This Slide group, check the  check box and set the 
time in the spin box (see ). When the slide show is run, those slides with timings will 
automatically advance at the end of the specified time. 

USING REHEARSED TIMINGS 
Another feature that is available to advance slides automatically is the rehearsed timings option. 
Users can rehearse a presentation to make sure that it fits within a certain time frame. While 
rehearsing, the slide timing feature is used to record the time needed to present each slide, and 
then use the recorded times to advance the slides automatically when the presentation is given to 
an actual audience. 

To rehearse the slide transition: 
1. Select the Slide Show tab on the Ribbon. 
2. Click the  button in the Set Up group. The slide show will begin with the 

Rehearsal Toolbar open (see Figure 37). 
3. On the Rehearsal Toolbar, click the appropriate buttons to record the appropriate 

timings (see Table 3). 
4. After the last slide has displayed for the desired number of seconds, press the [Esc] key. 

The Microsoft PowerPoint message box appears (see ). 
5. Click the Yes button to retain the recorded slide duration times, or click the No button to 

cancel the current settings. 
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Table 3 - Rehearsal Toolbar Buttons 

Control Command Description 

 Next Advances to the next slide 

 Pause Pauses the timer 

 Timer Times the elapsed time of current slide 

 Repeat Resets the timer for the current slide 

 Timer Times the Elapsed time of the entire slide show 

 
Figure 38 - Rehearsal Time Message Box 

 

 

NOTE:  By default, the  option button on the Set Up Show dialog box automatically 
selected (see ). If the rehearsal timings were saved, the next time the slide show is run the slides will 
advance automatically according to the rehearsed timings. 

PREPARING AND USING SLIDE NOTES 
Notes can be added to each slide to provide reminders to a presenter about key points that need 
to be mentioned on each slide or a prompts for different activities that will be conducted during a 
presentation. When a presentation is running, notes will not be visible. Instead, a print option is 
available that prints all notes associated with each slide. 

To prepare slide notes: 
1. In Normal view, select the slide where notes will be added. 
2. Click inside the Notes Pane (see ). 
3. Type the notes. 

NOTE:  If the user wants more of the Notes Pane to be visible, place the cursor over the top of the 
pane as in  and click and drag the frame divider to expand the pane. 

 
Figure 39 - Notes Pane 

 
Figure 40 - Presentation Views Group 

To preview slide notes: 
1. Select the slide to preview 
2. Select the View tab on the Ribbon 
3. Click the Notes Page button in the Presentation Views group (see ). The slide will open 

in a preview window. 
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4. When done previewing the notes, click the Normal button in the Presentation Views 
group. 

NOTE: Slides can be advanced in the preview window by clicking the Advance  or Go Back  
buttons on the Vertical Scroll Bar. 

To print slide notes: 
1. Click the Office Button. 
2. Click the Print button. The Print dialog box opens. 
3. Click the  drop-down arrow and select Notes Pages. 

NOTE:  Only one slide and its associated notes will print on each page. 

HIDING SLIDES 
There may be times when the user does not want to show the audience all the slides in a 
presentation. In that case it is possible to hide one or more slides. 

To hide a slide: 
1. Switch to the Slide Sorter view. 
2. Right-click the slide to be hidden. 
3. Select the  option. A rectangle with a null sign “\” through the slide number will 

appear (e.g., ). 

To unhide a slide: 
1. Switch to the Slide Sorter view. 
2. Right-click the hidden slide. 
3. Select the  option. The rectangle with a null sign “\” disappears, making the 

slide viewable. 

Editing Multiple Presentations 
The user can simultaneously display and edit several presentations in the PowerPoint 2007 
window while using the Normal and Slide Sorter views (but not in the Slide Show view). It 
may occasionally be necessary to reuse slides or objects on slides from other presentations. 
PowerPoint 2007 makes it easy for the user to view multiple presentations and to reuse slides. 

VIEWING MULTIPLE PRESENTATIONS 
There is no limit on the number of presentations that can be opened simultaneously. PowerPoint 
allows for viewing multiple presentations all at the same time. All of the functions in the 
application are available when viewing multiple presentations. 

To view multiple presentations: 
1. Open more than one presentation. 
2. Select one presentation to be the 

active presentation by clicking it in 
the Task Bar. 

3. Select the View tab on the Ribbon. 
4. Click the  button in the 

Window group (see Figure 41). 

 
Figure 41 - Window Group 
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NOTE:  The single presentation view is restored by clicking the Maximize button  in the upper 
right corner of any of the open presentations. 

REUSING SLIDES BETWEEN PRESENTATIONS 
Sometimes the user may need a slide that is similar to or the same as other slides in another 
presentation. Reusing (copying) a slide from another presentation will save the time of recreating 
the same slide. If the reused slide uses a different color scheme or design theme, the copied slide 
will adopt the formatting in the current presentation unless this feature is overridden.  

To reuse between presentations: 
1. Select the Home tab on the Ribbon. 
2. Click the New Slide drop-down arrow in the Slides group. The New Slide drop-down 

menu opens (see Figure 42). 
3. Select the  option. The Reuse Slides task pane opens (see Figure 43). 
4. Click the Browse drop-down arrow to open the Browse drop-down menu (see Figure 44). 
5. Select the  option. The Browse dialog box opens (see Figure 45). 

 
Figure 42 - New Slide Drop-Down Menu 

 
Figure 43 - Reuse Slides Task Pane 

 
Figure 44 - Browse 
Drop-Down Menu 

 
Figure 45 - Browse Dialog Box 
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6. Navigate to the drive/folder where the presentation is located and open it. The slides in 
the second presentation will be visible in the Reuse Slides task pane (see Figure 46). 

 
Figure 46 - Reuse Slides Task Pane 

 
Figure 47 - Slide Balloon 

7. Place the main presentation in Slide Sorter view and click between the slides where the 
slide will be inserted. A blinking cursor line will be visible. 

8. Scroll down the Reuse Slides task pane until the inserted slide is found. When the mouse 
is hovered over the slide, a balloon image of the slide will appear (see Figure 47). 

9. Click the slide and it will be inserted into the active presentation and the theme (if any) 
will be applied to it. 

10. When all slides have been reused, close the Reuse Slides task pane. 

NOTE:  Clicking the  check box will preserve the original formatting and theme 
of the inserted slide. 

NOTE:  If the user wants to copy a specific object from a slide and use it in the active presentation, 
open and view the source presentation as described in the previous section and use the Copy and 
Paste functions of the PowerPoint application to use a copy of the object. 

Using PowerPoint Masters 
For additional control over the presentation, PowerPoint 2007 uses master formats, which are 
used to format the defaults forms of output (slides, handouts, and notes). With these masters, the 
user can determine the default formatting and placement of objects such as titles, footers, bullets, 
etc. 

MANAGING THE SLIDE MASTER AND SUBORDINATE MASTERS 
The Slide Master designs and manages the overall look of all the slides in the presentation. With 
the Slide Master, the user can modify the design theme, the text formatting (such as font, font 
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size, and color), graphic images, and attributes (such as underlining and bullet style). The 
formatting that is defined in the Slide Master applies to each slide in the presentation. The user 
can make changes to the Slide Master whenever necessary.  

Previous versions of PowerPoint used a Slide 
Master and a Title Master. The Title Master was 
only for the first slide in a presentation and the 
Slide Master was used for all other slides. 
PowerPoint 2007 has expanded the concept of the 
Slide Master and now utilizes a hierarchy of 
masters (see ). At the top of the hierarchy is the 
Slide Master. If changes are made to the Slide 
Master, PowerPoint automatically updates all 
slides in the presentation and applies the changes 
to any new slides inserted. 

Directly beneath the Slide Master are the 
subordinate Title Master and the subordinate 
Layout Masters. Any changes made to the 
Slide Master will carry over to all 
subordinate Masters. However, changes 
made to an individual subordinate Layout 
Master (including the subordinate Title 
Master) will only be applied to those slides 
in the presentation that utilize that layout. If 
a new slide is inserted into the presentation 
and uses a layout (see Figure 42) where the 
Layout Master was modified, then those 
changes will be reflected in the new slide.  

NOTE: The exception to this is editing or 
application of a theme. If the theme is applied to a 
subordinate Master or modified, then the theme will 
carry over to all slides.

 

 
Figure 48 - Slide Master Hierarchy 

Although the Slide Master dictates the default formatting for new slides, the user can modify the 
formatting of any individual slide. Modified slides will maintain their formatting except if the 
Slide Master or the relevant Layout Master is changed later. The information in the Slide Master 
is applied to all slides regardless of the layout selected in the New Slide drop-down menu (see 
Figure 42). 

To format the Slide Master: 
1. Select the View tab on the Ribbon 
2. Click the Slide Master button in the Presentations Views group. The view switches to 

Slide Master editing with the hierarchy displayed in the Slide Pane (see Figure 48). 

NOTE:  PowerPoint will automatically select the subordinate Layout Master for the slide that was 
selected in the presentation.  is the Slide Master. 
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Figure 49 - Slide Master 

3.  

3.  

3. Select the Slide Master (see  and ). 
4. Click a placeholder to select it. 
5. Format the text or object as desired. 
6. Select the Slide Master tab on the Ribbon. 
7. Click the Close Master View button in the Close group. 

To insert additional information on the Slide Master: 
1. Switch to Slide Master editing as described above and select the Slide Master. 
2. Select the Insert tab on the Ribbon. 
3. Click the Header & Footer button in the Text group. The Header and Footer dialog box 

opens (see ). 
4. Click the Slide tab on the dialog box. 

NOTE:  Clicking the Date & Time button or the Slide Number button in the Text group will open 
the same dialog box. 

5. Clicking the  check box will include a date in the Date object on the Slide 
Master. 

NOTE:  Users have the option to include a fixed date that will never change unless edited or to have 
the date updated automatically based on the computer’s system date. Those options will not be 
selectable unless the  check box is selected. 
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Figure 50 - Header and Footer Dialog Box 

6.  

6.  

6. Clicking the  check box will insert a slide number on every slide in the 
presentation. 

7. Clicking the  check box will place a footer on each slide. The text of the footer can 
be edited in the text box immediately below the  check box that and be active after 
the check box is selected. 

NOTE:  If the user does not want the information selected here to be shown on the title slide in the 
presentation, then the  check box should be selected. 

8. When modifying the Slide Master, clicking the  button or the  button will 
apply modifications to all slides. 

NOTE:  The Date, Footer, and Page Number placeholders are selectable by clicking inside them. 
Users are able to type information into them, but the information will not be visible unless the Header 
and Footer dialog box is opened and the appropriate check box selected. 

MANAGING THE HANDOUT MASTER 
The user can print out a presentation in various formats; as individual slides or with a variable 
number of slides on each page. Pages can be printed with one, two, three, four, six, or nine slides 
on a page. When the user prints three slides per page, the handout inserts lines for convenient 
note taking. 

The Handout Master determines the layout and format of the handouts. The master can contain 
supplementary information such as a header, footer, date/time, and/or slide number. 

To switch to the Handout Master view and modify the Handout Master layout: 
1. Select the View tab on the Ribbon. 
2. Click the Handout Master button in the Presentations Views group. The view switches 

to Handout Master editing (see Figure 51). 
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Figure 51 - Handout Master 

 

 
Figure 52 - Header and Footer Dialog Box 

3. Select the Insert tab on the Ribbon. 
4. Click the Header & Footer, Date & Time, or Slide Number button. The Header and 

Footer dialog box opens (see Figure 52). 
5. If necessary, select the Notes and Handouts tab. 
6. Clicking the  check box will include a date in the Date object on the Handout 

Master. 

NOTE:  Users have the option to include a fixed date that will never change unless edited, or to have 
the date updated automatically based on the computer’s system date. Those options will not be 
selectable unless the  check box is selected. 

7. Clicking the  check box will place a header on each page of the printed handout. 
The text of the header can be edited in the text box immediately below the  check 
box and will be active after the check box is selected. 

8. By default, the  check box is selected and will print the page numbers on each 
page of the printed handout. If page numbers are not desired, deselect the check box. 

9. Clicking the  check box will place a footer on each slide. The text of the footer can 
be edited in the text box immediately below the  check box that will be active after 
the check box is selected. 

10. Click the Apply to All button to apply the feature(s). 
11. To return to the presentation, select the Handout Master tab on the Ribbon and click the 

Close Master View button in the Close group. 
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Figure 53 - Slides Per Page Drop-Down Menu 

 
Figure 54 - Print Dialog Box 

NOTE: The number of slides per printed page can varied while in Handout Master View by selecting 
the Handout Master tab on the Ribbon and clicking the Slides Per Page drop-down arrow in the 
Page Setup group. This is only for purposes of viewing the layout while making modifications. 
Varying the number of slides per printed page can only be accomplished by opening the Print dialog 
box (see Figure 54), selecting “Handouts” in the  drop-down menu, and adjusting the 
number of slides per page from the  drop-down menu. The default value is six. 

MANAGING THE NOTES MASTER 
Notes that were added to slides in the Preparing and Using Slide Notes section of this 
document can be printed (along with their associated slide) for use by a presenter to make sure 
all key points are discussed during a presentation. The Notes Master provides a way to manage 
the layout of printed notes/slide pages. Notes are printed by opening the Print dialog box (see 
Figure 54) and selecting “Notes Pages” in the  drop-down menu. 

To switch to the Notes Master view and modify the Notes Master layout: 
1. Select the View tab on the Ribbon. 
2. Click the Notes Master button in the Presentations Views group. The view switches to 

Notes Master editing (see ). 

NOTE:  The Notes Master contains an additional placeholder for formatting the slide notes. 

3. Select the Insert tab on the Ribbon. 
4. Click the Header & Footer, Date & Time, or Slide Number button. The Header and 

Footer dialog box opens (see ). 
5. If necessary, select the Notes and Handouts tab. 
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6. Clicking the  check box will include a date in the Date object on the Notes 
Master. 

NOTE:  Users have the option to include a fixed date that will never change unless edited, or to have 
the date updated automatically based on the computer’s system date. Those options will not be 
selectable unless the  check box is selected. 

7. Clicking the  check box will place a header on each page of the printed handout. 
The text of the footer can be edited in the text box immediately below the  check 
box that will be active after the check box is selected. 

8. By default, the  check box is selected and will print the page numbers on each 
page of the printed notes. If page numbers are not desired, deselect the check box. 

9. Clicking the  check box will place a footer on each slide. The text of the footer can 
be edited in the text box immediately below the  check box that will be active after 
the check box is selected. 

10. Click the Apply to All button to apply the feature(s). 
11. To return to the presentation, select the Notes Master tab on the Ribbon and click the 

Close Master View button in the Close group. 

 
Figure 55 – Notes Master 
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