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Introduction 
Adobe Photoshop CS4, an industry standard, pushes the boundaries of digital imaging and 
editing. While widely used by professional photographers as well as web and graphic designers, 
Photoshop can also provide a creative outlet for amateurs, enthusiasts, and artists alike. 
 
Photoshop is not just used for photographic image editing. It can also be used to create graphic 
layouts, montages, contact sheets, and websites. The following lessons show various and creative 
ways to present imagery. 

Downloading the Data Files 
This handout includes sample data files that can be used for hands-on practice. The data files are 
stored in a self-extracting archive. The archive must be downloaded and executed in order to 
extract the data files. 

 The data files used with this handout are available for download at 
http://www.calstatela.edu/its/training/datafiles/photoshopcs4p3.exe. 

 Instructions on how to download and extract the data files are available at 
http://www.calstatela.edu/its/docs/download.php. 

Presenting Images in Various Ways 
Photoshop allows users to share their images with a large audience using common presentation 
methods such as contact sheets, web photo galleries, and photographic layouts. 

Creating Contact Sheets 
Professional photographers use contact sheets to show their clients several images from a photo 
shoot at one time. Contact sheets can also be used to create a CD or portfolio cover as a way of 
indexing images. Users can create a PDF version of a contact sheet directly from Bridge CS4, 
Photoshop’s file browser. 
 
To start Bridge CS4 from the Start menu: 

1. Click the Start button, point to All Programs, point to Adobe Design Premium CS4, 
and select Adobe Bridge CS4. 

 
To start Bridge CS4 from within Photoshop CS4: 

1. Click the Launch Bridge button  on the Application bar (see Figure 1). Or, click the 
File menu and select Browse in Bridge (see Figure 2). 

 

 

  

Figure 1 – Launch Bridge Button 

 
Figure 2 – File Menu When Selecting Browse in Bridge 
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To create a contact sheet using Bridge CS4: 
1. In the Folders panel, navigate to the data files folder and select the 100CANON folder 

(see Figure 3). 

  
Figure 3 – Bridge CS4 Window 

2. Click the Edit menu and select Select All. 
3. Click the Window menu, point to Workspace, and select Output. Or, click the Output 

workspace button on the Application bar (see Figure 3). The Output panel displays on 
the right side of the window (see Figure 4). 

4. In the Output panel, click the PDF button (see Figure 4). 

  
Figure 4 – Output Panel When PDF is Selected 

5. From the Template list, select 4*5 Contact Sheet (see Figure 4). 
NOTE: The Document section of the Output panel allows you to set the paper size, quality, and 
background color of the contact sheet. The Layout section is used for setting the number of rows 
and columns and the page margins. 

Figure 4
6. Click the Refresh Preview button to see a preview of the contact sheet in the Output 

Preview panel (see ). 
7. To generate and save the contact sheet as a PDF file, scroll down to the Watermark 

section of the Output panel, select the View PDF After Save check box, and then click 
the Save button. 

8. In the Save dialog box, enter a file name and specify a location to save the file (e.g., 
Desktop or My Pictures folder), and then click the Save button. 
NOTE: To print the contact sheet, you can use either Adobe Acrobat or Photoshop. 
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Creating a Web Photo Gallery 
Bridge CS4 makes it easy for users to create a web photo gallery, a website that features a home 
page with thumbnail images and gallery pages with full-size images. 
 
To create a web photo gallery: 

1. In the Output panel, click the Web Gallery button (see Figure 5). 

  
Figure 5 – Output Panel When Web Gallery is Selected 

2. From the Template list, select Lightroom Flash Gallery (see Figure 5). 
3. From the Style list, select Blue Sky (see Figure 5). 
4. Click the Refresh Preview button to see a preview of the gallery in the Output Preview 

panel. Or, click the Preview in Browser button to preview it in a web browser as an 
actual website. 
NOTE: To customize the text that appears on web photo gallery pages, use the Site Info section 
of the Output panel. To change the color scheme of a gallery, use the Color Palette section. To 
change the layout and appearance of a gallery, use the Appearance section. 

NOTE: The options available in the Output panel depend on the web photo gallery template that 
is selected. For example, the option to change the thumbnail size is available when using the Left 
Filmstrip template, but not when using the HTML Gallery template. 

Figure 6). 
5. To save the gallery, scroll down to the Create Gallery section of the Output panel, 

select the Save to Disk option, and then click the Browse button (see 
6. In the Choose a Folder dialog box, select Desktop, and then click the OK button. 
7. In the Gallery Name box, type African Safari (see Figure 6). 
8. Click the Save button. 

 
Figure 6 – Create Gallery Section of the Output Panel 

NOTE: In order to view the photo gallery online, you must first upload it to a web server. 

Making Posters 
Creating a photographic layout is an art form in itself. The following examples are just a few 
ways in which individuals can creatively present their images. 
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Creating a One Image Poster Layout 
With the onset of digital photography, people are producing massive amounts of images. 
Sometimes, a person captures an image that stands out from the rest. The following lesson covers 
how to create a new Photoshop file, move an image from one file to another, resize an object 
within a layer, and add a layer style and text.  
 
To create a new Photoshop file: 

1. Open Photoshop CS4. 
2. Click the File menu and select New. The New dialog box opens (see Figure 7). 
3. Click the Preset arrow and select Custom from the list. 

 
Figure 7 – New Dialog Box 

4. Type 14 in the Width box and 11 in the Height box. Make sure the units are set to inches 
(see Figure 7). 

5. Type 300 in the Resolution box. Make sure the unit is set to pixels/inch (see Figure 7).  
6. Leave the Color Mode set to RGB Color and 8 bit. 
7. Leave the Background Contents set to White. 
8. When finished, click the OK button. 

 
To transfer an image from one file to another: 

1. Open the using_one_image.psd file. 
2. Drag the file’s image tab away from the other tab to float the image in a window (see 

Figure 8). 

 
Figure 8 – Floating an Image Window 



Adobe Photoshop CS4, Part 3 6 

3. Select the Move tool  in the Tools panel. 
4. Drag the image from the using_one_image.psd window onto the canvas of the  

Untitled-1 file. Or, drag the layer with the image from the Layers panel of the 
using_one_image.psd file onto the canvas of the Untitled-1 file. 
NOTE Figure 9: The Untitled-1 file should now have two layers in the Layers panel (see ). 

 
Figure 9 – Layers Panel 

5. Close the using_one_image.psd file. 
NOTE

 

: Another way to insert an image from one file into another is to click the File menu and 
select Place, and then select the desired image file from the Place dialog box. 

To resize an object in a layer: 
1. Select the Layer 1 layer in the Layers panel of the Untitled-1 file (see Figure 9). 
2. Click the Edit menu and select Free Transform. 
3. Hold down the Shift key and drag a corner of the image out to the desired size (see 

Figure 10). 
NOTE

 

: Holding down the Shift key while resizing keeps the original proportions of the image 
intact. 

Figure 10 – Free Transform 

4. Press the Enter key. Or, click the Commit button  on the Options bar. 
5. In the Layers panel, hold down the Shift key and click to select both layers. 
6. Click the Align horizontal centers button  on the Options bar (see 

 

Figure 11). 

Figure 11 – Move Tool Options Bar 

To add a layer style: 
1. In the Layers panel, select the Background layer. 
2. Click the Layer menu, point to New, and select Layer. The New Layer dialog box opens 

(see Figure 12). 
NOTE: To name the new layer, type the desired name in the Name box. 
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Figure 12 – New Layer Dialog Box 

3. Click the OK button. 
NOTE Figure 13: The Layers panel should now have three layers in the following order (see ).  

 
Figure 13 – Layer Order 

4. Make sure the Layer 2 layer is selected in the Layers panel. 
5. Select the Rectangular Marquee tool  in the Tools panel. 
6. Drag a rectangular selection about half an inch larger than the image (see Figure 14). 

 
Figure 14 – Rectangular Marquee Selection 

7. Click the Edit menu and select Fill. The Fill dialog box opens (see Figure 15). 
8. Under Contents, click the Use arrow and select White from the list.  
9. Click the OK button. 
10. Click the Select menu and select Deselect. 
11. With the Layer 2 layer selected, click the Layer menu, point to Layer Style, and select 

Inner Glow (see Figure 16). The Layer Style dialog box opens (Figure 17). 
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Figure 15 – Fill Dialog Box 

 
Figure 16 – Layer Menu When Selecting Inner 

Glow Layer Style 

12. In the Structure section, click the color swatch and change the color of the glow to black 
in the Color Picker dialog box (see Figure 17). 

13. Click the Blend Mode arrow and select Normal from the list. 
14. Drag the Opacity slider to 20%. 
15. Drag the Size slider to 10 pixels. 

Figure 17 – Layer Style Dialog Box 

16. Click the OK button. 
 
To add text to a layout: 

1. Select the Text tool  in the Tools panel. 
2. On the Options bar, select Trajan Pro as the font type and 36 pt as the font size (see 

Figure 18). 

 
Figure 18 – Text Tool Options Bar 

3. On the Options bar, click the Character and Paragraph panels button  (see Figure 
18) to open the Character panel (see Figure 19). 

4. Type 120 in the Tracking box (see Figure 19). 
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Figure 19 – Character Panel 

Figure 20 – Adding Text 

5. On the canvas, click in an area below the image to begin typing the desired text (see 
Figure 20). 
NOTE Figure 21: A new type layer is added in the Layers panel (see ). 

 
Figure 21 – Type Layer in the Layers Panel 

Figure 18
: To change the font size, type, or tracking, highlight the text, and then change the options 

on the Options bar ( ) or in the Character panel (see Figure 19). 
NOTE

 
To align the text to the image and background: 

1. In the Layers panel, select all the layers by clicking the Background layer, holding 
down the Shift key, and then clicking the Layer 1 layer or the top layer in the panel. 

2. Select the Move tool  in the Tools panel. 
3. Click the Align horizontal centers button  on the Options bar (see Figure 22). 

 
Figure 22 – Move Tool Options Bar 

: To move individual layers, select the desired layer and use the Move tool to move the 
objects or text within the canvas. 
NOTE

Creating a Poster Layout Using the Shape Tool and Clipping Mask Feature 
Another way to create a poster layout is to use the Shape tool and Clipping Mask feature to 
create a design on top of an image. Clipping masks allow you to define a mask in one or more 
layers with the shape of another layer. In the following lesson, the Rectangle tool is used to mask 
out the image and the text to create the following poster layout (see Figure 23). 
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Figure 23 – Poster After Adding Clipping Mask 

To use the Shape tool: 
1. Open the clipping_mask.psd file. 
2. In the Layers panel, duplicate the Background layer. 
3. In the Tools panel, select the Rectangle tool  (see Figure 24). 
 

 
Figure 24 – Rectangle Tool 

 
Figure 25 – Layers Panel 

4. On the canvas, drag a rectangular shape on top of the image. 
5. In the Layers panel, duplicate the Shape 1 layer four times. 

NOTE Figure 25: The Layers panel should now have six layers (see ). 

6. Select the Shape 1 copy layer (see Figure 25). 
7. Select the Move tool in the Tools panel. 
8. Hold down the Shift key and drag the rectangular shape on the canvas to the right (see 

Figure 26). 

 
Figure 26 – Moving Shapes 

9. Select the Shape 1 copy 2 layer. 
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10. Repeat step 8 until all four rectangular shapes are distributed evenly over the image (see 
Figure 27). 
NOTE

 

: To move a shape, make sure the layer that the shape is located on is selected in the 
Layers panel first. 

Figure 27 – Distributing Shapes on the Canvas 

11. Select the Rectangle tool again and draw a rectangle over the text (see Figure 27). 
12. Select all the shape layers by holding down the Shift key and clicking each layer in the 

Layers panel (see Figure 28). 
13. Right-click any of the selected shape layers and select Merge Layers from the shortcut 

menu (see Figure 28). 
NOTE

 
: The Layers panel should now have three layers. 

 
Figure 28 – Merge Layers 

 
Figure 29 – Create Clipping Mask 

To create a clipping mask: 
1. With the Background layer selected, click the Edit menu and select Fill. The Fill dialog 

box opens. 
2. Make sure White is selected from the Use list, and then click the OK button. 
3. Drag the Background copy layer above the rasterized shape layer (see Figure 29). 
4. Right-click the Background copy layer and select Create Clipping Mask (see Figure 

29). 

Working with Selection Tools 
When an object is selected, it is the only editable area. Selections can be made according to 
shape, size, or color. There are four types of selections: geometric, freehand, edge-based, and 
color-based (see Table 1). 
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Table 1 – Selection Tools 

Selection Type Icon Description 
Geometric  Rectangular Marquee tool selects a rectangular area of an image. 

 Elliptical Marquee tool selects an elliptical area. 

 Single Row Marquee tool selects a 1-pixel-high row. 

 Single Column Marquee tool selects a 1-pixel-wide column. 
Freehand  Lasso tool can be used to drag around an area using freehand. 

 Polygonal Lasso tool sets anchor points in straight line segments 
around an area. 

 Magnetic Lasso tool creates a selection by following the contrast line 
that exists between the area to be selected and its surroundings. 

Edge-Based  Quick Selection tool paints a selection by automatically finding and 
following defined edges in an image. 

Color-Based  Magic Wand tool selects parts of an image based on the similarity in 
color of adjacent pixels. 

Using a Geometric Selection Tool 
Geometric selection tools are best utilized when selecting objects with distinct geometric outlines 
such as the rims of a tire, a globe, a window, or a door. In the following exercise, the Rectangular 
Marquee tool is used to select a rectangular stamp. 
 
To use the Rectangular Marquee tool: 

1. Open the using_selection_tools.psd file. 
2. In the Layers panel, select the stamp layer. 

NOTE: Zoom in if necessary using the Zoom tool or the Navigator panel. 

3. In the Tools panel, select the Rectangular Marquee tool . 
4. Drag a rectangular selection around the stamp image. If the selection needs to be 

adjusted, keep the mouse button pressed and do one of the following: 
 Hold down the Spacebar and drag the pointer to reposition the selection. 
 Release the Spacebar and drag the pointer to resize the selection. 

5. Release the mouse button. 
6. Right-click the selection and select Layer via Copy or Layer via Cut (see Figure 30). 

NOTE

 

: A new layer is added in the Layers panel. 

Figure 30 – Layer via Cut 
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7. In the Tools panel, select the Move tool. 
8. Drag the stamp image to move it anywhere on the canvas. 

Using a Freehand Selection Tool 
Most objects within an image, especially photographic ones, are not geometric. The following 
exercise utilizes the Magnetic Lasso tool to select a gold piggy bank. A greater contrast between 
the object to be selected and its background produces a better selection. Furthermore, straight 
edges, as opposed to jagged or frayed edges, produce a more accurate selection with the 
Magnetic Lasso tool. The Polygonal Lasso tool is perfect for selecting road signs, while the 
Lasso tool allows users to freely draw to make their selection. 
 
To use the Magnetic Lasso tool: 

1. In the Layers panel, select the piggy bank layer. 
2. Right-click the Lasso tool and select the Magnetic Lasso tool (see Figure 31). 

 
Figure 31 – Magnetic Lasso Tool 

3. Click anywhere on the outline of the image to create the first anchor point. 
4. Using the mouse, trace the outline of the image all the way around and click the first 

anchor point to close the selection (see Figure 32). 

Figure 32
: When you hover over the very first anchor point, a small circle appears adjacent to the 

Magnetic Lasso tool pointer (see ). 

NOTE: To delete an anchor point and retrace the lasso, press the Delete key. 

NOTE

 
Figure 32 – Using the Magnetic Lasso Tool 

5. Right-click the selection and select Layer via Copy or Layer via Cut. 

Using the Edge-Based Selection Tool 
The Quick Selection tool makes a selection by automatically finding and following defined 
edges of an object within an image, as opposed to the Magic Wand tool which selects based on 
similarity of color. Both are useful for selecting odd shaped areas such as a lettuce head. 
However, due to the wide gradient color range of most objects, the Magic Wand tool cannot 
perfectly select an object without missing pixels or over selecting. 
  



Adobe Photoshop CS4, Part 3 14 

To use the Quick Selection tool: 
1. Select the lettuce layer. 
2. In the Tools panel, select the Quick Selection tool  (see Figure 33). 

 
Figure 33 – Quick Selection and Magic Wand Tools 

3. Click once on the lettuce to start selecting, and then continue clicking to select the entire 
lettuce head (see Figure 33). 

NOTE

 

: To change the Quick Selection tool brush size, click the Brush arrow  on the Options 
bar, and then drag the Diameter slider. 

Figure 34 – Quick Selection 

4. To refine the edges, click the Subtract from selection button  on the Options bar 
(see Figure 35). 

 
Figure 35 – Quick Selection Tool Options Bar 

5. Click the white areas of the background to remove them from the selection. 
6. Right-click the remaining selection and select Layer via Copy or Layer via Cut. 

Using the Color-Based Selection Tool 
The Magic Wand tool is highly useful for selecting a uni-colored object, graphic, or text, or an 
area of an object that is the same color. However, because most photographic images are 
gradient based, the Magic Wand tool may not work as accurately as the Quick Selection tool. 
Furthermore, individuals may want to try selecting the background, if uni-colored (e.g., blue 
screen), and inverse their selection. 
 
To use the Magic Wand tool: 

1. Select the yellow bottle layer. 
2. In the Tools panel, select the Magic Wand tool (see Figure 33). 
3. Click anywhere on the image of the yellow bottle to make a selection using color. 
4. Right-click the selection and select Layer via Copy or Layer via Cut. 
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Masking Simple Objects 
For images with well defined edges, masking is simple. In addition to using selection tools, users 
can use the Quick Mask Mode to mask an image. 
 
To edit in Quick Mask Mode: 

1. Open the masking_simple.psd file. 
2. In the Tools panel, click the Edit in Quick Mask Mode button  (see Figure 36). 

 

 
Figure 36 – Standard Mode vs. Quick Mask Mode 

 
Figure 37 – Brush Tool 

3. Select the Brush tool  (see Figure 37). 
4. Click the Default Foreground and Background Colors icon  to set the Foreground 

color to black and Background color to white (see Figure 36). 
5. Readjust the brush size as needed and paint the butterfly. 

NOTE: 
• Be careful to stay within the outline of the image. 
• Make sure the Mode is set to Normal. 
• Even though the Foreground color is set to black, the brush will paint red 

because it is in Quick Mask Mode. 
6. To erase a mistake, click the Switch Foreground and Background Colors icon  and 

paint over the red area with white to remove it (see Figure 38). 
NOTE

 

: Toggle the Foreground color back and forth between black and white to get a more 
accurate mask. 

Figure 38 – Painting with White in Quick Mask Mode 

7. Click the Edit in Standard Mode button  (see Figure 36). 
8. In the Layers panel, click the Add layer mask button  located at the bottom of the 

panel (see Figure 39). 
NOTE: A layer mask can only be added to unlocked layers. 
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Figure 39 – Add Layer Mask 

9. In the Masks panel, click the Invert button (see Figure 40). 

 
Figure 40 – Masks Panel 

To save a masked object with a transparent background: 
1. Click the File menu and select Save As. The Save As dialog box opens. 
2. Click the Format arrow and select PNG (*.PNG) from the list. 
3. Click the Save button. 

: PNG stands for Portable Network Graphics. It can save partially transparent pixels using 
alpha transparency (i.e., any one of 256 levels of opacity). 
NOTE

Masking Complex Objects 
When the edges of an image are not well defined, Photoshop users can utilize the Channels panel 
to increase the contrast between the image and its background in order to mask it out. The 
following steps can be used to mask complex objects such as bushes, hair, and feathers. 

Masking a Tree Using One Channel 
Different images have different number of channels depending on the type of color set up that 
they are using. For example, an RGB picture is composed of three color channels: Red, Green, 
and Blue. Each channel shows the amount of that color in the image on a grayscale. This can be 
seen in the thumbnail preview in the Channels panel or on the image itself when the channel is 
selected. The first step in masking is to select the color from the channel that has the most 
contrast from the outline of the object of choice. 
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To mask a tree using one channel: 
1. Open the masking_complex.psd file. 
2. In the Channels panel, select the Blue channel. 
3. Right-click the Blue channel and select Duplicate Channel (see Figure 41). 

 
Figure 41 – Duplicate Channel 

4. In the Duplicate Channel dialog box, click the OK button. 
5. Turn on the layer visibility only on the Blue copy channel (see Figure 42). 
6. Select the Blue copy channel (see Figure 42). 

 
Figure 42 – Blue Copy Channel 

7. Click the Image menu, point to Adjustments, and select Levels. The Levels dialog box 
opens (see Figure 43). 

8. Drag the Shadow slider  to the right until the image of the tree is completely black. 
9. Drag the Highlight slider  to the left until the background is completely white. 

NOTE: Use the Midtone slider  to tweak the edges. 
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Figure 43 – Levels Adjustment on Alpha Channel 

10. Click the OK button. 
11. With the Blue copy channel selected, click the Image menu, point to Adjustments, and 

select Invert. 
: This will turn the tree white and the background black. This way, the tree is masked as 

opposed to the background. 
NOTE

12. Click the Select menu and select Load Selection. The Load Selection dialog box opens. 
13. Click the OK button. 
14. In the Layers panel, duplicate the Background layer. 
15. With the Background copy layer selected, click the Add layer mask button  located 

at the bottom of the Layers panel (see Figure 44). 
16. Turn off the layer visibility on the Background layer to see the masked tree (see Figure 

44). 

 
Figure 44 – Layer Mask 

Refining the Mask 
To adjust the edges of the image in order to get a better mask, users can utilize the Masks panel 
which is new to Photoshop CS4. 
 
To refine the mask: 

1. In the Layers panel, select the layer mask of the tree (see Figure 44). 
2. Click to select the Masks panel located adjacent to the Adjustments panel. 
3. In the Masks panel, click the Mask Edge button (see Figure 40). The Refine Mask 

dialog box opens (see Figure 45). 
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4. Click the On Black icon  to preview the selection over a black background (see 
Figure 45). 

 
Figure 45 – Refine Mask Dialog Box 

5. Drag the Feather slider to the left to decrease the size to 0.0 pixels (see Figure 45). 
6. Drag the Contract/Expand slider to the left to contract the mask to about -70% (see 

Figure 45). 
7. Click the OK button. 

Masking a Tree Using Multiple Channels 
The first step is to balance the channels. In the Channels panel, choose the channel that has the 
most contrast when comparing the tree to the rest of the image. Since the sky is fairly distinct 
from the tree and has a fair amount of blue tonal area, the Blue channel would be the best choice 
to start with. Likewise, the bark of the tree is a bit redder than the backdrop so the Red channel 
will also be used. A single channel can be used to make the adjustment, though using several 
channels can assist in making the adjustments easier overall. A copy of each channel will be used 
and the originals will remain intact. 
 
To mask a tree using multiple channels: 

1. Open the tree.jpg file. 
2. In the Channels panel, select the Blue channel. 
3. Right-click the Blue channel and select Duplicate Channel (see Figure 46). 

 
Figure 46 – Duplicate Blue Channel 
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4. In the Duplicate Channel dialog box, type Tree Alpha in the As box to change the name 
of the channel (see Figure 47). 

 
Figure 47 – Duplicate Channel Dialog Box 

5. Click the OK button. 
6. In the Channels panel, right-click the Red channel and select Duplicate Channel. The 

Duplicate Channel dialog box opens. 
7. Click the OK button. 

: The Red copy channel will be used as a selection to assist in modifying the Tree Alpha 
channel. 
NOTE

8. With only the Red copy channel selected and only its visibility turned on, click the 
Image menu, point to Adjustments, and select Levels. The Levels dialog box opens (see 
Figure 48). 

9. Set the Input Levels to 50, 0.85, and 222 (see Figure 48). 

 
Figure 48 – Adjusting the Red Copy Channel Using Levels Adjustment 

10. Click the OK button. 

  

: The purpose of this adjustment is to make the tree bark distinct from the background. 
Notice how clearly defined the border is between the tree bark and background after the levels 
adjustment. 

NOTE
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To load a channel as a selection: 
1. With the Red copy channel selected and only its visibility turned on, click the Select 

menu and select Load Selection. Or, click the Load channel as selection button  
located at the bottom of the Channels panel (see Figure 49). 

 
Figure 49 – Load Channel as Selection 

2. Select the Tree Alpha channel. 
3. Press Ctrl+H to hide the selection. 

NOTE: The selection remains, however, there are no visual markings. This will make working on 
the image easier. 

Figure 50). 
4. To darken the white speckles in the bark area, click the Image menu, point to 

Adjustments, and select Levels. The Levels dialog box opens (see 
5. Set the Input Levels to 120, 1.2, and 255 (see Figure 50). 

 
Figure 50 – Adjusting a Portion of the Tree Alpha Channel Using Levels 

6. When finished, click the OK button. 
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To adjust the Tree Alpha channel: 
1. Click the Select menu and select Deselect to remove any active selections. 
2. Click the Image menu, point to Adjustments, and select Levels. The Levels dialog box 

opens (see Figure 51). 
3. Set the Input Levels to 31, 1.00, and 145 (see Figure 51). 

 
Figure 51 – Adjusting the Entire Tree Alpha Channel Using Levels 

: When adjusting the levels, make sure not to adjust too far as the sky will appear through 
the tree or parts of the tree will disappear into the background. 
NOTE

4. When finished, click the OK button. 
5. Click the Image menu, point to Adjustments, and select Invert to invert the channel so 

that the tree is white and the sky is black (see Figure 52). 
NOTE

 

: The white area is always the part that is masked. 

Figure 52 – Original and Inverted Image 

To apply the layer mask: 
1. Click the Select menu and select Load Selection to load the Tree Alpha channel as a 

selection. Or, click the Load channel as selection button . 
2. In the Layers panel, double-click the locked Background layer to unlock it. The layer 

automatically renames itself as Layer 0 (see Figure 53). 
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3. In the Layers panel, click the Add layer mask button  to mask the tree (see Figure 
53). 

 
Figure 53 – Layer Mask 

To mask out the hill: 
1. In the Tools panel, right-click the Lasso tool and select the Polygonal Lasso tool  

(see Figure 54). 

 
Figure 54 – Polygonal Lasso Tool 

2. Select the hillside area around the tree. Make sure to select around the edges of the image 
(see Figure 55). 

 
Figure 55 – Selecting the Hill 

3. Click the Edit menu and select Fill. The Fill dialog box opens. 
4. Under Contents, click the Use arrow and select Black (see Figure 56). 
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Figure 56 – Fill Dialog Box 

5. When finished, click the OK button. 
6. Click the Select menu and select Deselect to deselect the selection. 

 
To refine the edges of the masked tree: 

1. In the Masks panel, click the Mask Edge button. The Refine Mask dialog box opens 
(see Figure 57). 

2. Click the On Black icon  to preview the selection over a black background. 

 
Figure 57 – Refining the Mask of the Tree 

3. Drag the Feather slider to the left to decrease the size to 0.0 pixels. 
4. Drag the Contract/Expand slider to the left to contract the mask to about -8%. 
5. Increase the Radius size to 2.0 pixels and the Contrast to 15% (see Figure 57).  
6. Click the OK button. 
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