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Introduction 
Adobe Photoshop® is the industry standard for still image manipulation and editing. It is the 
premier product used by web designers, photographers, and video professionals. With many 
powerful tools, Photoshop allows users to craft images with only imagination as a limitation. 

This handout will provide users with a better understanding of how to put together an image that 
may be used for advertising, art, or personal use. The examples will guide users into creating 
personal brushes. Another section will cover how to make a background. After setting the basis 
of a background, users will blend a stock photo into the composition. The final steps of 
completing an image are to add media and text to place a theme. 

Downloading the Data Files 
The sample data files used in this handout are available for download. 

To download the data files: 
1. Click the Start button and select Internet Explorer. The browser window opens. 
2. Type http://www.calstatela.edu/its/training/datafiles/photoshopcs2p6.exe 

in the Address bar and press the [Enter] key. The File Download dialog box opens (see 
Figure 1). 

 

 
Figure 1 - File Download Dialog Box 

 
Figure 2 - Save As Dialog Box 

 
3. Click the Save button. The Save As dialog box opens (see Figure 2). 
4. Select the appropriate location (e.g., personal flash drive) from the Save in: drop-down 

list. 
5. In the File name: text box, rename the file or leave the default file name. 
6. Click the Save button. 
 

Customizing Brushes 
Photoshop allows for the creation of brushes that can be used for future compositions. A brush 
can be made with any drawing tool or other stock brushes. When making a brush, it is best to 
make the brush large. Since defining a brush requires the object to be in rasterized form, it will 
start to pixelate when being scaled up. It is easy for the brush to be scaled down without losing 
quality. Several unique, customized brushes can be saved in a file that the user can open as 
needed. 
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CREATING A BRUSH SET 
Users may create their own brushes and save them in a single file. The file of the brushes will 
have an “.abr” file extension. Before defining brushes, the user must first clear the brush palette. 
After defining a brush the user will notice that only the new brush appears in the brush palette. 
When the brush set is complete it can be saved in a separate file. 

To clear a brush palette and create a brush set: 

1. Click the Brush Tool (B) button  in the Toolbox. 

2. Click the Brush Preset Picker drop-down arrow  on the Option toolbar. 

3. Click the right-pointing Arrow button  to open the Brushes fly out menu (see Figure 
3). 

 
Figure 3 - Brushes Fly Out Menu 

4. Select “Thick Heavy Brushes” for the user brush set.  A warning box will open and ask if 
the current brushes should be replaced with brushes from the “Thick Heavy 
Brushes.abr” file ► OK button. 

5. The user can now create and save unique brushes and new brush sets as described in the 
following sections. 

CREATING A BRUSH TOOL 
Brushes can be made using other brushes that are already predefined in Photoshop. Many of the 
predefined brushes come in different forms such as basic, calligraphic, natural, square, and 
special effect. Users are not limited to using one brush. Users can combine various brushes to 
customize a unique brush. 

To create a unique brush using predefined brushes: 
1. Select File menu  New…. The New dialog box opens. 
2. Enter “Brush Tool” in the Name: text box. 
3. Enter “800,” in the Width: text box, making sure the units are set to “pixels.” 
4. Enter “600,” in the Height: text box, making sure the units are set to “pixels” ► OK 

button. The Brush Tool document window will open. 
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5. Create a new layer by selecting the Layer palette and clicking the Create a New Layer 
button . 

6. Click the Brush Tool (B) button  in the Toolbox. 

7. Select the desired brush by clicking the Brush Preset Picker drop-down arrow  
on the Option toolbar. 

8. Choose desired brush style from the brush list. 

9. Set the desired brush size with Master Diameter slider . 
10. Begin designing the brush by holding the left mouse button and brushing over the blank 

workspace (see Figure 4). 

 
Figure 4 - Spray Can Brush 

11. Click the Lasso Tool (L) button  in the Toolbox and create a circle around brush 
design to select it (see Figure 5). 

 
Figure 5 - Selecting Brush Style 

12. Select the Edit menu  Define Brush Preset…. The Brush Name dialog box opens. 
13. Enter “spraycanbrush” in the Name: text box ► OK button. 
14. Close the Brush Tool document window. 

 
NOTE: The brush is now saved in Photoshop. It can be accessed by searching through the list of 
brushes in the Brush Preset Picker or in the Brushes pallet. Newly defined brushes are located at 
the bottom of the list. 
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CREATING A PEN TOOL BRUSH 
The Pen Tool (P) enables users to create brushes that are neatly defined by fine lines and shapes. 
The design must first be drawn on canvas and then converted to raster form. It will then be 
selected with a selecting tool and defined as a brush. 

To make a Pen Tool (P) brush: 
1. Select the File menu  New…. The New dialog box opens. 
2. Enter “Pen Brush” in the Name:  text box.  
3. Enter “800,” in the Width: text box, making sure the units are set to “pixels.” 
4. Enter “600,” in the Height: text box, making sure the units are set to “pixels” ► OK 

button. The Pen Brush document window will open. 

5. Click the Pen Tool (P) button  in the Toolbox. 
6. Start drawing an object by placing points on canvas to form a geometric figure (see 

Figure 6). 

 
Figure 6 - Plotting Pen Tool (P) Points 

NOTE: Close the path by clicking the last point where the first point was clicked. This allows the 
reshaping of all lines between points. An outlined circle will appear at the bottom right of the 
cursor once the cursor is over the first point. 

7. Right click Pen Tool (P) button  and select the Convert Point Tool  from the 
menu. 

8. The object can be shaped by clicking and holding the left mouse button on one of the 

corner points and dragging the Convert Point Tool  (see Figure 7). 

 
Figure 7 - Adjusting Corner Points 

9. Individual points on the object can be moved by selecting the Direct Selection Tool (A) 

, clicking and holding the left mouse button on one of the corner points, and dragging 
the tool. 
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NOTE: If the Direct Selection Tool (A) button  is not present on the Toolbox, right click the 

Path Selection Tool (A) button  and select the Direct Selection Tool (A)  from the list. 

10. Convert object to rasterize type by right-clicking the “Shape 1” layer name in the Layer 
palette  Rasterize Layer (see Figure 8). 

 
Figure 8 - Rasterize Layer 

11. Click the Lasso Tool (L) button in the Toolbox and select the area around the object (see 
Figure 9). 

 
Figure 9 - Selecting with Lasso Tool (L) 

12. Select the Edit menu ► Define Brush Preset… (see Figure 10). The Brush Name dialog 
box will open. 

 
Figure 10 - Define Brush Preset 

13. Enter “penbrush” in the Name: text box ► OK button. The new brush has been added to 
the existing brush pallet. 

USING SHAPES TO CREATE A BRUSH 
Users can predefine a series of shapes that are combined together to create a brush. The different 
shapes are drawn using the shape tools in Photoshop. Instead of having multiple vector shape 
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layers, the brush has all the shapes combined as a group. Before defining the brush, all vector 
shapes must be grouped together and transformed into raster form. 

To create a brush using different shapes: 
1. Select the File menu  New…. The New dialog box opens. 
2. Enter “Shape Brush” in the Name: text box.  
3. Enter “800,” in the Width: text box, making sure the units are set to “pixels.” 
4. Enter “600,” in the Height: text box, making sure the units are set to “pixels” ► OK 

button. The Shape Brush document window will open. 
5. Select the appropriate shape tool in the Toolbox (see Figure 11 and Figure 12). 

 
NOTE: Click and hold the left mouse button on the current selected shape to access the other 
shapes available in Photoshop. 

 
Figure 11 - Current Toolbox Shape 

 
Figure 12 - Shapes Available in Photoshop 

6.   Begin drawing shapes on the canvas (see Figure 13) 

NOTE: When the Custom Shape Tool (U) is selected in the Toolbox, additional predefined 
custom shapes are available by opening the Custom Shape Preset Picker on the Options toolbar 
(see Figure 14). 
 

 
Figure 13 - Shapes 

 
Figure 14 - Custom Shape Preset Picker 

7. In the Layer palette, select all shape layers for the desired brush by holding down the 
[Ctrl] key and clicking the name of each individual layer. 

8. Right click one of the selected layer names and select Group into New Smart Object 
(see Figure 15). The layers will be grouped into a single layer object. 
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Figure 15 - Group into New Smart Object 

9. Transform layer into raster form by right clicking the grouped layer name, then selecting 
Rasterize Layer. 

10. Click the Lasso Tool (L) button in the Toolbox and select around the grouped object. 
11. Select the Edit menu  Define Brush Preset…. The Brush Name dialog box opens. 
12. Enter “shapebrush” in the Name: text box  OK button. 

SAVING THE BRUSH SET 
When all the brushes in the set have been defined, the set can be saved in an “.abr” file. Prior to 
saving the file, the user may wish to delete several or all of the existing brushes so that the file 
will contain only the unique brushes created. 

To save the new brush set: 

1. Click the Brush Tool (B) button  in the Toolbox. 

2. Click the Brush Preset Picker drop-down arrow  on the Option toolbar. 
3. Right click on a brush style to be deleted in the Brush Preset Picker. 
4. Select Delete Brush (see Figure 16) ► OK button. 

 
Figure 16 - Delete Brush 

5. Repeat steps 3 and 4 until all the brushes except the unique ones created in the above 
sections are gone. 

6. Click the right-pointing Arrow button  to open the Brushes fly out menu 
7. Select Save Brushes… (see Figure 17). The Save dialog box opens. 

 
Figure 17 - Save Brushes 

8. Enter “BrushPack” in the File name: text box  Save button. 

 Adobe Photoshop CS2, Part 6 - 8 



Beginning a Composition 
When creating a composition it is best to begin work at high resolution and scale down the image 
size later. It is important to take the time to notice the placing and spacing of objects. Be careful 
to recognize every detail within an image. Any blurred or jagged parts of the image can make the 
image less interesting. Many layers will be made, so it is a good practice to keep an organized 
Layer palette. 

To create a new image: 
1. Select the File menu  New…. The New dialog box opens. 
2. Enter “Composition” in the Name:  text box.  
3. Enter “600,” in the Width: text box, making sure the units are set to “pixels.” 
4. Enter “800,” in the Height: text box, making sure the units are set to “pixels” ► OK 

button.  The Composition document window will open. 

Background Effects 
A composition begins by adding a background that sets the bases of the image. Other elements 
are then added over the background to create a complete composition. For the following 
examples a filter effect is going to be used to add a background. 

ADDING A FILTER EFFECT 
There are many filter effects that are included in Photoshop. A cloud effect is going to be added 
to the composition in these examples. 

To add filter effect: 
1. Set desired colors of clouds by clicking the Set Foreground Color button (see Figure 

18). 

 
Figure 18 - Set Foreground Color Button 

2. Create a new layer for cloud effect by clicking the Create a New Layer button  in 
the Layer palette. 

3. Select the Filter menu  Render  Clouds. The cloud effect will appear in the 
Composition document window (see Figure 19). 
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Figure 19 - Cloud Filter Effect 

GRADIENT 
A white gradient can be added to give the background the appearance of a transition from one 
color to another. Varieties of colors can be used; however, in the current example, a basic blend 
from white to the cloud effect will be used. 

To add gradient: 

1. Click the Gradient Tool (G) button  in the Toolbox. 
2. Click the Default Foreground and Background Colors (D) button (see Figure 20). 

 
Figure 20 - Default Foreground and Background Colors (D) Button 

3. Click the Switch Foreground and Background Colors (X) button (see Figure 21). 

 
Figure 21 - Switch Foreground and Background Colors (X) button 

4. Click the drop-down arrow on the Gradient Preset Picker   located on the 
Option toolbar and select “Foreground to Transparent.” 

5. Create a new layer by clicking the Create a New Layer button in the Layer palette. 
6. Click and drag mouse from the bottom of the canvas to the top to apply the gradient 

effect (see Figure 22). 
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NOTE: The mouse cursor will change to a “+” shape inside the canvas and a solid line will 
appear while dragging the cursor to indicate the length of the canvas where the gradient will be 
applied. When the mouse is released, the bottom of canvas blends from white to the cloud effect 
up the canvas. 

 
Figure 22 - White Gradient Applied 

7. Save the work. 

Blending 
Blending is a useful technique that is commonly used when creating composite images. In this 
lesson, only selected parts of an image will be used and the unwanted parts will be gently 
brushed out. It will make the image seem like it is part of the background. 

To blend: 
1. Open the file “stock.jpg.” 

2. Select Lasso Tool (L)  in the Toolbox. 

3. On the Option toolbar, enter “5px” in the Feather: text box . 
4. Select around image with the Lasso Tool (L) (see Figure 23). 

 
Figure 23 - Selecting the Image with the Lasso Tool (L) 
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5. Select the Edit menu  Cut. 
6. Click the title bar of the Composition document window to make it the active document.  
7. Select the Edit menu  Paste. 

 

NOTE: If needed, click the Move Tool (V)  in the Toolbox and move the image to an 
optimal position in the document window. 

8. Select the Eraser Tool (E)  in the Toolbox. 

9. Click the Brush Preset Picker drop-down arrow  on the Option toolbar. 

10. Click the right-pointing Arrow button  to open the Brushes fly out menu. 
11. Select Basic Brushes. A warning box will ask if the current brush set should be replaced  

 OK button. 

12. Select the “Soft Mechanical 65 pixels” brush . 
13. Resize the brush to “70px.” 
14. Enter “50%” in the Opacity: text box on the Options toolbar. 
15. Begin brushing away unwanted parts of the image (see Figure 24). 

 
Figure 24 - Blending 

 

 in the Toolbox. 

2. Click the Set Color for New Layer button  on the Option toolbar. The Color 
Picker dialog box will open. 

3. Select the desired color  OK button. 
4. In the Composition document window, click and drag the mouse to begin adding shapes 

to the composition. 
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: Lighting and color tone can be changed using adjustment layers. 

Adding Shapes and Text 
The final stage in completing a composition is adding media and text. Text and vector designs 
will be added. Combining text and vector shapes will give the composition an original design. In 
this example, the finished design will be an advertisement for a fashion show. 

To add vector shapes: 

1. Click the current selected shape 

NOTE



NOTE: It is possible to go back and forth between adding shapes and text. 
 
To add text: 

1. Click the Horizontal Type Tool (T)  in the Toolbox. 
2. Select the desired font by clicking the Set the font family drop-down arrow 

 on the Option toolbar. 
3. Begin adding text to the composition. 

 
NOTE: Besides the font family, it is also possible to adjust the font style and size along with text 
orientation, justification, color, anti-aliasing method, and warping effects. 

 

LOADING BRUSHES 
The brushes that were made earlier may be used during when finalizing the composition. 

To load a brush set: 

1. Select the Brush Tool (B)  in the Toolbox. 

2. Click the Brush Preset Picker drop-down arrow  on the Option toolbar. 

3. Click the right-pointing Arrow button  to open the Brushes fly out menu. 
4. Select Load Brushes.... The Load dialog box opens. 
5. Select the file “Brushpack.abr”  Load button. 
6. Scroll down the Brush Preset Picker and select a brush style. 
7. Create a new layer by clicking the Create a New Layer button in the Layer palette. 
8. Apply the brush to the composition (see Figure 25). 

 
NOTE: There is no limit to how much text and shape designs can be added to a composition. 

 Adobe Photoshop CS2, Part 6 - 13 



 
Figure 25 - Finished Composition 
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