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Introduction 
A Portable Document Format (PDF) file is accessible if it can be used by everyone, including 
people with disabilities. A PDF document must be tagged in order to be accessible. Tags define 
the structure of the document and communicate the order in which the items should be read. PDF 
documents are not typically created in Acrobat. They are usually created in another program and 
converted to PDF. This handout provides instructions on how to create accessible PDF files 
using Microsoft Word 2010 and Adobe Acrobat X Pro. 

Characteristics of Accessible PDF Documents 
An accessible PDF document has the following characteristics: 

 The document consists of searchable text (not scanned images of text). 
 The document contains navigational aids such as bookmarks, headings, links, and a table 

of contents. 
 Images and graphics have alternative text descriptions. 
 Forms contain interactive form fields and have a defined tab order. 
 The document's structural elements are indicated by tags. 
 The document's reading order is clear and easy to follow. 
 The document's language is specified. 
 The document's security settings do not interfere with assistive technology. 

Creating Accessible Word Documents 
Creating an accessible PDF file from a Word document will take less time if you design the 
original source document with accessibility in mind. This means that you should add structure to 
the document by using styles rather than direct formatting for such items as headings and lists, 
add alternative text descriptions to images and graphics, use tables to organize and present data, 
use columns to create a multi-column document, etc. If the source document does not include 
accessible mark-up, you will need to spend more time in Acrobat after the conversion to make 
the PDF file accessible. 

Headings 
A good heading structure is one of the most important accessibility considerations in Word 
documents. Headings allow screen reader users to easily navigate through a document. They can 
also be used to create a table of contents in Word documents and bookmarks in PDF documents. 

 Use the built-in heading styles (Heading 1, Heading 2, etc.) to format headings; do not 
apply direct formatting. If you do not like the appearance of a built-in heading style, you 
can easily modify it to suit your needs. 

 Do not skip heading levels (i.e., do not jump from a Heading 1 to a Heading 3). 
 Use meaningful and concise headings. 

 
To apply a heading style: 

1. Create a new document or open an existing document in Microsoft Word 2010. 
2. Select the text that you want to apply a heading style to. 
3. Do one of the following: 

 On the Home tab, in the Styles group, select the appropriate heading style from the 
Quick Styles gallery (see Figure 1). 
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NOTE: If the heading style you want to apply is not displayed, click the More button  in 
the lower-right corner of the Quick Styles gallery to expand it. 

 
Figure 1 – Styles Group on the Home Tab 

 Select the appropriate heading style from the Styles pane (see Figure 2). 
NOTE: To open the Styles pane, click the dialog box launcher  in the lower-right corner of 
the Styles group. 

 
Figure 2 – Styles Pane 

To modify a heading style: 
1. Select the heading text in the document and apply the desired formatting (font type, font 

size, font color, spacing above and below, etc.). 
2. Right-click the heading style you want to modify in the Quick Styles gallery or Styles 

pane and select Update Heading to Match Selection from the shortcut menu. 

Lists 
Bulleted and numbered lists make documents easier to read and understand. 

 Use a numbered list to present a sequence of information; use a bulleted list when the 
order of items in the list is not important. 

 Use the Bullets and Numbering commands to create lists; do not manually type 
characters or numbers. 
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To create a bulleted list as you type: 

1. Click where you want to add the list. 
2. On the Home tab, in the Paragraph 

group, click the Bullets button . 
3. Type the text for the first list item. 
4. Press the Enter key to add the next 

list item. 
5. To end the list, press the Enter key 

twice. 
NOTE: You can change the bullet 
symbol by clicking the Bullets arrow 
and making a selection from the Bullets 
gallery (see Figure 3). 

 
Figure 3 – Bullets Gallery 

 
To create a numbered list as you type: 

1. Click where you want to add the list. 
2. On the Home tab, in the Paragraph 

group, click the Numbering button 
. 

3. Type the text for the first list item. 
4. Press the Enter key to add the next 

list item. 
5. To end the list, press the Enter key 

twice. 
NOTE: You can change the number 
style by clicking the Numbering arrow 
and making a selection from the 
Numbering gallery (see Figure 4). 

NOTE: If the numbering sequence is 
incorrect, right-click the list item, and 
then select Restart at 1 or Continue 
Numbering from the shortcut menu. 

 
Figure 4 – Numbering Gallery 

To add bullets or numbers to existing text: 
1. Select the text that you want to add bullets or numbers to. 
2. On the Home tab, in the Paragraph group, click the Bullets or Numbering button. 

Images 
Alternative text, also known as alt text, is a text-based description of non-textual content such as 
images. It is read by screen readers in place of an image, allowing the content and function of the 
image to be accessible to people with visual or cognitive disabilities. Alternative text added in a 
Word document is retained when the document is converted to PDF. 

 Provide alternative text descriptions for all images that convey important information. 
 Use clear, concise, and accurate descriptions. 
 Make sure that the alternative text conveys the same essential information as the image. 
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 Do not provide alternative text descriptions for decorative images. 
 Avoid placing images too close to text; this can cause problems when converting to PDF. 

 
To insert an image: 

1. Click where you want to insert the image. 
2. On the Insert tab, in the Illustrations group, click the Picture button (see Figure 5). The 

Insert Picture dialog box opens (see Figure 6). 

 
Figure 5 – Illustrations Group on the Insert Tab 

 
Figure 6 – Insert Picture Dialog Box 

3. Locate and select the image that you want to insert. 
4. Click the Insert button. 

 
To add alternative text to an image: 

1. Right-click the image and select Format Picture from the shortcut menu. The Format 
Picture dialog box opens (see Figure 7). 

2. Click Alt Text in the left pane. 
3. In the Description box, type a brief description of the image. 
4. Click the Close button. 
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Figure 7 – Format Picture Dialog Box 

Tables 
Tables are often used to organize and present data in rows and columns. They should not be used 
to create page layouts. 

 Use the Table command to create a table; do not use tabs or spaces. 
 Use a simple table structure. Avoid merging or splitting cells or using nested tables 

because these can make the reading order confusing. 
 Specify row and/or column headers to provide context and assist navigation of the table’s 

contents. 
 If a table spans multiple pages, prevent table rows from breaking across pages and make 

the header row repeat at the top of each page. 
 Add a caption before the table to provide information about the table. 

 
To create a table: 

1. Click where you want to insert the 
table. 

2. On the Insert tab, in the Tables 
group, click the Table button. 

3. In the Table gallery, move the 
mouse pointer down and to the right 
until the number of rows and 
columns you want in the table is 
selected on the grid, and then click to 
insert the table into the document 
(see Figure 8). 

 
Figure 8 – Table Gallery
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To specify a header row in a table: 
1. Click anywhere in the table. 
2. On the Design contextual tab, in the Table Style Options group, make sure that the 

Header Row check box is selected (see Figure 9). 

 
Figure 9 – Table Style Options Group on the Design Contextual Tab 

To repeat a header row at the top of each page: 
1. Select the header row. 
2. On the Layout contextual tab, in the Data group, click the Repeat Header Rows button 

(see Figure 10). 

 
Figure 10 – Data Group on the Layout Contextual Tab 

To prevent table rows from breaking across pages: 
1. Click anywhere in the table. 
2. On the Layout contextual tab, in the Table group, click the Properties button (see 

Figure 11). The Table Properties dialog box opens. 

 
Figure 11 – Table Group on the Layout Contextual Tab 

3. Click the Row tab (see Figure 12). 
4. Under Options, deselect the Allow row to break across pages check box. 
5. Click the OK button. 

 
Figure 12 – Table Properties Dialog Box: Row Tab 
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Columns 
Flowing text in multiple columns is a common practice when creating documents such as 
newspapers, magazines, newsletters, flyers, and brochures. You can format an entire document 
or a section of a document in columns. 

 Use the Columns command to create a multi-column layout; do not use tabs, spaces, or 
tables. 

 Leave ample space between columns to increase readability. 
 
To create a multi-column layout: 

1. Select the text that you want to 
format in columns. 
NOTE: If you want to format the entire 
document with the same number of 
columns, click anywhere in the 
document. 

2. On the Page Layout tab, in the Page 
Setup group, click the Columns 
button and select a preset layout 
from the Columns gallery (see 
Figure 13). 
NOTE: For more options, click More 
Columns in the Columns gallery. 

 
Figure 13 – Columns Gallery 

Additional Accessibility Guidelines 
Below is a list of additional guidelines on how to make Word documents accessible. 

 Make font sizes 10 points or larger. 
 Use fonts consistently. Use sans-serif fonts such as Verdana, Arial, or Helvetica. Avoid 

decorative or serif fonts such as Brush Script because they are harder to read. 
 Use text to convey information. Do not use graphics in place of text. 
 Avoid using animated text which can make the words harder to read. 
 Avoid using flashing or blinking elements because they can cause seizures. 
 Provide sufficient contrast between foreground and background colors. The greater the 

contrast, the easier it will be to read the text. Black text on a white background is ideal. 
 Do not convey information or instructions exclusively with color (e.g., press the red 

button) because users who are blind, color-blind, or have limited vision may miss the 
information. 

 Avoid using image watermarks to communicate information. If you must use a 
watermark, make sure that the information it contains is also included elsewhere in your 
document. 

 Avoid using floating objects. Objects that are not in line with text are challenging to 
navigate and may be inaccessible to users with visual disabilities. Set text wrapping 
around objects to Top and Bottom or In Line with Text. 

 For long documents, include a table of contents to provide context and navigation. 
 Place header and footer information (e.g., page numbers, the document's title) in the 

header and footer areas rather than manually positioning them at the top or bottom of the 
page. 
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 Avoid using repeated blank spaces, tabs, and empty paragraphs. Instead, use formatting, 
indenting, and styles to create whitespace. 

 Make hyperlink text meaningful. Do not use Click here or More. If the document may be 
both printed and read electronically, include the web address. 

Checking Document Accessibility 
Word 2010 includes a new feature called the Accessibility Checker to help you identify and 
repair accessibility issues in your document. The Accessibility Checker checks your document 
against a set of possible issues that users who have disabilities might experience. Whenever an 
issue is found, it is classified as an error, a warning, or a tip and is listed in the Accessibility 
Checker pane. Selecting an issue in the Accessibility Checker pane provides information about 
why the content might be inaccessible and how to repair it. 
 
To run the Accessibility Checker: 

1. Click the File tab on the Ribbon. 
2. On the Info tab, click the Check for Issues button and select Check Accessibility from 

the menu (see Figure 14). The Accessibility Checker pane opens, showing the inspection 
results (see Figure 15). 

3. Select and fix each issue listed in the Accessibility Checker pane to make your 
document accessible. 
NOTE: Selecting an issue in the Accessibility Checker pane will select the corresponding item in 
the document. 

 

 
Figure 14 – Check for Issues Menu 

 
Figure 15 – Accessibility Checker Pane 
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Configuring the PDFMaker 
The Acrobat PDFMaker add-in, which is automatically installed into Microsoft Office 2010 
applications when Adobe Acrobat X is installed, allows you to easily convert Word documents 
to PDF from within Word. The default conversion settings used by PDFMaker produce a tagged 
PDF file. Before converting Word documents to PDF, it is recommended to check the 
PDFMaker conversion settings for accessibility. These settings remain in effect until they are 
changed. 
 
To view or change the PDFMaker conversion settings: 

1. On the Acrobat tab, in the Create Adobe PDF group, click the Preferences button (see 
Figure 16). The Acrobat PDFMaker dialog box opens (see Figure 17). 

 
Figure 16 – Acrobat Tab on the Ribbon 

2. On the Settings tab, under Application Settings, make sure that the Create Bookmarks, 
Add Links, and Enable Accessibility and Reflow with tagged Adobe PDF check 
boxes are selected (see Figure 17). 

 
Figure 17 – Acrobat PDFMaker Dialog Box: Settings Tab 

3. On the Security tab, do not apply permissions (see Figure 18). Wait until the document is 
converted to PDF and processed in Adobe Acrobat X and then add password security. 
NOTE: If you do apply permissions to the document in Word, make sure that the Enable text 
access for screen reader devices for the visually impaired check box is selected. 
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Figure 18 – Acrobat PDFMaker Dialog Box: Security Tab 

4. On the Word tab, under Word Features, make sure that the Convert footnote and 
endnote links check box is selected (see Figure 19). 

 
Figure 19 – Acrobat PDFMaker Dialog Box: Word Tab 

5. On the Bookmarks tab, under Bookmark Options, make sure that the Convert Word 
Headings to Bookmarks check box is selected (see Figure 20). 



Creating Accessible PDF Files Using Microsoft Word 2010 and Adobe Acrobat X Pro 12 

 
Figure 20 – Acrobat PDFMaker Dialog Box: Bookmarks Tab 

6. Click the OK button. 

Converting Word Documents to PDF 
Once you create an accessible Word document and set the PDFMaker conversion settings, you 
are ready to convert the Word document to PDF. 
 
NOTE: It is not recommended to convert a Word document by printing to PDF; this creates an untagged 
PDF document and requires that you add tags and alt text to the PDF document using Acrobat. 
 
To convert a Word document to PDF: 

1. If there are any unsaved changes in the document, click the Save button  on the Quick 
Access toolbar or press Ctrl+S to save the changes. 

2. On the Acrobat tab, in the Create Adobe PDF group, click the Create PDF button (see 
Figure 16). Or, click the File tab and select Save as Adobe PDF (see Figure 21). The 
Save Adobe PDF File As dialog box opens (see Figure 22). 

 
Figure 21 – File Tab 
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Figure 22 – Save Adobe PDF File As Dialog Box 

3. Click the Save in arrow and select a location to save the PDF file. 
4. In the File name box, type a name for the PDF file. 
5. Click the Save button. The Acrobat PDFMaker dialog box opens indicating that the 

document is being converted (see Figure 23). After the conversion is completed, the PDF 
file opens in Adobe Acrobat X. 

 
Figure 23 – Acrobat PDFMaker Dialog Box 

Checking the Accessibility of PDF Files 
The best way to test the accessibility of a PDF document is to attempt to use the document with 
the tools that your readers will use. However, even if you do not have a screen reader or Braille 
printer, you can still use any of the following methods provided by Adobe Acrobat X to check 
the accessibility of the document. 

 Use the Full Check feature to perform a detailed accessibility analysis on the document. 
 Use Reflow view to quickly check the reading order of the document. 
 Use the Read Out Loud feature to experience the document as it will be experienced by 

readers who use this text-to-speech conversion tool. 
 Save the document as accessible text and then read the text file in a word-processing 

application to experience the document as it will be experienced by readers who use a 
Braille printer. 

 Use the TouchUp Reading Order tool, Tags tab, and Content tab to examine the structure, 
reading order, and contents of the document in detail. 
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Running a Full Check 
The Full Check feature can be used to perform a detailed accessibility analysis on the PDF 
document. You can choose which guidelines to reference (Adobe PDF, Section 508, or W3C), 
which kinds of accessibility issues to look for, and how you want to view the results. 
 
To run a full check: 

1. Open the PDF file in Adobe Acrobat X if it is not already open. 
2. Click Tools on the right side of the application window. The Tools pane displays (see 

Figure 24). 

 
Figure 24 – Tools Pane 

3. Click the Show or hide panels button  and select Accessibility from the list. The 
Accessibility panel opens and is added to the Tools pane (see Figure 25). 
NOTE: Once a panel is added to a task pane, it will remain visible each time Adobe Access X is 
opened. 

 
Figure 25 – Accessibility Panel 

4. In the Accessibility panel, click Full Check. The Accessibility Full Check dialog box 
opens (see Figure 26). 

5. Under Report and Comment Options, select options for how you want to view the 
results. 
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NOTE: You can save the results as an HTML file or as comments that are located where the 
accessibility issues are detected. 

6. Under Page Range, do one of the following: 
 If you want to perform a full check on the entire document, leave the All pages in 

document option selected. 
 If you want to perform a full check on individual sections of the document, select the 

Pages from option and type the desired page range. 
7. Under Checking Options, click the Name arrow and select the Section 508 Web-based 

intranet and internet information and applications (1194.22) accessibility standard 
from the list. Leave all accessibility options selected. 

 
Figure 26 – Accessibility Full Check Dialog Box 

8. Click the Start Checking button. The Adobe Acrobat dialog box opens (see Figure 27). 

 
Figure 27 – Adobe Acrobat Dialog Box 
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9. Click the OK button. The results are displayed in the Accessibility Report panel, which 
also includes helpful links and hints on how to repair issues (see Figure 28). 
NOTE: Clicking a link in the report will highlight the inaccessible element in the PDF document. 

10. Review all issues listed in the Accessibility Report panel to determine which ones 
require correction. 

11. Repair the issues as necessary, save the file, and rerun a full check. Repeat this process 
until all issues are addressed. 
NOTE: Some repairs (e.g., missing alternative text descriptions) can be made in the PDF 
document, but they will be erased the next time a PDF document is created from the same source 
file. Whenever possible, you should return to the source file and add accessibility features in the 
authoring application. Repairing the source file ensures that you do not have to repeatedly touch 
up future iterations of the PDF document in Acrobat. 

 
Figure 28 – Accessibility Report Panel 

Reflowing a PDF Document 
A screen reader reads a PDF document by the order of its tags, but the order of the tags may not 
be the same as the visual reading order. This is especially likely if the PDF document contains 
multiple columns or complex nested lists. Reflow view allows you to see the visual order of the 
document’s content as determined by the order of the tags. If the document does not appear in 
the correct order while in Reflow view, the order of the tags will need to be changed. 
 
NOTE: A PDF document cannot be saved, edited, or printed while it is in Reflow view. 
 
To reflow a PDF document: 

1. Click the View menu, point to Zoom, and select Reflow. 
 
To return a reflowed PDF document to normal view: 

1. Click the View menu, point to Zoom, and select Reflow. 

Reading a PDF Document Out Loud 
Read Out Loud is a voice synthesizer that reads aloud the text in a PDF document, including the 
text in comments and alternative text descriptions for images and fillable fields. The content is 
read in the order in which it appears in the document’s logical structure tree. This tool can give 
developers an idea of how a PDF document will be read by a screen reader. 
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NOTE: You must activate the Read Out Loud tool before you can use it. When not in use, you should 
deactivate it to free system resources and improve performance of other operations. 
 
To have a PDF document read out loud: 

1. Click the View menu, point to Read Out Loud, and select Activate Read Out Loud. 
2. Navigate to the page that you want to have read out loud. 
3. Click the View menu, point to Read Out Loud, and select Read This Page Only or 

Read To End of Document. 
4. To interrupt or resume reading out loud, do one of the following: 

 Click the View menu, point to Read Out Loud, and select Pause. 
 Click the View menu, point to Read Out Loud, and select Resume. 
 Click the View menu, point to Read Out Loud, and select Stop. 

5. When finished, click the View menu, point to Read Out Loud, and select Deactivate 
Read Out Loud. 

Saving a PDF Document as Accessible Text 
You can save a PDF document as accessible text and then read the text file in a word-processing 
application to experience the document as it will be experienced by readers who use a Braille 
printer. A text version of a PDF document does not contain images or multimedia objects, but it 
will contain alternative text descriptions for such objects if they have been provided. 
 
To save a PDF document as accessible text: 

1. Click the File menu, point to Save As, point to More Options, and select Text 
(Accessible). The Save As dialog box opens (see Figure 29). 

  
Figure 29 – Save As Dialog Box 

2. Click the Save in arrow and select a location to save the text file. 
3. In the File name box, type a name for the text file. 
4. Click the Save button. 
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Making PDF Files Accessible 
Adobe Acrobat X includes a number of tools that can be used to repair issues and enhance the 
accessibility of a PDF document. You can use the TouchUp Reading Order tool to repair reading 
order and basic tagging problems. You can also use Acrobat to set the document language, 
display bookmarks, and add password security that does not interfere with screen readers. 

Using the TouchUp Reading Order Tool 
The TouchUp Reading Order tool provides the easiest and quickest way to repair reading order 
and basic tagging problems. When you select the tool, the TouchUp Reading Order dialog box 
opens and the document is overlaid with highlights that show the order of the page content (see 
Figure 30 and Figure 31). 
 
NOTE: Save the PDF document (or a copy of it) before using the TouchUp Reading Order tool. You 
cannot use the Undo command to reverse changes made with this tool, so reverting to a saved document 
is the only way to undo a change. 

 
Figure 30 – TouchUp Reading Order Dialog Box 
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Figure 31 – Document Overlaid with Highlights 

The TouchUp Reading Order tool includes the following options (see Figure 30): 
 Text: Tags the selection as text. 
 Form Field: Tags the selection as a form field. 
 Heading 1, Heading 2, Heading 3: Tags the selection as a first, second, or third level 

heading tag. 
 Figure: Tags the selection as a figure. Text contained within a figure tag is defined as 

part of the image and is not read by screen readers. 
 Figure/Caption: Tags the selected figure and caption as a single tag. Any text contained 

in the tag is defined as a caption. This option is useful for tagging figures and captions 
and preventing caption text from being incorrectly added to adjacent text blocks. 

 Table: Tags the selection as a table. 
 Cell: Tags the selection as a table or header cell. Use this option to merge cells that are 

incorrectly split. 
 Formula: Tags the selection as a formula. 
 Background: Tags the selection as a background element, or artifact, removing the item 

from the tag tree so that it does not appear in the reflowed document and is not read by 
screen readers. 

 Table Editor: Automatically analyzes the selected table into its components and applies 
the appropriate tags. The table must be tagged as a table before you can use the Table 
Editor command on it. 

 Show page content order: Shows content elements as highlighted areas that contain 
numbers to indicate the reading order. 

 Show table cells: Highlights the content of individual table cells. 
 Show tables and figures: Outlines each table and figure with a crossed-out box. The box 

also indicates whether the element includes alternative text. 
 Clear Page Structure: Removes the tagging structure from the page. Use this option to 

start over and create a new structure if the existing structure contains too many problems. 
 Show Order Panel: Opens the Order panel which can be used to reorder highlighted 

content. 
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Tagging a Region 
You can use the TouchUp Reading Order tool to create tags in an untagged PDF document or to 
add new tags to an existing structure. 
 
To tag a region: 

1. In the Accessibility panel, click TouchUp Reading Order. The TouchUp Reading 
Order dialog box opens. 

2. In the Document pane, drag to select a region of the page that contains one type of 
content (e.g., a text block). 
NOTE: To add more page content to the current selection, hold down the Shift key and drag to 
select the content that you want to add. To remove page content from the current selection, hold 
down the Ctrl key and drag to select the content that you want to remove. 

3. In the TouchUp Reading Order dialog box, click the appropriate button to specify the 
tag type. 

4. When finished, click the Close button in the TouchUp Reading Order dialog box. 

Changing a Tag Type 
If Acrobat tags a page element incorrectly, you can use the TouchUp Reading Order tool to 
change the tag type. 
 
To change the tag type for an element: 

1. In the Accessibility panel, click TouchUp Reading Order. 
2. In the TouchUp Reading Order dialog box, make sure that the Show page content 

order check box is selected. 
3. In the Document pane, select the element by dragging a box around the element or by 

clicking the number in the upper-left corner of the highlighted region. 
4. In the TouchUp Reading Order dialog box, click the button for the tag type that you 

want for the selected element. 
5. When finished, click the Close button in the TouchUp Reading Order dialog box. 

Removing a Page Element from the Tag Structure 
If a tagged element in a PDF document does not contain useful information for the user (e.g., 
decorative images, extra spaces), you can remove the element from the tag structure so that it is 
not read out loud or reflowed. 
 
To remove a page element from the tag structure: 

1. In the Accessibility panel, click TouchUp Reading Order. 
2. In the TouchUp Reading Order dialog box, make sure that the Show page content 

order and Show tables and figures check boxes are selected. 
3. In the Document pane, select the element by dragging a box around the element or by 

clicking the number in the upper-left corner of the highlighted region. 
4. In the TouchUp Reading Order dialog box, click the Background button. 
5. When finished, click the Close button in the TouchUp Reading Order dialog box. 
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Adding Alternative Text to Figures 
Figures are not recognized or read by screen readers unless they have alternative text. When an 
image is tagged as a figure, the alternative text will appear at the top of the image (see Figure 
32). If it has no alternative text, the phrase No alternate text exists will appear at the top of the 
image (see Figure 33). 
 

 
Figure 32 – Figure with Alternative Text 

 
Figure 33 – Figure with No Alternative Text 

To add alternative text to a figure: 
1. In the Accessibility panel, click TouchUp Reading Order. 
2. In the TouchUp Reading Order dialog box, make sure that the Show tables and figures 

check box is selected. 
3. In the Document pane, right-click the figure and select Edit Alternate Text from the 

shortcut menu. The Alternate Text dialog box opens (see Figure 34). 

 
Figure 34 – Alternate Text Dialog Box 

4. In the Alternate Text box, type a brief description of the figure. 
5. Click the OK button. 
6. When finished, click the Close button in the TouchUp Reading Order dialog box. 

Checking and Correcting the Reading Order 
You can quickly check and correct the reading order of a tagged PDF document by using the 
TouchUp Reading Order tool. When the tool is selected, each section of contiguous page content 
appears as a separate highlighted region and is numbered according to its placement in the page’s 
reading order. 
 
To check the reading order: 

1. In the Accessibility panel, click TouchUp Reading Order. 
2. In the TouchUp Reading Order dialog box, make sure that the Show page content 

order check box is selected. 
3. In the Document pane, visually check the numbered order of all highlighted regions to 

make sure that they are in the correct reading order. 
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To change the reading order of an element: 
1. In the TouchUp Reading Order dialog box, click the Show Order Panel button. The 

Order panel displays. 
2. In the Order panel, click the plus sign to expand the page that contains the content you 

want to reorder. A list of tagged elements appears below the page number; the number to 
the left of each tag indicates its reading order (see Figure 35). 

 
Figure 35 – Order Panel 

NOTE: Selecting a tag in the Order panel will highlight that content region in the Document 
pane. 

3. In the Order panel, drag the tag to the location that reflects the correct reading order. As 
you drag, a line appears to show potential locations (see Figure 36). After you move the 
tag to a new location, the highlighted regions in the Document pane are renumbered to 
show the new reading order. 

 
Figure 36 – Dragging a Tag in the Order Panel 
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Setting the Document Language 
Specifying the language of a PDF document enables screen readers to switch to the appropriate 
language. 
 
To set the document language: 

1. Click the File menu and select Properties. The Document Properties dialog box opens. 
2. On the Advanced tab, under Reading Options, click the Language arrow and select the 

appropriate language from the list (see Figure 37). 

  
Figure 37 – Document Properties Dialog Box: Advanced Tab 

3. Click the OK button. 
4. Click the File menu and select Save to save the changes. 

Displaying Bookmarks 
Bookmarks help readers easily navigate a PDF document. They appear in the Navigation pane 
and link to specific content in the document. Bookmarks are generated automatically during the 
PDF creation process from the Word document headings. If a PDF document includes 
bookmarks, you can set the Initial View options so that the Bookmarks panel displays 
automatically when the document is first opened. 
 
To view the bookmarks in a PDF document: 

1. Click the Bookmarks button  in the Navigation pane. The Bookmarks panel displays 
all existing bookmarks (see Figure 38). 
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Figure 38 – Bookmarks Panel 

To automatically display the Bookmarks panel: 
1. Click the File menu and select Properties. The Document Properties dialog box opens. 
2. On the Initial View tab, under Layout and Magnification, click the Navigation tab 

arrow and select Bookmarks Panel and Page from the list (see Figure 39). 

 
Figure 39 – Document Properties Dialog Box: Initial View Tab 

3. Click the OK button.  
4. Click the File menu and select Save to save the changes. 
5. Close and reopen the file to see the effect. 

Adding Password Security 
You can use passwords to restrict users from editing and printing a PDF document. You can also 
prevent users from copying text, images, and other content. When securing a PDF document, 
make sure that security settings do not interfere with screen readers. 
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NOTE: Forgotten passwords cannot be recovered. 
 
To add password security: 

1. Click the File menu and select Properties. The Document Properties dialog box opens. 
2. On the Security tab, under Document Security, click the Security Method arrow and 

select Password Security from the list (see Figure 40). The Password Security Settings 
dialog box opens. 

 
Figure 40 – Document Properties Dialog Box: Security Tab 

3. Under Permissions, select the Restrict editing and printing of the document check 
box. The options in the Permissions section become available (see Figure 41). 

4. In the Change Permissions Password box, enter a password. 
NOTE: Acrobat provides a password strength meter next to the Change Permissions Password 
box. For each keystroke, the password strength meter evaluates your password and indicates the 
password strength using color patterns. 

5. Make sure that the Enable text access for screen reader devices for the visually 
impaired check box is selected. 

6. Set other options as desired. 
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Figure 41 – Password Security Settings Dialog Box 

7. Click the OK button. The Adobe Acrobat dialog boxes open (see Figure 42). 

 
Figure 42 – Adobe Acrobat Dialog Box 

8. Read the message, and then click the OK button. The Adobe Acrobat Confirm 
Permissions Password dialog box opens (see Figure 43). 

 
Figure 43 – Adobe Acrobat Confirm Permissions Password Dialog Box 
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9. In the Permissions Password box, re-enter the password, and then click the OK button. 
The Adobe Acrobat dialog box opens (see Figure 44). 

 
Figure 44 – Adobe Acrobat Dialog Box 

10. Read the message, and then click the OK button. 
11. In the Document Properties dialog box, click the OK button to apply the changes. 
12. Click the File menu and select Save to save the changes. 

Resources 
Below is a list of online resources related to creating accessible documents. 

 CSULA: Tutorials for Creating Accessible Documents and Media 
http://www.calstatela.edu/accessibility/tutorials.php 

 CSU: Tips and Tutorials for Creating Accessible Microsoft Word Documents 
http://www.calstate.edu/accessibility/tutorials/word.shtml 

 Adobe Acrobat X Accessibility 
http://www.adobe.com/accessibility/products/acrobat/ 

 WebAIM: Microsoft Word Accessibility 
http://webaim.org/techniques/word/ 

 WebAIM: PDF Accessibility 
http://webaim.org/techniques/acrobat/ 

http://www.calstatela.edu/accessibility/tutorials.php
http://www.calstate.edu/accessibility/tutorials/word.shtml
http://www.adobe.com/accessibility/products/acrobat/
http://webaim.org/techniques/word/
http://webaim.org/techniques/acrobat/
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