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Introduction 
A Portable Document Format (PDF) file is accessible if it can be used by everyone, including 
people with disabilities. A PDF document must be tagged in order to be accessible. Tags define 
the structure of the document and communicate the order in which the items should be read. PDF 
documents are not typically created in Acrobat. They are usually created in another program and 
converted to PDF. This handout provides instructions on how to create accessible PDF files 
using Microsoft Word 2007 and Adobe Acrobat 9 Pro. 

Characteristics of Accessible PDF Files 
Accessible PDF files have the following characteristics: 

 The document consists of searchable text (not scanned images of text). 
 The document contains navigational aids such as bookmarks, headings, links, and a table 

of contents. 
 Images and graphics have alternative text descriptions. 
 Forms contain interactive form fields and have a defined tab order. 
 The document's language is specified. 
 The document's security settings do not interfere with assistive technology. 
 The document's structural elements are indicated by tags.  
 The document's reading order is clear and easy to follow. 

Creating Accessible Word Documents 
Creating an accessible PDF file from a Word document will take less time if you design the 
original source document with accessibility in mind. This means that you should add structure to 
the document by using styles rather than direct formatting for such items as headings and lists, 
add alternative text descriptions to images and graphics, use tables to organize and present data, 
use columns to create a multi-column document, etc. If the source document does not include 
accessible mark-up, you will need to spend more time in Acrobat after the conversion to make 
the PDF file accessible. 

Headings 
A good heading structure is one of the most important accessibility considerations in Word 
documents. Headings allow screen reader users to easily navigate through a document. They can 
also be used to create a table of contents in Word documents and bookmarks in PDF documents.  

 Use the built-in heading styles (Heading 1, Heading 2, etc.) to format headings; do not 
apply direct formatting. If you do not like the appearance of a built-in heading style, you 
can easily modify it to suit your needs. 

 Do not skip heading levels (i.e., do not jump from a Heading 1 to a Heading 3). 
 Use meaningful and concise headings. 

 
To apply a heading style: 

1. Create a new document or open an existing document in Microsoft Word 2007. 
2. Select the text that you want to apply a heading style to. 
3. Do one of the following: 

 On the Home tab, in the Styles group, select the appropriate heading style from the 
Quick Styles gallery (see Figure 1). 
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NOTE: If the heading style you want to apply is not displayed, click the More button  in 
the lower-right corner of the Quick Styles gallery to expand it. 

 
Figure 1 – Styles Group on the Home Tab 

 Select the appropriate heading style from the Styles pane (see Figure 2). 
NOTE: To open the Styles pane, click the dialog box launcher  in the lower-right corner 
of the Styles group. 

 
Figure 2 – Styles Pane 

To modify a heading style: 
1. Select the heading text in the document and apply the desired formatting (font type, font 

size, font color, spacing above and below, etc.). 
2. Right-click the heading style you want to modify in the Quick Styles gallery or Styles 

pane, and then select Update Heading to Match Selection from the shortcut menu. 

Lists 
Bulleted and numbered lists make documents easier to read and understand.  

 Use a numbered list to present a sequence of information; use a bulleted list when the 
order of items in the list is not important.  

 Use the Bullets and Numbering commands to create lists; do not manually type 
characters or numbers. 
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To create a bulleted list as you type: 

1. Click where you want to add the list. 
2. On the Home tab, in the Paragraph 

group, click the Bullets button . 
3. Type the list item text. 
4. Press the Enter key to add a new list 

item. 
5. To end the list, press the Enter key 

twice. 
NOTE: You can change the bullet 
symbol by clicking the Bullets arrow 
and making a selection from the Bullets 
gallery (see Figure 3). 

 
Figure 3 – Bullets Gallery 

 
 
To create a numbered list as you type: 

1. Click where you want to add the list. 
2. On the Home tab, in the Paragraph 

group, click the Numbering button 
. 

3. Type the list item text. 
4. Press the Enter key to add a new list 

item. 
5. To end the list, press the Enter key 

twice. 
NOTE: You can change the number 
style by clicking the Numbering arrow 
and making a selection from the 
Numbering gallery (see Figure 4). 

NOTE: If the numbering sequence is 
incorrect, right-click the list item, and 
then select Restart at 1 or Continue 
Numbering from the shortcut menu. 

 
Figure 4 – Numbering Gallery 

To add bullets or numbers to existing text: 
1. Select the text that you want to add bullets or numbers to. 
2. On the Home tab, in the Paragraph group, click the Bullets or Numbering button. 

Images 
Alternative text, also known as alt text, is a text-based description of non-textual content such as 
images and graphics. It is read by screen readers in place of an image, allowing the content and 
function of the image to be accessible to people with visual or cognitive disabilities. 

 Provide alternative text descriptions for all images that convey important information. 
 Use clear, concise, and accurate descriptions. 
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 Make sure that the alternative text conveys the same essential information as the image. 
 Do not provide alternative text descriptions for decorative images. 
 Avoid placing images too close to text; this can cause problems when converting to PDF. 

 
NOTE: Alternative text added in a Word document is retained when the document is converted to PDF. 
 
To insert an image: 

1. Click where you want to insert the image. 
2. On the Insert tab, in the Illustrations group, click the Picture button (see Figure 5). The 

Insert Picture dialog box opens (see Figure 6). 

 
Figure 5 – Picture Button 

 
Figure 6 – Insert Picture Dialog Box 

3. Locate and select the image that you want to insert. 
4. Click the Insert button. 

 
To add alternative text to an image: 

1. Right-click the image and select Size from the shortcut menu. The Size dialog box opens. 
2. Click the Alt Text tab (see Figure 7). 
3. In the Alternative text box, enter a short description of the image. 
4. Click the Close button. 
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Figure 7 – Size Dialog Box: Alt Text Tab 

Tables 
Tables are often used to organize and present data in rows and columns. They should not be used 
to create page layouts. 

 Use the Table command to create a table; do not use tabs or spaces. 
 Use a simple table structure. Avoid merging or splitting cells or using nested tables 

because these can make the reading order confusing. 
 Specify row and/or column headers to provide context and assist navigation of the table’s 

contents. 
 If a table spans multiple pages, prevent table rows from breaking across pages and make 

the header row repeat at the top of each page. 
 Add a caption before the table to provide information about the table. 

 
To create a table: 

1. Click where you want to insert the 
table. 

2. On the Insert tab, in the Tables 
group, click the Table button. 

3. In the Insert Table gallery, move 
the mouse pointer down and to the 
right until the number of rows and 
columns you want in the table is 
selected on the grid, and then click to 
insert the table into the document 
(see Figure 8). 

 
To specify a header row in a table: 

1. Click anywhere in the table. 
2. On the Design tab, in the Table 

Style Options group, make sure that 
the Header Row check box is 
selected. 

 
Figure 8 – Insert Table Gallery 
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To repeat a header row at the top of each page: 
1. Select the header row. 
2. On the Layout tab, in the Data group, click the Repeat Header Rows button (see Figure 

9). 

 
Figure 9 – Repeat Header Rows Button 

NOTE: Repeated table headings are visible only in Print Layout view or when the document is 
printed. 

 
To prevent table rows from breaking across pages: 

1. Click in the table. 
2. On the Layout tab, in the Tables group, click the Properties button. The Table 

Properties dialog box opens. 
3. Click the Row tab. 
4. Under Options, deselect the Allow row to break across pages check box (see Figure 

10). 
5. Click the OK button. 

 
Figure 10 – Table Properties Dialog Box: Row Tab 

Columns 
Flowing text in multiple columns is a common practice when creating documents such as 
newspapers, magazines, newsletters, flyers, and brochures. You can format an entire document 
or a section of a document in columns. 

 Use the Columns command to create a multi-column layout; do not use tabs, spaces, or 
tables. 

 Leave ample space between columns to increase readability. 
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To create a multi-column layout: 

1. Select the text you want to format in 
columns. 
NOTE: If you want to format the entire 
document with the same number of 
columns, click anywhere in the 
document. 

2. On the Page Layout tab, in the Page 
Setup group, click the Columns 
button and select a preset layout 
from the Columns gallery (see 
Figure 11). 
NOTE: For more options, click More 
Columns in the Columns gallery. 

 
Figure 11 – Columns Gallery 

Additional Accessibility Guidelines 
Below is a list of additional guidelines on how to make Word documents accessible. 

 Make font sizes 10 point or larger. 
 Use fonts consistently. Use sans-serif fonts such as Verdana, Arial, or Helvetica. Avoid 

decorative or serif fonts such as Brush Script because they are harder to read. 
 Use text to convey information. Do not use WordArt or graphics in place of text. 
 Avoid using animated text which can make the words harder to read. 
 Avoid using flashing or blinking elements because they can cause seizures. 
 Provide sufficient contrast between foreground and background colors. The greater the 

contrast, the easier it will be to read the text. Black text on a white background is ideal. 
 Do not convey information or instructions exclusively with color (e.g., press the red 

button) because users who are blind, color-blind, or have limited vision may miss the 
information. 

 Avoid using image watermarks to communicate information. If you must use a 
watermark, make sure that the information it contains is also included elsewhere in your 
document. 

 Avoid using floating objects. Objects that are not in line with text are challenging to 
navigate and may be inaccessible to users with visual disabilities. Set text-wrapping 
around objects to Top and Bottom or In Line With Text. 

 For long documents, include a table of contents to provide context and navigation. 
 Place header and footer information (e.g., page numbers, the document's title) in the 

header and footer areas rather than manually positioning them at the top or bottom of the 
page. 

 Avoid using repeated blank spaces, tabs, and empty paragraphs. Instead, use formatting, 
indenting, and styles to create whitespace. 

 Make hyperlink text meaningful. Do not use Click here or More. If the document may be 
both printed and read electronically, include the URL in parentheses after the text. 
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Configuring the PDFMaker 
The Acrobat PDFMaker add-in, which is automatically installed into Microsoft Office 2007 
applications when Adobe Acrobat 9 is installed, allows you to easily convert Word documents to 
PDF from within Word. The default conversion settings used by PDFMaker produce a tagged 
PDF file. Before converting Word documents to PDF, it is recommended to check the 
PDFMaker conversion settings for accessibility. 
 
NOTE: The PDFMaker conversion settings remain in effect until they are changed. 
 
To view or change the PDFMaker conversion settings: 

1. Open Microsoft Word 2007. 
2. On the Acrobat tab, in the Create Adobe PDF group, click the Preferences button (see 

Figure 12). The Acrobat PDFMaker dialog box opens (see Figure 13). 

 
Figure 12 – Acrobat Tab on the Ribbon 

3. On the Settings tab, under Application Settings, make sure that the Create Bookmarks, 
Add Links, and Enable Accessibility and Reflow with tagged Adobe PDF check 
boxes are selected (see Figure 13). 

 
Figure 13 – Acrobat PDFMaker Dialog Box: Settings Tab 
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4. On the Security tab, do not apply permissions (see Figure 14). Wait until the document is 
converted to PDF and processed in Adobe Acrobat 9 and then add password security. 
NOTE: If you do apply permissions to the document in Word, make sure that the Enable text 
access for screen reader devices for the visually impaired check box is selected. 

 
Figure 14 – Acrobat PDFMaker Dialog Box: Security Tab 

5. On the Word tab, under Word Features, make sure that the Convert footnote and 
endnote links check box is selected (see Figure 15). 

 
Figure 15 – Acrobat PDFMaker Dialog Box: Word Tab 
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6. On the Bookmarks tab, under Bookmark Options, make sure that the Convert Word 
Headings to Bookmarks check box is selected (see Figure 16). 

 
Figure 16 – Acrobat PDFMaker Dialog Box: Bookmarks Tab 

7. Click the OK button. 

Converting Word Documents to PDF 
Once you create an accessible Word document and set the PDFMaker conversion settings, you 
are ready to convert the document to PDF. 
 
NOTE: It is not recommended to use the Print command with the Adobe PDF printer to convert Word 
documents to PDF because the Adobe PDF printer creates untagged PDF files. 
 
To convert a Word document to PDF: 

1. Open the file in Microsoft Word 2007. 
2. Do one of the following: 

 On the Acrobat tab, in the Create Adobe PDF group, click the Create PDF button 
(see Figure 17). 

 Click the Office Button, point to Save As, and then click Adobe PDF (see Figure 
18). 

The Save Adobe PDF File As dialog box opens (see Figure 19). 
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Figure 17 – Acrobat Tab on the Ribbon 

 
Figure 18 – Office Menu 

 
Figure 19 – Save Adobe PDF File As Dialog Box 
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3. Click the Save in arrow and select a location to save the PDF file. 
4. In the File name box, type a name for the PDF file. 
5. Click the Save button. The Acrobat PDFMaker dialog box opens indicating that the 

document is being converted (see Figure 20). After the conversion is completed, the PDF 
file opens in Adobe Acrobat 9. 

 
Figure 20 – Acrobat PDFMaker Dialog Box 

Checking the Accessibility of PDF Files 
The best way to test the accessibility of a PDF document is to attempt to use the document with 
the tools that your readers will use. However, even if you do not have a screen reader or Braille 
printer, you can still use any of the following methods provided by Adobe Acrobat 9 to check the 
accessibility of the document. 

 Use the Full Check feature to perform a detailed accessibility analysis on the document. 
 Use Reflow view to quickly check the reading order of the document. 
 Use the Read Out Loud feature to experience the document as it will be experienced by 

readers who use this text-to-speech conversion tool. 
 Save the document as accessible text and then read the saved text file in a word-

processing application to experience the document as it will be experienced by readers 
who use a Braille printer. 

 Use the TouchUp Reading Order tool, Tags tab, and Content tab to examine the structure, 
reading order, and contents of the document in detail. 

Running a Full Check 
The Full Check feature can be used to perform a detailed accessibility analysis on the PDF 
document. You can choose which guidelines to reference (Adobe PDF, Section 508, or W3C), 
which kinds of accessibility problems to look for, and how you want to view the results. 
 
To run a full check: 

1. Open the PDF file in Adobe Acrobat 9. 
2. Click the Advanced menu, point to Accessibility, and select Full Check. The 

Accessibility Full Check dialog box opens (see Figure 21). 
3. In the Report and Comment Options section, select options for how you want to view 

the results. 
NOTE: You can save the results as an HTML file or as comments that are located where the 
accessibility problems are detected. 

4. In the Page Range section, select a page range if you prefer to do a full check on 
individual sections of the document. 

5. In the Checking Options section, click the Name arrow and select the Section 508 Web-
based intranet and internet information and applications (1194.22) accessibility 
standard from the list. Leave all accessibility options selected. 
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Figure 21 – Accessibility Full Check Dialog Box 

6. Click the Start Checking button. The Adobe Acrobat dialog box opens (see Figure 22). 

 
Figure 22 – Adobe Acrobat Dialog Box 

7. Click the OK button. The results are displayed in the Accessibility Report panel, which 
also includes helpful links and hints on how to repair problems (see Figure 23). 
NOTE: Clicking a link in the report will highlight the problem area in the PDF document. 

8. Review all issues listed in the Accessibility Report panel to determine which ones 
require correction. 
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9. Repair the issues as necessary, save the file, and rerun a full check. Repeat this process 
until all issues are addressed. 
NOTE: Some repairs (e.g., missing alternative text descriptions) can be made in the PDF file, but 
they will be erased the next time a PDF file is created from the same source file. Whenever 
possible, you should return to the source file and add accessibility features in the authoring 
application. Repairing the source file ensures that you do not have to repeatedly touch up future 
iterations of the PDF file in Acrobat. 

 
Figure 23 – Accessibility Report Panel 

Reflowing a PDF Document 
Reflow view, which temporarily presents a PDF document as a single column, can be used to 
quickly check the reading order of the document. If the document does not appear in the correct 
order while in Reflow view, the order of the tags will need to be changed. In most cases, only 
readable text appears in Reflow view. Text that does not reflow includes forms, comments, 
digital signature fields, and page artifacts such as page numbers, headers, and footers. 
 
NOTE: A PDF document cannot be saved, edited, or printed while it is in Reflow view. 
 
To reflow a PDF document: 

1. Click the View menu, point to Zoom, and select Reflow. 
 
To return a reflowed PDF document to normal view: 

1. Click the View menu, point to Zoom, and select Reflow. 

Reading a PDF Document Out Loud 
The Read Out Loud feature reads aloud the text in a PDF document, including the text in 
comments and alternative text descriptions for images and fillable fields. The content is read in 
the order in which it appears in the document’s logical structure tree. 
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NOTE: You must activate the Read Out Loud tool before you can use it. When not in use, you should 
deactivate the Read Out Loud tool to free system resources and improve performance of other operations. 
 
To have a PDF document read out loud: 

1. Click the View menu, point to Read Out Loud, and select Activate Read Out Loud. 
2. Navigate to the page that you want to have read out loud. 
3. Click the View menu, point to Read Out Loud, and select Read This Page Only or 

Read To End of Document. 
4. To interrupt or resume reading out loud, do one of the following: 

 Click the View menu, point to Read Out Loud, and select Pause. 
 Click the View menu, point to Read Out Loud, and select Resume. 
 Click the View menu, point to Read Out Loud, and select Stop. 

5. When finished, click the View menu, point to Read Out Loud, and select Deactivate 
Read Out Loud. 

Saving a PDF File as Accessible Text 
You can save a PDF file as plain text and then read the text file in a word-processing application 
to experience the document as it will be experienced by readers who use a Braille printer. A text 
version of a PDF document contains no images or multimedia objects, but it will contain 
alternative text descriptions for such objects if they have been provided. 
 
To save a PDF file as accessible text: 

1. Click the File menu and select Save As. The Save As dialog box opens (see Figure 24). 
2. Click the Save in arrow and select a location to save the text file. 
3. In the File name box, type a name for the text file. 
4. Click the Save as type arrow and select Text (Accessible) (*.txt) from the list. 

 
Figure 24 – Save As Dialog Box 

5. Click the Save button. 



Creating Accessible PDF Files With Microsoft Word 2007 and Adobe Acrobat 9 Pro 17 

Making PDF Files Accessible 
Adobe Acrobat 9 includes a number of tools that can be used to repair issues and enhance the 
accessibility of a PDF document. You can use the TouchUp Reading Order tool to repair reading 
order and basic tagging problems. You can also use Acrobat to set the document language, 
display bookmarks, and add password security that does not interfere with screen readers. 

Using the TouchUp Reading Order Tool 
The TouchUp Reading Order tool provides the easiest and quickest way to repair reading order 
and basic tagging problems. When you select the tool, the document is overlaid with highlights 
and the TouchUp Reading Order dialog box opens (see Figure 25 and Figure 26). 
 
NOTE: Save your PDF document (or a copy of it) before using the TouchUp Reading Order tool. You 
cannot use the Undo command to reverse changes made with this tool, so reverting to a saved document 
is the only way to undo the changes. 

 
Figure 25 – TouchUp Reading Order Dialog Box 
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Figure 26 – Document Overlaid with Highlights 

The TouchUp Reading Order tool includes the following options (see Figure 25): 
 Text: Tags the selection as text. 
 Form Field: Tags the selection as a form field. 
 Heading 1, Heading 2, Heading 3: Tags the selection as a first, second, or third level 

heading tag. 
 Figure: Tags the selection as a figure. Text contained within a figure tag is defined as 

part of the image and is not read by screen readers. 
 Figure/Caption: Tags the selected figure and caption as a single tag. Any text contained 

in the tag is defined as a caption. This option is useful for tagging figures and captions 
and preventing caption text from being incorrectly added to adjacent text blocks. 

 Table: Tags the selection as a table. 
 Cell: Tags the selection as a table or header cell. Use this option to merge cells that are 

incorrectly split. 
 Formula: Tags the selection as a formula. 
 Background: Tags the selection as a background element, or artifact, removing the item 

from the tag tree so that it does not appear in the reflowed document and is not read by 
screen readers. 

 Table Editor: Automatically analyzes the selected table and applies the appropriate tags. 
The table must be tagged as a table before you can use the Table Editor command on it. 

 Show page content order: Shows content elements as highlighted areas that contain 
numbers to indicate the reading order. 

 Show table cells: Highlights the content of individual table cells. 
 Show tables and figures: Outlines each table and figure with a crossed-out box. The box 

also indicates whether the element includes alternative text. 
 Clear Page Structure: Removes the tagging structure from the page. Use this option to 

start over and create a new structure if the existing structure contains too many problems. 
 Show Order Panel: Opens the Order panel which can be used to reorder highlighted 

content. 
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Tagging a Region 
You can use the TouchUp Reading Order tool to manually add tags to an existing structure.  
 
To tag a region: 

1. Click the Advanced menu, point to Accessibility, and select TouchUp Reading Order. 
The TouchUp Reading Order dialog box opens. 

2. Drag within the document pane to select a region of the page that contains one type of 
content (e.g., a text block). 
NOTE: To add more page content to the current selection, hold down the Shift key and drag to 
select the content you want to add. To remove page content from the current selection, hold down 
the Ctrl key and drag to select the content you want to remove. 

3. In the TouchUp Reading Order dialog box, click the appropriate button to specify the 
tag type. 

4. When finished, click the Close button in the TouchUp Reading Order dialog box. 

Changing a Tag Type 
If Acrobat tags a page element incorrectly, you can use the TouchUp Reading Order tool to 
change the tag type. 
 
To change the tag type for an element: 

1. Click the Advanced menu, point to Accessibility, and select TouchUp Reading Order. 
2. In the TouchUp Reading Order dialog box, make sure that the Show page content 

order check box is selected. 
3. Select the element in the document pane by dragging a box around the element or by 

clicking the number in the upper-left corner of the highlighted region. 
4. In the TouchUp Reading Order dialog box, click the button for the tag type that you 

want for the selected element. 
5. When finished, click the Close button in the TouchUp Reading Order dialog box. 

Removing a Page Element from the Tag Structure 
Nonessential content (e.g., page borders, decorative images, extra spaces), should be removed 
from the tag structure so that they are not reflowed or read out loud. 
 
To remove a page element from the tag structure: 

1. Click the Advanced menu, point to Accessibility, and select TouchUp Reading Order. 
2. In the TouchUp Reading Order dialog box, make sure that the Show page content 

order and Show tables and figures check boxes are selected. 
3. Select the element in the document pane by dragging a box around the element or by 

clicking the number in the upper-left corner of the highlighted region. 
4. Click the Background button in the TouchUp Reading Order dialog box. 
5. When finished, click the Close button in the TouchUp Reading Order dialog box. 

Editing Figure Tags 
Figures are not recognized or read by screen readers unless they have alternative text. If a figure 
is missing alternative text, you can use to the TouchUp Reading Order tool to easily add it. When 
an image is tagged as a figure, the alternative text will appear at the top of the image (see Figure 
27). If it has no alternative text, the text No alternate text exists will appear at the top of the 
image (see Figure 28). 



Creating Accessible PDF Files With Microsoft Word 2007 and Adobe Acrobat 9 Pro 20 

 

 
Figure 27 – Figure with Alternative Text 

 
Figure 28 – Figure with No Alternative Text 

To add alternative text to a figure: 
1. Click the Advanced menu, point to Accessibility, and select TouchUp Reading Order. 
2. In the TouchUp Reading Order dialog box, make sure that the Show tables and figures 

check box is selected. 
3. In the document pane, right-click the figure and select Edit Alternate Text from the 

shortcut menu. The Alternate Text dialog box opens (see Figure 29). 

 
Figure 29 – Alternate Text Dialog Box 

4. Type a description for the figure in the Alternate Text box. 
5. Click the OK button. 
6. When finished, click the Close button in the TouchUp Reading Order dialog box. 

Checking and Correcting the Reading Order 
A screen reader reads a PDF document by the order of its tags, but the order of the tags may not 
be the same as the visual reading order. You can quickly check and correct the reading order of 
tagged PDF documents by using the TouchUp Reading Order tool. When the tool is selected, 
each section of contiguous page content appears as a separate highlighted region and is 
numbered according to its placement in the reading order. 
 
To check the reading order: 

1. Click the Advanced menu, point to Accessibility, and select TouchUp Reading Order. 
2. In the TouchUp Reading Order dialog box, make sure that the Show page content 

order and Show tables and figures check boxes are selected. 
3. In the document pane, visually check the numbered order of all highlighted regions to 

make sure that they are in the correct reading order. 
 
To change the reading order of an element: 

1. In the TouchUp Reading Order dialog box, click the Show Order Panel button. The 
Order panel displays. 
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2. In the Order panel, click to expand the page that contains the content you want to 
reorder. A list of tagged elements appears below the page number; the number to the left 
of each tag indicates its reading order (see Figure 30).   
NOTE: Selecting a tag in the Order panel will highlight that content region in the document 
pane. 

 
Figure 30 – Order Panel 

3. In the Order panel, drag the tag to the location that reflects the correct reading order. As 
you drag, a line appears to show potential locations (see Figure 31). After you move the 
tag to a new location, the highlighted regions in the document pane are renumbered to 
show the new reading order. 

 
Figure 31 – Dragging a Tag in the Order Panel 
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Setting the Document Language 
Specifying the document language in a PDF file enables screen readers to switch to the 
appropriate language. 
 
To set the document language: 

1. Click the File menu and select Properties. The Document Properties dialog box opens. 
2. On the Advanced tab, under Reading Options, click the Language arrow and select the 

appropriate language from the list (see Figure 32). 

 
Figure 32 – Document Properties Dialog Box: Advanced Tab 

3. Click the OK button. 
4. Click the File menu and select Save to save the changes. 

Displaying Bookmarks 
Bookmarks help readers easily navigate a PDF document. They appear in the Navigation pane 
and link to specific content in the document. Bookmarks are generated automatically during the 
PDF creation process from Word document headings. If a PDF document includes bookmarks, 
you can set the Initial View options so that the Bookmarks panel displays automatically when the 
document is first opened. 
 
To view the bookmarks in a PDF document: 

1. Click the Bookmarks button  in the Navigation pane. The Bookmarks panel displays 
all existing bookmarks (see Figure 33). 
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Figure 33 – Bookmarks Panel 

To automatically display the Bookmarks panel: 
1. Click the File menu and select Properties. The Document Properties dialog box opens. 
2. On the Initial View tab, under Layout and Magnification, click the Navigation tab 

arrow and select Bookmarks Panel and Page from the list (see Figure 34). 

 
Figure 34 – Document Properties Dialog Box: Initial View Tab 

3. Click the OK button. 
4. Click the File menu and select Save to save the changes. 
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Adding Password Security 
You can use passwords to restrict users from editing and printing PDF documents. You can also 
prevent users from copying text, images, and other content. When securing PDF documents, 
make sure that security settings do not interfere with screen readers. 
 
NOTE: Forgotten passwords cannot be recovered. 
 
To add password security: 

1. Click the File menu and select Properties. The Document Properties dialog box opens. 
2. On the Security tab, under Document Security, click the Security Method arrow and 

select Password Security from the list (see Figure 35). The Password Security Settings 
dialog box opens. 

 
Figure 35 – Document Properties Dialog Box: Security Tab 

3. Under Permissions, select the Restrict editing and printing of the document check 
box. The options in the Permissions section become available (see Figure 36). 

4. In the Change Permissions Password box, enter a password. 
5. Make sure that the Enable text access for screen reader devices for the visually 

impaired check box is selected. 
6. Set other options as desired. 
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Figure 36 – Password Security Settings Dialog Box 

7. Click the OK button. The Confirm Permissions Password dialog box opens (see Figure 
37). 

 
Figure 37 – Confirm Permissions Password Dialog Box 

8. In the Permissions Password box, re-enter the password, and then click the OK button. 
9. Click the OK button to close the Document Properties dialog box. 
10. Click the File menu and select Save to save the changes. 
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Resources 
Below is a list of online resources related to creating accessible documents. 

 CSULA: Tutorials for Creating Accessible Documents 
(http://www.calstatela.edu/accessibility/tutorials.php) 

 CSU: Tips and Tutorials for Creating Accessible Microsoft Word Documents 
(http://www.calstate.edu/accessibility/tutorials/word.shtml) 

 Adobe Acrobat 9: Using Adobe Tools to Make Accessible Content 
(http://www.adobe.com/accessibility/best_practices.html) 

 WebAIM: Microsoft Word Accessibility Techniques 
(http://webaim.org/techniques/word/) 

 WebAIM: PDF Accessibility Techniques 
(http://webaim.org/techniques/acrobat/) 
 

http://www.calstatela.edu/accessibility/tutorials.php
http://www.calstate.edu/accessibility/tutorials/word.shtml
http://www.adobe.com/accessibility/best_practices.html
http://webaim.org/techniques/word/
http://webaim.org/techniques/acrobat/
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