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Intermediate Microsoft Outlook 2007 
Microsoft Outlook 2007 is a comprehensive desktop information management program that is 
designed to organize tasks and electronic communication. The purpose of this handout is to 
provide instructions on additional features not previously discussed in the Introduction to 
Microsoft Outlook 2007 handout. Features that are covered in this handout include Tasks, 
Notes, Calendar Pane, Auto Archive, Tracking messages, vCards, and managing junk e-mail. 

More information about Outlook can be found at http://www.calstatela.edu/outlook. 

Working with Tasks and Notes 
Although Outlook is used primarily for e-mail, it performs other functions as well. Tasks and 
Notes are additional features that can be accessed from the Navigation Pane. 

TASKS 
A Task is a personal or work-related errand whose progression can be tracked (see Figure 1). A 
task can occur once or can be recurring. 

 
Figure 1 - Example of Tasks 

To use this feature, click the  button on the Navigation Pane. New tasks can be created, or 
progress of current tasks can be monitored by entering or changing information in the 
appropriate text box (for example; Start date:, Due date:, Status:, or % Complete:). 

To create a new task: 
1. Click the  button on the Navigation Pane 
2. Click the  button on the Standard toolbar. The Task dialog box opens (see Figure 2). 
3. Enter the name of the task in the Subject: text box. 
4. Select the start date and deadline for the task from the Start date: and Due date: drop-

down boxes. 
5. Enter any additional information. 
6. Click the Save & Close button. 

http://www.calstatela.edu/its/docs/pdf/outlook03.pdf
http://www.calstatela.edu/its/docs/pdf/outlook03.pdf
http://www.calstatela.edu/its/docs/pdf/outlook03.pdf
http://www.calstatela.edu/outlook
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Figure 2 - Setting a Task Dialog Box 

Outlook also provides a recurrence attribute that can be set once and will recreate the Task 
according to the pattern specified. 

To set a recurring task: 
1. Open Tasks. 
2. Double-click the specific task to open its dialog box. 
3. Click the  button in the Options group on the Task tab on the Ribbon. The Task 

Recurrence dialog box opens (see Figure 3). 

 
Figure 3 - Task Recurrence Dialog Box 
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4. Click the appropriate options in the Recurrence pattern and Range of recurrence 
sections. 

5. Click the OK button. 

To mark a task as completed: 
1. Open Tasks. 
2. Right-click the task and select the  option. 

To assign a task to another Outlook user: 
1. Open Tasks. 
2. Double-click the task to open it in a Tasks window. 
3. Click at the end of the subject line and add a colon (:) and initials. 
4. Click the Assign Task button in the Manage Tasks group on the Task tab of the Ribbon. 
5. Enter the recipient’s e-mail address in the  box. 
6. Select options and adjust settings as desired. 
7. Click the  button. 

NOTES 
Notes are simple text areas to save information. Notes can be assigned different categories and 
color-codes, and are viewable in different modes. To include the Notes button on the Navigation 
Pane, follow the same steps that were used to show the Task button above.

To create a note: 
1. Select the Notes button on the 

Navigation Pane. Existing notes 
will be displayed in the View Pane. 

2. Click the  button to create a new 
note. Enter the text and close the 
note. Outlook will save the note 
automatically and assign the yellow 
color to its background. The title of 
the note comes from the first few 
words on the note. 

NOTE: Notes can be organized by using 
different colors. 

 
Figure 4 - Color Categories for Notes 

To color-code the notes: 
• Right-click the closed note in the View Pane and select  ► select a color  
(see Figure 4). 

Or: 
• Click the note icon  on an open note ►  ► select a color. 

Using the Calendar Pane 
Outlook Calendar is a powerful feature that allows tracking and managing of appointments, 
events, meetings, and schedules. Outlook Calendar is fully integrated with e-mail, contacts, and 
all of the other Outlook features. 
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VIEWING THE CALENDAR 
Click the  button on the Navigation Pane. The Calendar can be viewed by day, week, 
or month. 

CREATING APPOINTMENTS 
Appointments can be set for any of the time slots. A sound or a message reminder is available for 
appointments, meetings, and events. Each appointment can be color-coded for easier 
identification. 

 
Figure 5 - The Appointment Window 

To create a new appointment: 
1. Click the  button on the Navigation Pane.  
2. Click the  button. The Appointment window appears (see Figure 5). 
3. Type a subject and the location for the appointment. 
4. Adjust the Start time: and End time: using the drop-down list as desired. 
5. Click the Reminder: drop-down arrow and choose a reminder sound. 
6. Select the Show As: drop-down arrow to see availability (e.g. Free/Tentative/Busy/Out of 

Office). 
7. Type the details about the appointment. 
8. Click the Save & Close button. 

ORGANIZING MEETINGS 
Outlook can set a meeting time on the Calendar, create an appointment, and invite people to the 
meeting. Outlook will help find the earliest time when all potential attendees are available. 
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To organize a meeting: 
1. Click the  drop-down arrow on the Standard toolbar ► . The Meeting 

dialog box opens (see Figure 6). 

 
Figure 6 - Meeting Request Window 

2. Click the Required or Optional button to add attendees indicated in the obligation box 
(see Figure 7). 

 
Figure 7 - Select Attendees and Resources Window 
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3. Click the OK button to go back to the Meeting dialog box. 
4. If attendee’s status is needed to be changed, click on the Scheduling tab (see Figure 8). 

 
Figure 8 - Scheduling Tab 

5. Click the status icon to change desired status. 
6. Click the Appointment tab. Fill in the appropriate fields for time and details of the 

meeting. 
7. If the meeting will occur on a regular basis, click the  button on the Calendar 

dialog box. Select the appropriate options under the Recurrence pattern and Range of 
recurrence sections (see Figure 9). 

8. Click the OK button to go back. 

 
Figure 9 - Appointment Recurrence Dialog Box 
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9. Click the Send button. All the attendees will receive a meeting invitation which can be 
responded to using the commands in the Respond group on the Meeting tab of the 
Ribbon (see Figure 10). 

 
Figure 10 – Respond Group 

COLOR-CODING THE CALENDAR 
Appointments and meetings can be color coded to indicate use. Labels can be defined by color or 
via pre-defined labels that Outlook assigned. 

To color an appointment or meeting with a predefined label: 
1. Click the Calendar button on the Navigation Pane. 
2. Right-click an appointment or meeting. 
3. Select the  option. 
4. Select a color-coded label from the list (see Figure 11). 

 
Figure 11 - Calendar Color Labels 

NOTE: To remove the color from the appointment or meeting, repeat steps 1 and 2 and select None. 

To create a colored label: 
1. Open the Calendar. 
2. Click the Categorize button  on the Standard toolbar ► . The Color 

Categories dialog box opens (see Figure 12). 
3. Select the color to rename ► Rename button ► type in the new name ► OK button. 
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Figure 12 - Edit Calendar Labels Window 

CONFIGURING CALENDAR 
In order to better represent time, working hours should be configured to reflect actual working 
days and hours. 

To configure the calendar: 
1. Click the Tools menu ► Options. The Options dialog box opens. 
2. At the Calendar section of Preferences tab, check the Default Reminder: check box and 

set the desired time to be notified in advance of a calendar item (see Figure 13). 
3. Click the Calendar Options… button. The Calendar Options dialog box opens (see 

Figure 14). 
4. In the Calendar work week section, select the working days by clicking the appropriate 

check boxes, and enter desired time in the appropriate text boxes. 

DELEGATION 
The process of granting someone permission to open the folders, read and create items, and 
respond to requests is called Delegate Access Permissions. 

NOTE: This feature requires using a Microsoft Exchange Server e-mail account. 

To add delegates: 
1. Click the Tools menu ► Options. The Options dialog box opens (see Figure 15). 
2. Click Delegates tab and click the  button. 
3. Select delegates from the global address book or type them in manually. 
4. Click  to add to delegate list. 
5. Click the OK button. 
6. The Add Users dialog box appears (see Figure 16). 
7. Set up desired standard. 
8. Click OK ► Apply. 
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Figure 13 - Options Dialog Box 

 
Figure 14 - Calendar Options Dialog Box 

 
Figure 15 - Delegates 

 
Figure 16 - Delegate Permissions Dialog Box 

VIEW GROUP SCHEDULES 
It is helpful to view a co-worker’s schedule before designating a time for a meeting. In order to 
do this, groups need to be created in the Calendar Navigation Pane. 

To create a group in Calendar: 
1. Go to Calendar in the Navigation Pane. 
2. Click View Group Schedules button  and the Group Schedules dialogue box opens 

(see Figure 17). 
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3. Click the    button to show Create New Group Schedule dialog box. Type a name 
for the new group schedule and click OK. 

 
Figure 17 - Group Schedules 

4. In the new group dialogue box (see Figure 18), click  and add group members 
from the address book. 

5. The schedules of the various members will display in the right window of the new group. 
6. Click the  button to save any changes and close the dialog box. 

 
Figure 18 - The New Group 
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Using Rules and Alerts 
Rules help make work more efficient by automating actions. 

NOTE: It is necessary to be connected to a Microsoft Exchange server to create rules. 

To use the rules and alerts: 
1. In the Mail option, select the Tools menu ► . The Rules and Alerts dialog 

box opens (see Figure 19). 

 
Figure 19 - Rules and Alerts 

2. Click the  button. The Rules Wizard dialog box opens (see Figure 20). 
3. Select the template or blank rule ► Next button. 
4. Select the conditions for the rule in the Step 1: Select condition(s) section of the dialog 

box (Figure 21). 
5. Depending on the rule, values may have to be set in the Step 2: Edit the rule description 

(click an underlined value) section ► Next button. 

NOTE: Clicking on any of the underlined text links allows the user to designate specific words, 
names, or degrees of importance to make the criteria more specific. 

6. Check or uncheck any exceptions to the rule (see Figure 22) ► Next button. 
7. Specify a name for the rule and click the check boxes as appropriate to set up rule options 

(see Figure 23) ► Finish button. 
8. Click the OK button to close the Rules and Alerts dialog box. 
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Figure 20 - Start a New Rule 

 
Figure 21 – Select Condition(s) 
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Figure 22 - Setting Rule Exceptions 

 
Figure 23 - Finish Setup Rules 
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Managing and Monitoring E-mail Messages 
Outlook has messaging features such as tracking, delivery status, flagging, and message recall. 

MANAGING DRAFT MESSAGES 
Outlook will automatically save all incomplete messages. By default, incomplete messages are 
saved to the Drafts folder every three minutes. The time interval and location where draft 
messages will be saved can be adjusted.

To change the saving time interval or location: 
1. Select the Tools menu ► . The 

Options dialog box opens. 
2. In the Preferences tab, click the 

 button. The E-mail dialog 
box opens. 

3. Click the  button. 
The Advanced Email Options dialog 
box opens (see Figure 24). 

4. Click the AutoSave unsent items in: 
drop-down arrow to select a different 
folder such as “Drafts,” “Inbox,” “Sent 
Mail,” or “Outbox.” 

5. Click the OK button on each dialog box 
to apply the changes and close all open 
dialog boxes. 

 
Figure 24 - Advanced E-mail Options 

AUTO ARCHIVE 
Automatic archive will set policies on keeping the disk and inbox clean by moving old items 
from the specified folder to an archive folder. 

To change auto archive options: 
1. Click Tools ► . The Options dialog box opens. 
2. Click the Other tab ►  button. The AutoArchive dialog box opens. 
3. Select the frequency of Auto Archive activation, where archived messages will be saved, 

and what happens to messages older than a specified period of time. 
4. Click the OK button twice to close all dialog boxes and apply the changes or updates. 

Once the auto archive rules have been set, messages that meet the specified criteria will 
automatically be moved from the server to the specified folder. This folder is usually located on 
the local machine. 

NOTE: Archive folders are a type of personal storage folder with a file extension of “.pst”. More 
information on how to manage the .pst files is provided in the Managing E-mail Disk Quotas handout 
(http://www.calstatela.edu/its/docs/pdf/outlookquota.pdf). 

http://www.calstatela.edu/its/docs/pdf/outlookquota.pdf
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MONITORING E-MAIL ACCOUNT SIZE 
Storage space on all campus e-mail accounts and Public Folders is limited to two gigabytes (2 
GB) – the equivalent of approximately 82,000 average-size messages (25 KB each). Using the 
Microsoft Outlook client, it is possible to monitor the e-mail account size and determine how 
close an individual account is to the size limit. 

To check e-mail account size from Microsoft Outlook: 
1. Select the Tools menu ► . The Mailbox Cleanup dialog box opens (see 

Figure 25). 
2. Click the  button. The Folder Size dialog box opens (see Figure 26). 
3. The account size can be seen in the Total size (including subfolders): field. The example 

in Figure 26 has an account size of “147303 KB,” or approximately 147 megabytes (well 
below the 2 GB size limitation). 

4. Close all open dialog boxes.

 
Figure 25 - Mailbox Cleanup Dialog Box 

 
Figure 26 - Folder Size Dialog Box 

Tracking Features 
Outlook has tracking features to determine how Outlook handles delivery and message read 
receipts. When the tracking options are enabled, different notification icons will appear in the 
“From” column of the Inbox. 

SETTING MESSAGE TRACKING OPTIONS 
The Tracking Options dialog box is used to track all messages automatically, track a specific 
message using the Message Option dialog box within the message, or to specify the folders 
where message receipts are stored (e.g., the Deleted Items folder). 

To set tracking options: 
1. Select the Tools menu ►  command. The Options dialog box opens. 
2. In the Preference tab, click the  button. The E-mail Options dialog box 

opens (see Figure 27). 
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3. Click the  button under the Message handling section. The Tracking 
Options dialog box opens (see Figure 28). 

4. Click the appropriate check boxes to specify the tracking options to use. For example, 
click the Read Receipt and/or the Delivery Receipt check boxes. 

5. Click the OK buttons on all open dialog boxes to confirm the changes.

 
Figure 27 - E-mail Options Dialog Box 

 
Figure 28 - Tracking Options 

NOTE: Read Receipt and Tracking Information will only be generated when the recipient is using an 
Internet Mail-based system. Also, the read response sent by an Internet Mail recipient will depend on the 
option buttons chosen: Always send a response, Never send a response, and Ask me before sending a 
response (see Figure 28). 

VIEWING MESSAGE TRACKING INFORMATION 
Messages that contain tracking information will appear with an icon of an envelope with a 
tracking information symbol  in the  (Sort by: ) column. Tracking information can be 
accessed via the Sent Items folder. When a message has been delivered, a delivery confirmation 
message will appear in the user inbox with the  tracking information symbol in the Sort by: 
column. 

To view the message delivery status:  
1. Open the Sent Items folder. 
2. Double-click a message that contains the tracking information symbol . The message 

opens in the Message window. 
3. Click the  button in the Show group on the Message tab of the Ribbon. The 

tracking information will be displayed (see Figure 29).X 

 
Figure 29 - Tracking Information 
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RECALLING A MESSAGE 
Outlook supports the recalling of sent messages before being read. When a message is recalled, 
details or information about it will appear in the Sent Items folder (see   Figure 30). 

 
Figure 30 - Message Recall 

Messages can be recalled as long as the recipients have not read them or if the message is still in 
the same Exchange server.

NOTE: Messages sent to recipients who  
use other mail servers cannot be recalled. 

To recall a message: 
1. Open the Sent Items folder. 
2. Double-click the message to recall. 
3. Click the Other Actions drop-down 

arrow on the Ribbon (see Figure 31X). 
4. Click the Recall This Message option. 

The Recall This Message dialog box 
opens (see Figure 32X). 

5. Choose the recall options as desired ► 
OK button. 

 
Figure 31 – Recall This Message Option 

 
Figure 32 - Recall This Message Dialog Box 

NOTE: If the Tell me if recall succeeds or fails for each recipient check box in the Recall This 
Message dialog box is checked, a notification reporting the success or failure of each recall attempt 
will be displayed. The notification will appear in the Inbox folder as a message with the subject of 
“Message Recall Success” or “Message Recall Failure”. 
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Working with Junk E-mail 
Junk e-mail is unsolicited e-mail that is delivered to the e-mail account. The University offers an 
anti-spam service to give control over their personal spam quarantine through a Web interface 
called Quarantine Manager. More information about the Quarantine Manager can be found at 
http://www.calstatela.edu/qmtraining. Outlook provides several tools for managing 
junk e-mail. 

SETTING JUNK MAIL OPTIONS 
By default, the junk e-mail option is set to the “Low” level of protection, but can be changed. 
There are four levels of junk mail protection provided in this program (see Table 1TX). 

Table 1 – Junk E-mail Protection Level 
Protection Level Description 

No Protection Turns off Junk E-mail filtering. 

Low This is the default setting. Only the most obvious junk e-
mail is moved to the Junk E-mail folder. 

High 
Catches most of the junk e-mail, but may also mistakenly 
include some regular mail. When this level is selected, the 
Junk Mail folder should be checked regularly. 

Safe Lists Only 

The highest level of protection. Only messages from those 
senders on the Safe Senders or Safe Recipients list are 
delivered to the Inbox. All other mail is delivered to the 
junk Mail folder. 

To set the junk e-mail protection level: 
1. Select the Tools menu ► . The Options dialog box opens. 
2. Click the  button in the E-mail section. The Junk E-mail Options dialog box 

opens (see Figure 33XX). 
3. Select the level of e-mail protection ► OK button. 
4. Click the OK button to close the Options dialog box. 

 
Figure 33 – Junk E-mail Options Dialog Box 

http://www.calstatela.edu/qmtraining
http://www.calstatela.edu/qmtraining
http://www.calstatela.edu/qmtraining
http://www.calstatela.edu/qmtraining
http://www.calstatela.edu/qmtraining
http://www.calstatela.edu/qmtraining
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ADDING SENDERS TO THE JUNK SENDERS LIST 
Outlook can organize and move selected messages to a specific folder simply by dragging and 
dropping messages from one folder to another. It is also possible to color code the messages for 
easy identification. The Organize feature also helps filter unwanted junk mail from bulk 
marketing or unsolicited senders. 

To add senders to the Junk Senders list: 
1. From the Inbox select a message from the sender whose messages Outlook should 

automatically delete. 
2. Select the Actions menu ►  ►   (see Figure 34). 

 
Figure 34 - Junk E-mail Menu Options 

3. A warning prompt will appear. Click the OK button (see Figure 35). 

 
Figure 35 - Block Senders List Warning Prompt 

NOTE: Right-clicking the message will activate a shortcut menu and the Junk E-mail dialog box can 
be opened. Users can manage safe recipient and blocked sender lists by selecting the appropriate tab 
on the dialog box and adding or removing senders from the lists. 

ADDING TO THE JUNK FILTER LISTS 
Outlook provides three different lists that can be used to add names to for filtering junk e-mail. 
The lists are the Safe Senders List, the Safe Recipients List, and the Blocked Senders List. 
Names on these lists can include individual e-mail addresses or domains. If a domain is added to 
a list, all e-mail from users in that domain will be classified as part of the list. 
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To add names to a Junk E-mail filter list: 
1. Select the Tools menu ► . The Options dialog box opens. 
2. Click the  button. The Junk E-mail Options dialog box opens (see Figure 33). X 
3. Select the appropriate tab for the list to add names to (e.g., the Block Senders tab). 
4. Click the Add… button. The Add address or domain dialog box opens (see Figure 36). 

 
Figure 36 – Add Address or Domain Dialog Box 

5. Type the e-mail address or domain name ► OK button. The Add address or domain 
dialog box closes and the name appears in the Blocked Senders list. 

6. If there are additional e-mail addresses or domain names to add, repeat steps 4 and 5. 
7. When finished adding senders, click the OK button to close the Junk E-mail Options 

dialog box. 
8. Click the OK button to close the Options dialog box. 

vCard 
A vCard is an electronic equivalent of a visit card. It is a simple, small file encapsulating all of 
the information for a contact. It can be shared with the corresponding parties and integrated into 
the Contacts list with only a few clicks. 

CREATING A VCARD 
Any contact in the address book can be converted into a vCard. 

To create a vCard: 
1. In the Navigation Pane click Contacts. 
2. Open the contact, update any necessary information, save, then close the contact 
3. Select the contact in the View pane, but do not open it. 
4. Select the File menu ► . The Save As dialog box opens. 
5. Select the location where the file will be stored 
6. Assign an appropriate name to the file. 
7. Select “vCard Files” in the  drop-down menu ►  button. 

NOTE: Pay attention to the location of the saved file. 

SENDING A VCARD 
The personal vCard can be attached to e-mails sent to newly established acquaintances that might 
need the contact information. 

To send a contact as a vCard to others: 
1. In the Contacts list, click any of the contacts to be sent as a vCard. 
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2. Select the Actions menu ►  ►  (see Figure 37). A 
new e-mail form will open with the vCard file as an attachment (see Figure 38). 

3. Select the recipients to receive the vCard, complete the message and send the file.

 
Figure 37 - Sending a Contact as a vCard File 

 
Figure 38 - vCard as an Attachment 

IMPORTING A VCARD 
When a vCard is received as an attachment to an incoming e-mail, it can be integrated into the 
list of contacts. 

To import a vCard: 
1. Open the e-mail that has the vCard file attached to it. 
2. Double-click the “.vcf” attachment. Outlook opens the Contact window (see Figure 39) 

with the information e-mailed. 
3. Make any adjustments to the data and click the Save and Close button in the Actions 

group of the Contact tab on the Ribbon. The contact information will now appear in the 
Contact list. 

 
Figure 39 – Contact Window 
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Information Security Tips  
For more on Information Security, visit: 

• User Guidelines for E-mail Communications: 
http://www.calstatela.edu/its/policies/ITS-1000-
G_EmailCommunications.pdf   

• Information Security Tips: 
http://www.calstatela.edu/its/itsecurity/tips 

 

http://www.calstatela.edu/its/policies/ITS-1000-G_EmailCommunications.pdf
http://www.calstatela.edu/its/policies/ITS-1000-G_EmailCommunications.pdf
http://www.calstatela.edu/its/itsecurity/tips

	Working with Tasks and Notes
	Tasks
	Notes

	Using the Calendar Pane
	Viewing the Calendar
	Creating Appointments
	Organizing Meetings
	Color-coding the Calendar
	Configuring Calendar
	Delegation
	View Group Schedules

	Using Rules and Alerts
	Managing and Monitoring E-mail Messages
	Managing Draft Messages
	Auto Archive
	Viewing Message Tracking Information
	Recalling a Message

	Working with Junk E-mail
	Setting Junk Mail Options
	Adding Senders to the Junk Senders List
	Adding to the Junk Filter Lists

	vCard
	Creating a vCard
	Sending a vCard
	Importing a vCard

	Information Security Tips

