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Introduction 
Microsoft Outlook 2003 is a comprehensive desktop information management program that  
is designed to organize tasks and electronic communication. The purpose of this handout is to 
provide instructions on additional features not previously discussed in the Introduction to 
Microsoft Outlook 2003 handout. Features that are covered in this handout include Tasks, 
Notes, Calendar Pane, Auto Archive, Tracking messages, vCards, and managing Junk E-mails.  
 
More information about Outlook can be found at http://www.calstatela.edu/outlook. 

Working with Tasks and Notes  
Although Outlook is used primarily for e-mail, it performs other functions as well. Tasks and 
Notes are additional features that can be accessed from the Navigation Pane. 

TASKS 
A Task is a personal or work-related errand whose progression can be tracked (see Figure 1). A 
task can occur once or can be recurring. 

 
Figure 1 - Example of a Task 

To use this feature click the Tasks button  on the Navigation Pane. New tasks can 
be created, or progress of current tasks can be monitored by entering or changing information in 
the appropriate text box (for example; Start date:, Due date:, Status:, or % Complete:). 

To create a new task: 
1. In the Task tab, select the File menu ► New ► Task. 
 

NOTE: The symbol “►” is used throughout this handout as a notation to indicate sequences of 
steps to execute the described actions. 

Or: 

1. From within the Tasks function, click the New button  on the Standard toolbar. 
The Task dialog box opens (see Figure 2). 

2. Enter the name of the task in the Subject: text box. 
3. Select the start date and deadline for the task from the Start date: and Due date: drop-

down boxes. 
4. Enter any additional information. 
5.  Click the Save and Close button . 
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Figure 2 - Setting a Task Dialog Box 

Outlook also provides a recurrence attribute that can be set once which will recreate the Task 
according to the pattern specified. 

To set a recurring task: 
1. Open Tasks. 
2. Double-click the specific task to open its dialog box.  
3. Select the Actions menu ► Recurrence… Or click the Recurrence… button 

 on the Task dialog box Standard toolbar. The Task Recurrence dialog box 
opens (see Figure 3). 

 
Figure 3 - Task Recurrence Dialog Box 

4. Click appropriate options in the Recurrence pattern and Range of recurrence sections. 
5. Click the OK button. 

To mark a completed task: 
1. Open Tasks. 
2. Click the check box to the left of the task subject. 
3. To return the task to its original incomplete status, click the check box again to deselect 

it. 
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To assign a task to another Outlook user: 
1. Open Tasks. 
2. Double-click the task to open it in a Tasks window. 
3. Click at the end of the subject line and add a colon (:) and initials. 
4. Click Assign Task button . 
5. Enter the recipient’s e-mail address in the To… box. 
6. Select options and adjust settings as desired. 
7. Click the Send button . 

NOTES 
Notes are simple text area to save information. Notes can be assigned different categories, can be 
color-coded, and are viewable in different modes. To include the Notes button on the Navigation 
Pane, follow the same steps that were used to show the Task button above. 

To create a note: 
1. Select the Notes button on the Navigation Pane. 

Existing notes will be displayed in the View Pane.  
2. Click the New button to create a new note. Enter the text 

and close the note. Outlook will save the note 
automatically and assign the yellow color to its 
background. The title of the note comes from the first 
few words on the note. 

 
NOTE: Notes can be organized more easily with different 
colors. 

 To color-code the notes: Figure 4 - A Sample Note 
 

• Right-click the closed note in the View Pane and select Color ► select a color  
(see Figure 4).  

Or: 

• Click the note icon  on an open note ► Color ► select a color. 

Using the Calendar Pane 
Outlook Calendar is a powerful feature that allows tracking and managing of appointments, 
events, meetings, and schedules. Outlook Calendar is fully integrated with e-mail, contacts, and 
all of the other Outlook features. 

VIEWING THE CALENDAR 
Click the Calendar button  on the Navigation Pane. The Calendar can be viewed by 
day, week, or month. 

CREATING APPOINTMENTS 
Appointments can be set for any of the time slots. A sound or a message reminder is available for 
appointments, meetings, and events. Each appointment can be color-coded for easier 
identification. 

 Intermediate Microsoft Outlook 2003 - 4 



 
Figure 5 - The Appointment Window 

To create a new appointment: 
1. Select the File menu ► New ► Appointment. The Appointment window appears (see 

Figure 5). 
2. Type a subject and the location for the appointment. 
3. Adjust the Start time and End time using the drop down list as desired.  
4. Check the Reminder option and choose a reminder sound. 
5. Select the Show time as options to easily see availability (e.g. Free/Tentative/Busy/Out 

of Office) in Navigation Pane. 
6. Type the details about the appointment. 
7. Click the  Save and Close button . 

ORGANIZING MEETINGS 
Outlook can set a meeting time on the Calendar, create an appointment, and to invite people to 
the meeting. Outlook will help find the earliest time when all potential attendees are available. 

To organize a meeting: 
1. Click the New drop-down arrow on the Standard toolbar ► Meeting Request.  The 

Meeting dialog box opens. 
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Figure 6 - Meeting Request Window 

2. Click the To… button   to add attendees indicated in obligation box (e.g., 
Required, Optional). See Figure 7. 

 
      Figure 7 - Select Attendees and Resources Window 

3. Click the OK button to go back to the Meeting dialog box. 
4. If attendee’s status is needed to be changed, click on the Scheduling tab (see                             

Figure 8). 
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                            Figure 8 - Scheduling Tab 

5. Click the status icon to change desired status.  
6. Click the Appointment tab. Fill in the appropriate fields for time and details of the 

meeting. 
7. If the meeting will occur on a regular basis, click the Recurrence… button  

on the Calendar dialog box. Select appropriate options under the Recurrence pattern and 
Range of recurrence sections (see Figure 9).  

8. Click OK button to go back. 

 
      Figure 9 - Appointment Recurrence Dialog Box 

9. Click the Send button. All the attendees will receive a meeting invitation which can be 
responded with an accepted, tentative or decline message. 
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Figure 10 - Meeting Options 

COLOR-CODING THE CALENDAR 
Appointments and meetings can be color coded to indicate use. Labels can be defined by color or 
via pre-defined label that Outlook assigned. 

To color an appointment or meeting with a predefined label: 
1. Click the Calendar button on the Navigation Pane. 
2. Right-click an appointment or meeting. 
3. Click the Label: drop-down arrow. 
4. Select a color-coded label from the list (see Figure 11). 

 
          Figure 11 - Calendar Color Labels 

 
NOTE: To remove the color from the appointment or meeting repeat steps 1 and 2 and select None. 

To create a colored label: 
1. Open the Calendar. 
2. Click the Calendar Coloring button  on the Standard toolbar ► Edit Labels…. The 

Edit Calendar Labels dialog box opens. See Figure 12. 

 
      Figure 12 - Edit Calendar Labels Window 

3. Select the color(s) to rename by typing in the new label name(s) ► OK button. 

 Intermediate Microsoft Outlook 2003 - 8 



CONFIGURING CALENDAR 
In order to better representation time, working hours should be configured to reflect actual 
working days and hours. 

To configure the calendar: 
1. Click the Tools menu ► Options.  The Options dialog box opens.  
2. At the Calendar section of Preferences tab, check Default Reminder: check box and set 

up the desired time to be notified in advance for a calendar item (see Figure 13).  

  
Figure 13 - Options Dialog Box 

 
3. Click the Calendar Options… button.  The Calendar Options dialog box opens (see 

Figure 14). 
4. In the Calendar work week section, select the working days by clicking the appropriate 

check boxes, and enter desired time in the appropriate text boxes. 
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DELEGATION 
The process of granting someone permission to open the folders, read and create items, and 
respond to requests is called Delegate Access Permissions. 
 
NOTE: This feature requires using a Microsoft Exchange Server e-mail account. 

To add delegates: 
1. Click the Tools menu ► Options.  The Options dialog box opens (see Figure 15).  
2. Click Delegates tab and click the Add… button . 
3. Select delegates from the global address book or type them in manually. 
4. Click  to add to delegate list  
5. Click the OK button. 

 
Figure 15 - Delegates 

 
6. The Delegate Permissions: dialog box appears (see Figure 16). 
7. Set up desired standard.  
8. Click OK. 
9. Click Apply. 
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Figure 16 - Delegate Permissions Dialog Box 

VIEW GROUP SCHEDULES 
It is helpful to view co-worker’s schedule before designate a time for a meeting. In order to do 
this, groups need to be created in the Calendar Navigation Pane.  
 
To create a group in Calendar: 

1. Go to Calendar Navigation Pane. 

2. Click View Group Schedules button  and the Group Schedules dialogue box opens 
(see Figure 17). 

3. Click the New… button  to show Create New Group Schedule dialog box. 
Type a name for the new group schedule and click OK. 

 

 
Figure 17 - Group Schedules 

 

4. In the new group dialogue box (see Figure 18), click  and add group 
members from the address book. 

5. The schedules of the various members will display in the right window of the new group.   
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Figure 18 - The New Group 

Using Rules and Alerts Option 
Rules help make work more efficient by automating actions. 
 
NOTE: It is necessary to be connected to the Microsoft Exchange server to create rules. 

To use the rules and alerts: 
1. In the Mail option, select the Tools menu ► Rules and Alerts…. The Rules and Alerts 

dialog box opens (see Figure 19). 

 
Figure 19 - Rules and Alerts 

2. Click the New Rule… button. The Rules Wizard dialog box opens (see Figure 20). 
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Figure 20 - Start a New Rule 

3. Select Start from a blank rule. 
4. In the Step 1 text box, select when the messages should be checked ► Next button. 
5. Check or uncheck condition check boxes as appropriate. In the Step 2 text box, click on 

any of the underlined text links to designate specific words, names, or degrees of 
importance to make the criteria more specific ► Next button (see Figure 21). 

 
Figure 21 - Edit Rule 

6. Check or uncheck action check boxes as appropriate. In the Step 2 text box, click on any 
of the underlined text links to designate specific words, names, or degrees of importance 
to make the criterion more specific ► Next button. 
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7. Check or uncheck exception check boxes as appropriate. In the Step 2 text box, click on 
any of the underlined text links to designate specific words, names, or degrees of 
importance to make the criterion more specific ► Next button. 

8. Specify a name for the rule and click the check boxes as appropriate to setup rule options 
► Finish button (see Figure 22). 

 
Figure 22 - Finish Setup Rules 

9. Click the OK button to close the dialog box. 

Managing and Monitoring E-mail Messages 
Outlook has messaging features such as tracking, delivery status, flagging, and message recall.  

MANAGING DRAFT MESSAGES 
Outlook will automatically save all incomplete messages. By default, incomplete messages are 
saved to the Drafts folder every three minutes. The time interval and location where draft 
messages will be saved can be adjusted. 
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To change the saving time interval or location: 
1. Select the Tools menu ► Options….  

The Options dialog box opens. 
2. In the Preferences tab, click the E-

mail Options… button. The E-mail 
dialog box opens. 

3. Click the Advanced E-mail 
Options… button.  The Advanced E-
mail Options dialog box opens (see 
Figure 23). 

4. Click the Save unsent items in: drop-
down arrow to select a different 
folder such as “Drafts,” “Inbox,” 
“Sent Mail,” or “Outbox.” 

5. Click the OK button on each dialog 
box to apply the changes and close all 
the dialog boxes. 

 

 
Figure 23 - Advanced E-mail Options 

AUTO ARCHIVE 
Automatic archive will set policies on keeping the disk and inbox clean by moving old items 
from the specified folder to an archive folder.  

To change auto archive options: 
1. Click Tools ► Options…. The Options dialog box opens. 
2. Click the Other tab ► AutoArchive… button. The AutoArchive dialog box opens. 
3. Select the frequency of Auto Archive activation, where archived messages will be saved, 

and what happens to messages older than a specified period of time. 
4. Click the OK button twice to close all dialog boxes and apply the changes or updates. 

Once the auto archive rules have been set, messages that meet the specified criterion will 
automatically be moved from the server to the specified folder. This folder is usually located on 
the local machine. 
 
NOTE: Archive folders are a type of personal storage folder with a file extension of “.pst”. More 
information on how to manage the .pst files is provided in the Managing E-mail Disk Quotas handout 
(http://www.calstatela.edu/its/docs/pdf/outlookquota.pdf). 

MONITORING E-MAIL ACCOUNT SIZE 
Storage space on all campus e-mail accounts and Public Folders is limited to two gigabytes (2 
GB) – the equivalent of approximately 82,000 average-size messages (25 KB each). Using the 
Microsoft Outlook client, it is possible to monitor the e-mail account size and determine how 
close an individual account is to the size limit. 
 
To check e-mail account size from Microsoft Outlook: 
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1. Select the Tools menu ► Mailbox cleanup…. The Mailbox Cleanup dialog box opens 
(see Figure 24). 

2. Click the View Mailbox Size… button. The Folder Size dialog box opens (see Figure 
25). 

3. The account size can be seen in the Total size (including subfolders): field. The example 
in has an account size of “97895 KB,” or approximately 98 megabytes (well below the 2 
GB size limitation). 

4. Close all open dialog boxes. 

 
Figure 24 - Mailbox Cleanup Dialog Box 

 
Figure 25 - Folder Size Dialog Box 

Tracking Features 
Outlook has tracking features to determine how Outlook handles delivery and read receipts. 
When the tracking options are enabled, different notification icons will appear in the “From” 
column of the Inbox. 

SETTING MESSAGE TRACKING OPTIONS 
The Tracking Options dialog box is used to track all messages automatically, track a specific 
message using the Message Option dialog box within the message, or to specify which folders to 
move the receipts to (e.g., the Deleted Items folder). 

To set tracking options: 
1. Select the Tools menu ► Options… command. The Options dialog box opens. 
2. In the Preference tab, click the E-mail Options… button. The E-mail Options dialog box 

opens (see Figure 26). 
3. Click the Tracking Options… button under the Message handling section. The Tracking 

Options dialog box opens (see Figure 27). 
4. Click the appropriate check boxes to specify the tracking options to use. For example, 

click the Read Receipt and/or the Delivery Receipt check boxes. 
5. Click the OK buttons on all open dialog boxes to confirm the changes. 

 Intermediate Microsoft Outlook 2003 - 16 



 

 
Figure 26 - E-mail Options Dialog Box  

Figure 27 - Tracking Options 
 

NOTE: Read Receipt and Tracking Information will only be generated when the recipient is 
using an Internet Mail-based system. Also, the read response sent by an Internet Mail recipient 
will depend on the option buttons chosen: Always send a response, Never send a response, and 
Ask me before sending a response (see Figure 27). 

VIEWING THE MESSAGE DELIVERY STATUS 
Messages that contain tracking 
information will appear with an 
icon (e.g., the envelope with an 
information symbol ). The 
Sent Items folder displays a 
table containing the delivery 
information for each receipt  
(see Figure 28). 

When message tracking options 
have been enabled, the 
“Delivered” status  of a 
message will appear (see Figure 
29). 

If the message has been read the 
“Read” status  of the message 
will be displayed (see Figure 
30). 

 
Figure 28 - Information Symbol 

 

 
Figure 29 - Delivered Message 

 
Figure 30 - Read Message 
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To view the message delivery status:  
1. Open the Sent Items folder. 
2. Double-click a message that contains the information symbol .  The message opens in 

the Message window. 
3. Select the Tracking tab. The delivery status of the message and other relevant information 

appears (see Figure 31). 

 
Figure 31 - Tracking Tab 

RECALLING A MESSAGE 
Outlook supports the recalling of sent messages before being read. When a message is recalled, 
details or information about it will appear in the Sent Items folder (see  Figure 32). 

 
Figure 32 - Message Recall 

Messages can be as long as the recipients have not read them or if the message is still in the same 
Exchange server. 
 
NOTE: Messages sent to recipients who 
use other mail servers cannot be 
recalled. 

To recall a message: 
1. Open the Sent Items folder. 
2. Double-click the message to 

recall. 
3. Select the Actions menu ► 

Recall This Message… 
(see Figure 33). 

4. The Recall This Message 
dialog box opens (see Figure 
34). 

5. Choose the recall options as 
desired ► OK button. 

Figure 33 - Recall This Message Option 
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Figure 34 - Recall This Message Dialog Box 

NOTE: Clicks the Tell me if recall succeeds or fails for each recipient check box in the Recall This 
Message dialog box, a notification reporting the success or failure of each recall attempt will be 
displayed. The notification will appear in the Inbox folder as a message with the subject of “Message 
Recall Success” or “Message Recall Failure”. 

After recalling a message, the recipient of the message will see the message with the recall icon 
in the mailbox (see Figure 35). 

 
Figure 35 - Recall Notice 

If the recipient attempts to open a recalled message, a Message Recall dialog box will display on 
the screen (see Figure 36).  

 
Figure 36 - Message Recall Information 

Click the OK button to acknowledge the recall. The unavailable message symbol will be 
displayed and the text of the message will appear as in Figure 37. 

 
Figure 37 - Unread Message Due to Recall 

The overall effect was to delete the message from the recipient’s system before it was read. 
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Figure 38 - Confirmed Deletion of Message After Recall 

If the recall was successful the sender will receive a notification as seen in Figure 39. 

 
Figure 39 - Message Recall Success 

Working with Junk Mails 
Junk mail is unsolicited e-mail that is delivered to the e-mail account. The University offers an 
anti-spam service to give control over their personal spam quarantine through a web interface 
called Quarantine Manager.  Outlook provides several additional tools for dealing with the 
problem of junk mail. 

SETTING JUNK MAIL OPTIONS 
By default, the junk e-mail option is set to the “Low” level of protection, but can be changed. 
There are four levels of junk mail protection provided in this program (see Table 1). 

Table 1 - Junk E-mail Protection Level 
Protection Level Description
No Protection Turns off Junk E-mail filtering. 
Low This is the default setting. Only the most obvious junk e-

mail is moved to the Junk E-mail folder. 
High Catches most of the junk e-mail, but may also mistakenly 

include some regular mail. When this level is selected, the 
Junk Mail folder should be checked regularly. 

Safe Lists Only The highest level of protection. Only messages from those 
senders on the Safe Senders or Safe Recipients list are 
delivered to the Inbox. All other mail is delivered to the 
junk Mail folder. 

To set the junk e-mail protection level: 
1. Select the Tools menu ► Options. The Options dialog box opens. 
2. Click the Junk E-mail… button in the E-mail section. The Junk E-mail Options dialog 

box opens (see Figure 40). 
3. Select the level of e-mail protection ► OK button. 
4. Click the OK button to close the Options dialog box. 
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Figure 40 - Junk E-mail Options Dialog Box 

ADDING SENDERS TO THE JUNK SENDERS LIST 
Outlook can organize and move selected messages to a specific folder simply by dragging and 
dropping messages from one folder to another. It is also possible to color code the messages for 
easy identification. The Organize feature also helps filter unwanted junk mail from bulk 
marketing or unsolicited senders. 

To add senders to the Junk Senders list: 
1. From the Inbox select a message from the sender whose messages Outlook should 

automatically delete. 
2. Select the Actions menu ► Junk E-mail ► Add Sender to Blocked Senders list. 
3. A warning prompt will appear. Click the OK button (see Figure 41). 

 
Figure 41 - Block Senders List Warning Prompt 

NOTE: Right-clicking the message will bring up a shortcut menu, select the Junk E-mail menu 
option. The Blocked Senders list displayed blocker senders and can be used to add or remove e-mail 
addresses from it. 
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ADDING TO THE JUNK FILTER LISTS 
Outlook provides three different lists that can be used to add names to for filtering junk e-mail. 
The lists are the Safe Senders List, the Safe Recipients List, and the Blocked Senders List. 
Names on these lists can include individual e-mail addresses or domains. If a domain is added to 
a list, all e-mail from people in that domain will be classified as part of the list. 

To add names to a Junk E-mail filter list: 
1. Select the Tools menu ► Options.  The Options dialog box opens. 
2. Click the Junk E-mail… button. The Junk E-mail Options dialog box opens (see Figure 

40).  
3. Select the appropriate tab for the list to add names to (e.g., the Block Senders tab). 
4. Click the Add… button. The Add address or domain dialog box opens (see Figure 42).  

 
Figure 42 - Add Address or Domain Dialog Box 

5. Type the e-mail address or domain name ► OK button. The Add address or domain 
dialog box closes and the name appears in the Blocked Senders list. 

6. If there are additional e-mail addresses or domain names to add, repeat the steps 4 and 5. 
7. When finished adding senders, click the OK button to close the Junk E-mail Options 

dialog box. 
8. Click the OK button to close the Options dialog box. 

VCard 
A vCard is an electronic equivalent of a visit card. It is a simple small file encapsulating all of 
the information of a contact. It can be shared with the corresponding parties and integrated into 
the Address Book with only a few clicks. 

CREATING A VCARD 
Any contact in the address book can be converted into a vCard. 

To create a vCard: 
1. In the Navigation Pane click Contacts.  
2. Open the contact to save as a vCard.  
3. Fill in the desired information and select the File menu ► Export to vCard file…. The 

VCARD File dialog box opens. 
4. Name the file and save it by clicking the OK button  
 

NOTE: Pay attention to the location of the saved file. 

SENDING A VCARD 
The personal vCard can be attached to e-mails sent to newly established acquaintances that might 
need the contact information. 
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To send a contact as a vCard to others: 
1. In the Contacts Pane, click any of the contacts to be sent as a vCard, go to the Actions 

menu ► Forward as vCard.  
2. Select the recipients to receive the vCard (see Figure 43). The vCard is in the attachment. 

 
Figure 43 - Send a vCard 

To include a “.vcf” file as an attachment: 
1. Refer to the Creating a vCard section above to create a vCard file. 
2. Start a new e-mail message. Click the Insert menu ► File…. The Insert File dialog box 

opens. 
3. Navigate to the “.vcf” file and click the Insert button. The vCard is now attached to the 

e-mail message. 

IMPORTING A VCARD    
When a vCard is received as an attachment to an incoming e-mail, it can be integrated into the 
list of contacts. 

To import a vCard: 
1. Open the e-mail that has the vCard file attached to it. 
2. Double-click the “.vcf” attachment. Outlook opens the Contact window (see Figure 44) 

with the information e-mailed. 
3. Make any personal adjustments to the data and click the Save and Close button 

 on the Standard toolbar. The contact information will now appear in the 
Contact list.  

 
       Figure 44 - Contact Window 
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Information Security Tips  
For more on Information Security, visit: 

• User Guidelines for E-mail Communications: 
http://www.calstatela.edu/its/policies/ITS-1000-
G_EmailCommunications.pdf   

• Information Security Tips: 
http://www.calstatela.edu/its/itsecurity/tips 

http://www.calstatela.edu/its/policies/ITS-1000-G_EmailCommunications.pdf
http://www.calstatela.edu/its/policies/ITS-1000-G_EmailCommunications.pdf
http://www.calstatela.edu/its/itsecurity/tips
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