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About Internet Explorer 8  
Internet Explorer 8 (IE8) is a Web browser developed by Microsoft. It includes many new 
features and makes browsing the World Wide Web faster, easier, and safer.  

Internet Explorer Window 
Internet Explorer has several toolbars, including the Menu bar, the Favorites bar, and the 
Command bar. It also include the Address bar, where users can type a Web address, and the 
Status bar, which displays messages such as a Web page's download progress (see Figure 1 and 
Table 1). 

 
Figure 1 - Internet Explorer Window 
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Table 1 - Internet Explorer Interface 
Item Description

Title bar Displays the title of the current Web page and the name of 
the Web browser. 

Address bar Displays the Web address, or URL, of the current Web page. 
The background color changes to visually indicate the 
trustworthiness of the displayed page - red background when 
a page has an invalid security certificate, green 
background when a page uses a high security certificate, 
and white background when a page has no encryption. 

Search box Allows users to search the Web without having to go to a 
search provider Web site such as Google or Yahoo. 

Menu bar Provides access to all IE8 commands and options. 

Favorites bar Allows users to store links to Web sites that are visited 
frequently. 

Tab row Allows users to open multiple Web sites, each in its own 
tab, in a single browser window. 

Command bar Provides easy access to commonly used commands and options. 
Status bar Displays the progress of a page as it downloads, displays 

the Web address of links, allows users to change the zoom 
level of the current Web page, etc. 

TOOLBAR BUTTONS 
The Internet Explorer toolbars contain many buttons that are shortcuts for widely used menu 
commands (see Figure 2 and Table 2). 

Figure 2 - Toolbar Buttons 
 
Table 2 - Toolbar Buttons 
Button Name Description

 
Back button Returns to the previous page. 

 
Forward 
button 

Goes forward one page. The button is only 
available when the Back button has been used. 

 
Recent Pages 
button 

Displays a list of recently viewed Web page 
titles. 
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Button Name Description

 
Compatibility 
View button 

Corrects display problems like misaligned text or 
images on Web pages designed for older browsers. 
The button is only displayed when a Web page does 
not display correctly in IE8. 

  
Refresh 
button  

Reloads the current Web page to display the most 
up-to-date version. 

 
Go button When typing a Web address in the Address bar, the 

Refresh button changes to the Go button which is 
used to go to the Web address that was typed in. 

 
Stop button Stops the current Web page from loading. 

 
Search button Displays search results. 

 
Favorites 
button  

Displays the Favorites Center panel which allows 
users to open, add, and organize their favorite 
Web sites.  

 
Add to 
Favorites Bar 
button 

Adds a link to the Favorites bar for the currently 
displayed Web page. 

 
Quick Tabs 
button 

Displays all open Web pages as thumbnails. The 
button is only displayed when more than one tab is 
open in the window. 

 
Tab List 
button 

Displays a list of all open Web page titles. The 
button is only displayed when more than one tab is 
open in the window. 

 
Home button Displays the home page. 

 
Print button Prints the current Web page. 

 
Page button Displays a menu with commands for the current Web 

page such as sending the page via e-mail, zooming 
in and out, and changing the text size. 

 
Tools button Displays a menu with tools and options such as 

Pop-up Blocker, Manage Add-ons, Toolbars, and 
Internet Options. 

 
Help button Displays a menu with options for learning more 

about IE8. 

Opening a Web Page 
When Internet Explorer is started, the home page is displayed. Users can navigate to other Web 
pages in several ways. 
 
To open a Web page by typing the Web address: 

1. Click in the Address bar (see Figure 3). 
2. Type the Web address of the page you want to visit. The typed text replaces any text 

already in the bar. 
3. Click the Go button  on the Address bar or press the [Enter] key. 

 

 
Figure 3 - Address Bar 



 
 To open a Web page by following a link: 

1. Move the mouse pointer over a link on a Web page. 
2. Click the link once. 

 
To open a recently visited Web page: 

1. Click the Recent Pages button  on the Address bar. 
2. Select the page title from the list. 

Changing the Home Page 
The home page is the page that is displayed when Internet Explorer is first started or when the 
Home button is clicked. 
 
To change the home page: 

1. Navigate to the Web page you want to use as your home page. 

2. Click the arrow to the right of the Home button , and then click Add or Change 
Home Page…. The Add or Change Home Page dialog box opens (see Figure 4). 

 

 

 

 

Figure 4 - Add or Change Home Page Dialog Box 

3. Select the Use this webpage as your only home page option button. 
4. Click the Yes button. 

Tabbed Browsing 
Tabbed browsing is a feature that enables users to open several Web pages within a single 
Internet Explorer window, each displayed in its own tab. Users can switch between open tabs by 
clicking the tab they want to view. 

OPENING A NEW TAB 
There are several ways to open a new tab. 
 
To open a new blank tab: 

1. Click the New Tab button  on the Tab row (see Figure 5).  

Figure 5 - Tab Row 
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To open a new tab from a link on a Web page:  
1. Right-click the link and select Open in New Tab. 

 
NOTE: Internet Explorer groups tabs by displaying new tabs in the same color as the Web page 
they linked from (see Figure 6).  

 

 

Figure 6 - Tabs Grouped by Color 

CLOSING A TAB 
If more than one tab is open, users can close the tab that is no longer needed. If only one tab is 
open, the browser window must be closed to close the tab. 
 
To close a tab: 

1. Click the Close Tab button  on the tab you want to close.  

QUICK TABS 
Quick Tabs provides a thumbnail view of all open tabs (see Figure 7). This makes it easier for 
users to switch to other tabs or to find the Web page that they want to view.  
 
NOTE: The Quick Tabs button is only displayed when more than one tab is open in the window. 
 
To open a Web page from Quick Tabs:  

1. Click the Quick Tabs button  to the left of the row of tabs. 
2. Click the thumbnail of the Web page that you want to open. 

Figure 7 - Thumbnail View of All Open Tabs 
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Favorites 
Favorites are links to Web pages that are saved in the Web browser. By adding a Web page to 
the Favorites list, users can go to that page by simply clicking its name, instead of having to 
remember and type its Web address. 

ADDING A WEB PAGE TO FAVORITES 
To add a Web page to the Favorites list: 

1. Navigate to the Web page that you want to add to your Favorites list.  

2. Click the Favorites button  and select Add to Favorites…. The Add a 
Favorite dialog box opens (see Figure 8).  

3. In the Name: box, type a new name for the page if desired. 
4. From the Create in: list box, specify the folder that the favorite should be added to. 
5. Click the Add button. 

 

 

Figure 8 - Add a Favorite Dialog Box 

OPENING A FAVORITE 
To open a Web page from the Favorites list: 

1. Click the Favorites button . The Favorites Center panel displays (see 
Figure 9). 

2. Click a folder to expand it if necessary. 
3. Click the Web page that you want to open. 

Figure 9 - Favorites Center Panel 
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ORGANIZING FAVORITES 
To organize the Favorites list:  

1. Click the Favorites menu and select Organize Favorites…. The Organize Favorites 
dialog box opens (see Figure 10). 

 
Figure 10 - Organize Favorites Dialog Box 

 
To create a new folder: 

1. Click the New Folder button in the Organize Favorites dialog box. A new folder 
displays. 

2. Type a name for the new folder. 
3. Press the [Enter] key. 

 
To rename a Favorite or an existing folder: 

1. Select the Favorite or folder to be renamed. 
2. Click the Rename button. 
3. Type a new name. 
4. Press the [Enter] key. 

To delete a Favorite or an existing folder: 
1. Select the Favorite or folder to be deleted. 
2. Click the Delete… button. A warning message window displays asking you to confirm. 
3. Click the Yes button to delete the selection or the No button to cancel the deletion. 

 
To move a Favorite into a folder: 

1. Select the Favorite to be moved. 
2. Click the Move… button. The Browse For Folder dialog box opens. 
3. Select the folder you want to move the Favorite to. 
4. Click the OK button. 
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Searching the Web 
The World Wide Web contains a vast collection of information and continues to grow at an 
exponential rate. The Internet Explorer Search box helps users find what they are looking for 
quickly and effectively. 
 
To search the Web using the Search box: 

1. Click in the Search box (see Figure 11). 
2. Type a keyword or phrase. 
3. Click the Search button  or press the [Enter] key. 

 

 

 

Figure 11 - Search Box 
 
To find a word or phrase on a Web page: 

1. Click the Edit menu and select Find on this Page…. The Find box opens below the Tab 
row (see Figure 12). 

2. Type a word or phrase in the Find box. As you type, highlighted matches appear on the 
Web page, and the page automatically scrolls to the first match. 

Figure 12 - Find Box 

Using Accelerators 
Internet Explorer 8 includes a number of useful Accelerators that can be used with text on a Web 
page to easily perform tasks such as mapping a street address, translating or defining a word, e-
mailing content to others, and searching. 
 
To use an Accelerator: 

1. Highlight the text from a Web page that you want to use with an Accelerator. The 

Accelerator button  appears near the highlighted text (see Figure 13). 

 
Figure 13 - Accelerator Button near Highlighted Text 

2. Click the Accelerator button. A list of Accelerators displays (see Figure 14). 
3. Click the desired Accelerator. Internet Explorer opens the Web service using the text you 

have highlighted. 
 
NOTE: Resting the mouse pointer over certain Accelerators displays a preview of the information 
or content. 

 
 

 Using Internet Explorer 8 - 9 



 

 

 

Figure 14 - List of Accelerators 

Saving a Web Page 
When viewing pages on the Web, users may find information that they want to save for future 
reference or to share with others. Users have the option of saving entire Web pages or specific 
parts of a page, such as text, graphics, or links. 
 
To save a Web page:  

1. Navigate to the Web page that you want to save. 
2. Click the File menu and select Save As…. The Save Webpage dialog box opens (see 

Figure 15). 
3. From the Save in: list, select the folder you want to save the page in. 
4. In the File name: text box, type a name for the page. 
5. From the Save as type: list box, select a file type. 
6. Click the Save button. 

Figure 15 - Save Webpage Dialog Box 
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Customizing Page Setup 
Within the Page Setup dialog box, user can change settings that determine how a Web page will 
look when it is printed (see Figure 16 and Table 3). 
 
To modify page settings: 

1. Click the File menu and select Page Setup…. The Page Setup dialog box opens (see 
Figure 16). 

2. Under Paper Options, select either Portrait or Landscape to specify page orientation. 
3. Under Margins, type the margin measurements in the Left, Right, Top, and Bottom text 

boxes. 
4. Under Headers and Footers, click the drop-down lists and select the items to be printed 

on the left, center, or right of the header and footer (see Table 3). 
5. Click the OK button. 

 
Figure 16 - Page Setup Dialog Box 

 
Table 3 - Header and Footer Drop-down List Items 
Item Description
Title Prints the Window title. 
URL Prints the Web address. 
Page number Prints the page number. 
Page # of total pages Prints the page number of total pages. 
Total Pages Prints the total number of pages. 
Date in short format Prints the date in short format. 
Date in long format Prints the date in long format. 
Time Prints the time. 
Time in 24hr format Prints the time in 24-hour format. 
Custom Allows users to create their own custom header and 

footer text by using ampersand codes. 
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Printing a Web Page 
When viewing pages on the Web, users may find information that they want to print for future 
reference or to share with others. Clicking the Print button on the Command bar prints the 
currently displayed Web page to the default printer. Users can set different printing options by 
opening the Print dialog box. 
 
NOTE: To preview how a Web page will look when it is printed and to check the number of pages that 
will be printed, click the File menu and select Print Preview…. 
 
To print a Web page:  

1. Navigate to the Web page that you want to print. 
2. Click the File menu and select Print…. The Print dialog box opens (see Figure 17). 
3. Set the desired printing options. 

• Select Printer: Lists the printers that are set up on the computer. 
• Page Range: Allows users to specify which pages or what content to print. 
• Number of copies: Allows users to specify the number of copies to print. 
• Collate: When printing more than one copy, collate assembles each set in 

numerical order. 
4. Click the Print button. 

 
Figure 17 - Print Dialog Box 

Information Security Tips  
For more on Information Security, visit: 

• User Guidelines for E-mail Communications: 
http://www.calstatela.edu/its/policies/ITS-1000-
G_EmailCommunications.pdf   

• Information Security Tips: http://www.calstatela.edu/its/itsecurity/tips 
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