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Microsoft Internet Explorer v6.0 
Microsoft Internet Explorer (IE) 6.0 is a World Wide Web browser, a software application 
used to locate and display Web pages.  An Internet Browser translates the programming 
language of the Internet (HTML) into the words and graphics that you see when viewing a Web 
page. 
 
This handout is a user-friendly introduction to the IE 6.0 Web browser.  Before we begin 
however, it is important to understand certain concepts related to the Internet. 
 

 
Basics of the Internet 
The Internet is a network connecting millions of servers and computers around the world.  Its 
best-known component, the World Wide Web, presents rich content, including multimedia clips 
and live radio and video.  You view this content on Web pages by using a Web browser, such as 
Microsoft Internet Explorer.  
 
Each Web page has a specific address, sometimes known as a URL (see below for more details 
about Web addresses).  Typically, the top-level page of a Web site is called the “home page,” 
from which other pages branch off.  However, the term “home page” can also refer to the first 
page you see when you start Internet Explorer. 
 
The most common way to move around the Web is by clicking text or pictures called links (or 
hyperlinks), which have URL addresses coded into them. When your mouse pointer passes over 
a link, it changes to a hand shape.  Portal sites (e.g. msn.com) contain pre-selected links to 
popular pages for easy access to sites of interest. However, you can also browse (surf) the Web 
at random by manually typing in URLs.  To search for specific pages of interest, you can use a 
search engine, which can search the Internet for specific words and/or phrases.   
 
Understanding Internet Addresses 
An Internet or Web address (sometimes called a URL, or Uniform Resource Locator) is 
typically composed of four parts:  

• A protocol name (a protocol is a set of rules and standards that enables computers to 
exchange information)  

• The location of the site  
• The name of the organization that maintains the site  
• A three-letter suffix that identifies the kind of organization operating the server.  Here are 

some common suffixes and their organizational affiliations. 
 

.com (commercial) .gov (government) .edu (educational) 

.mil (military) .net (networking) .org (noncommercial organization) 
 
For example, the address http://www.calstatela.edu/ provides the following information:  
 
 

URL Description 
http: This prefix indicates that the Web server uses Hypertext 

Transfer Protocol (HTTP). 
www This indicates that the site is on the World Wide Web 
calstatela This indicates that the Web server is at Cal State LA. 
edu This suffix indicates that the site is for an educational 

institution. 
 

When you are viewing a Web page, the page's address appears in the Address bar in Internet 
Explorer. 
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Internet Explorer Window 
The IE 6.0 browser makes it easier to get the most from the World Wide Web, whether you are 
searching for new information or browsing your favorite Web sites (see Figure 1).  See Table 1 
for descriptions of IE’s interface.  IE’s built-in IntelliSense technology can also save you time 
by completing routine Web tasks for you, such as automatically completing Web addresses and 
forms and automatically detecting your network and connection status. 
 

 
Figure 1 – Internet Explorer Window 

 
Table 1 – IE 6.0 Interface 
Item Description 
Title Bar Tells you the title of the page you are viewing; it also 

tells you which Internet Explorer window is currently active 
Standard 
Toolbar 

Contains the most frequently used commands and browsing 
functions 

Menu Bar Has many different menus and sub-menus that control all the 
options, functions, and commands for the entire Internet 
Explorer program 

Address Bar Displays the address for the currently displayed Web page - 
To go to a specific Web page when the address (the URL) is 
known, type it in this line, then press [Enter]. 

Status Bar Informs you of the progress of the browser while it 
downloads files, displays the addresses of chosen links, 
tells you whether or not a document is secure, and displays 
any other information that the program feels is necessary 
for you to know 
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Item Description 
Recent Address 
Drop-Down List 

Displays the addresses of recently accessed sites - To 
display one of these sites, select the address in this menu. 

Status 
Indicator 

Animates when a page transfer is in progress 

 
Internet Explorer Standard Toolbar 
The IE Standard toolbar contains a row of buttons that are shortcuts for widely used menu 
commands (see Figure 2). 
 

 
Figure 2 – Internet Explorer Standard Toolbar 

 
Table 2 – IE Standard Toolbar  
Item Description 
Back Button:   Returns to the previous page 
Back Menu:   Displays a menu containing the titles of previously 

viewed Web pages - To display a page, select the name in 
this menu. 

Forward Button:   Takes you to the next page in a series of pages you have 
already visited - This option is available only when the 
Back button has previously been used. 

Forward Menu:   Displays a menu containing the titles of Web pages viewed 
after the current page - To display a page, select the 
name in this menu. 

Stop Button:   Discontinues the downloading of a Web page 
Refresh Button:   Updates the current page (if all the latest or expected 

information did not appear) - This is helpful if you see 
old information on a page that is updated frequently or 
if graphics appear incorrectly. 

Home Button:   Takes you to the browser’s currently set home page (the 
first page you see when you open your browser). 

Search Button:   Opens the Search task pane, where you can choose a search 
service and search the Internet 

Favorites Button:   Opens the Favorites task pane, where you can store links 
(shortcuts) to your most frequently visited Web sites or 
documents 

Media Button The Media task pane in Internet Explorer makes it easy 
for you to play music, video, or multimedia files.  

History Button:   
 

Displays the History task pane containing the titles and 
addresses for Web sites that have been accessed up to 
three weeks prior 

Mail Button:   Displays a menu containing the options for reading e-
mail, composing a new e-mail message, sending a link and 
sending a Web page via e-mail. 

Print Button:   Prints the currently displayed Web page to the default 
printer defined within Windows. 

Additional Toolbar 
Options:   

Displays additional Toolbar options. 
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Saving 
As you view pages on the Web, you’ll find information that you'd like to save for future 
reference or share with other people. You can save the entire Web page or any part of it, whether 
it’s the text, graphics, or links.  
 
To save a Web page: 

1. Click the File menu on the Menu bar. 
2. Select the Save As command.  The Save Web Page window opens (see Figure 3). 

 

 
Figure 3 – Save Web Page Window 

 
3. Click on the Save in: drop-down list and select the drive you want to save the page in. 
4. Select the folder you want to save the page in. 
 

Note: 
The Shortcut Bar provides shortcuts to places on your computer or the network, such as 
the Desktop or My Documents folder, into which you can save the file. 

 
5. In the File name: text box, type a name for the page.  
6. In the Save as type: drop-down list, select a file type: 

a. To save all of the files needed to display a page, including graphics, frames, and style 
sheets, select Web Page, complete. This option saves each file in its original format.  

b. To save all of the information needed to display a page in a single MIME-encoded 
file, select Web Archive. This option saves a snapshot of the current Web page. This 
option is available only if you have installed Outlook Express 5 or later.  
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c. To save the current HTML page, click Web Page, HTML only. This option saves 
the information on the Web page, but it does not save the graphics, sounds, or other 
files.  

d. To save the text from the current Web page, click Text File. This option saves the 
information on the Web page in straight text format.  

7. Click on the Save button. 
 
Tips on Saving: 

• To save a picture, right-click on the picture and select the Save Picture As command. 
• To save a page or picture without opening it, right-click the link for the item you want, 

and then select the Save Target As command. 
• To copy information from a Web page into a document, highlight the information you 

want to copy, click the Edit menu, and then select the Copy command. 
• To use a Web page image as desktop wallpaper, right-click the image on the Web page, 

and then select the Set as background command. 
• To send a Web page in e-mail, click the File menu, choose the Send command, and then 

select either the Page by E-mail command or the Link by E-mail command. Complete 
the mail message window, and then send the message. To do this, you must have an e-
mail account and an e-mail program set up on your computer. 

 
Image Shortcut Toolbar 
When you place the cursor over most images on web pages the Image Shortcut toolbar appears.  
It provides shortcut buttons to Save, Print, or Email the image. 
 
To use the Image Shortcut toolbar: 

1. Place your mouse over the image file for about two seconds and the Image Shortcut 
toolbar                            should appear on the top left corner of the image. 

 
Note: 
Not every image you see will bring up the Image Shortcut toolbar. 
 

2. Click on the button for the function you want to perform.  See Table 3 for descriptions of 
the buttons. 

 
Table 3 – Image Shortcut Menu  
Button Description 

 
This button opens the Save Picture window in which you can select 
the location and the name for the picture, and save it. 

 
This button opens the Print window. 

 
This button launches your Email program, if you have one 
installed in your computer (i.e. Microsoft Outlook) which gives 
you an option to send the image via email. 

 
This button opens the My Pictures folder in a browser window. 

 

This button will appear on the bottom right corner of the picture 
when the image posted on the page is smaller than the picture’s 
actual size. This icon will let you expand the picture to its 
full size. 

 

This button will appear on the bottom right corner of the 
picture if you have expanded it to its full size. This icon will 
let you shrink the picture to fit the window. 
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Right Mouse Button 
The Right Mouse button provides a number of shortcut functions in IE. By pressing the right 
button of your mouse, within the window, a menu will appear with options. 
 
If you press the right mouse button: 
 

1. When the mouse pointer is on the page area and not on an image and a link: 
a. Back, will bring you back to the previous page in the History list (same function 

as the Back button). 
b. Forward, will bring you forward to the next page in a series of pages you have 

already visited.  This option is available only when the Back button has 
previously been used. 

c. Select All, will select all the content on the page, useful for copying and pasting. 
d. Create Shortcut, will create a shortcut on the desktop of the current page on your 

IE browser. 
e. Add to Favorites, will add the current page’s link into your Favorites folder. 
f. View Source, will display the current page’s HTML source code.  
g. Encoding, will allow you to choose the display language of the browser. 
h. Print, will bring up the Print window to print the current page.  
i. Refresh, will reload the page from the server.  

 
2. When the mouse pointer is over a link: 

a. Open, will open the link in the same window. 
b. Open in New Window, will open the link in a new window. 
c. Saves Target As, will save the link as a file. 
d. Print Target, will launch the Print window to print the link. 
e. Copy Shortcut, will copy the URL link on the clip board and you paste it in 

another application, such as text editor or word application. 
f. Add to favorites: will add the link page to your Favorites folder. 

 
3. When the mouse pointer is over an image: 

a. Save Picture As, will bring up the Save Picture window to save the image file. 
b. E-Mail Picture, will launch an email program to let you send the image to a 

recipient.  
c. Print Picture, will launch the Print window to let you print the image file. 
d. Set as Background, will use the image as your Desktop wallpaper 
e. Set as Desktop Item, will set the image as an Active Desktop item 
f. Copy, will copy the image file into the clipboard for pasting into an image editing 

program. 
g. Add to Favorites, will add the image into your Favorites folder. 

 
Customizing Page Setup 
You can use the Page Setup window to change how a Web page looks when it prints.  
 
To change the look of a printed page: 

1. Click the File menu on the Menu bar. 
2. Select the Page Setup command.  The Page Setup window opens (see Figure 4). 
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Figure 4 – Page Setup Window 

 
3. In the Margins text boxes, type the margin measurements in inches.  
4. Under Orientation, click either Portrait or Landscape to specify whether you want the 

page printed vertically or horizontally.  
5. In the Header and Footer boxes, specify the information to be printed by using the 

following variables. Variables can be combined with text (for example, Page &p of &P).  
 
Table 4 – Header and Footer Options 

To print this Type this 

Window title &w 
Page address (URL) &u 
Date in short format 
(as specified by Regional Settings in Control Panel) &d 

Date in long format (as specified by Regional Settings in 
Control Panel) &D 

Time in the format specified by Regional Settings in Control 
Panel &t 

Time in 24-hour format &T 
Current page number &p 
Total number of pages &P 
Centered text (following &b) &b 
Right-aligned text (following &b&b) &b&b 
A single ampersand (&) && 
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Print Previewing Web Pages 
Using the Print Preview feature, you can preview how a Web page will look before you print it 
out.  You can also see how many printed pages it will be before you print.  
 
To Print Preview a web page: 

1. Click on the File menu on the Menu bar. 
2. Select the Print Preview command; this will open the Print Preview window. 
3. Choose from the following commands at the top of the Print Preview window to 

preview the Web Page (see Figure 5). 
 

 
Figure 5 – Print Preview Toolbar 

 
  Table 5 – Print Preview Toolbar Options 
CLICK THIS TO DO THIS 

Print Set printing options and print the page. 

Page Setup Change paper, headers and footers, orientation, 
and margins. 

First page Display the first page to be printed. 
Previous page Display the previous page to be printed. 
Page number Type the number of the page you want displayed.  
Next Page Display the next page to be printed. 
Last Page Display the last page to be printed. 
Zoom out Decrease the magnification.  
Zoom in Increase the magnification.  
Zoom list Display a list of zoom percentages.  
Close Close the Print Preview window.  

 
 
Printing Web Pages 
As you view pages on the Web, you might find information that you'd like to print 
for future reference or share with other people.  The Print button on the IE toolbar 
prints the currently displayed Web page to the default printer defined within 
Windows.  To set different printing options, you have to open the Print window. 

 

 
To print a Web page: 

1. Click on the File menu on the Menu bar. 
2. Select the Print command.  The Print window opens (see Figure 6). 
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Figure 6 – Print Window 

 
3. Set the printing options you want. 
4. Click the Print button. 

 
Tips on Printing: 

• To print a frame or item in a Web page, right-click the frame or item, and then select the 
Print command.  

• You can preview how a Web page will look and see how many pages it will print by 
clicking the File menu and then selecting the Print Preview command (for more 
information, see the section titled Previewing Web Pages in this handout).  

 
Favorites 
When you find Web sites or pages that you like, you can keep track of them to make it easier to 
open them in the future.  Favorites, known as “Bookmarks” in Netscape Navigator, are a 
convenient way to access Web pages that you visit frequently.  
 
To add a page to your list of Favorites web pages: 

1. Go to the page you want to add to your Favorites list. 
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2. Click on the Favorites menu. 
3. Select the Add to Favorites command.  The Add Favorites window opens, see Figure 7. 

 

 
Figure 7 – Add Favorite Window 

 
4. In the Name: box, you have the option of changing the name of the Web page. 
5. Click the OK button. 

 
To open one of your favorite pages: 

1. Click the Favorites menu. 
2. Select the page you want to open.  

 
Organizing Favorites 
As your list of favorite Web pages grows, you can keep it organized by creating folders.  
 
To organize your favorite Web pages:  

1. Click the Favorites menu on the Menu bar. 
2. Select the Organize Favorites command.  The Organize Favorites window opens (see 

Figure 8,). 
 

 
Figure 8 – Organize Favorites 

 
Once the Organize Favorites window is open, you can do a number of things with it.  You can 
create a new folder, rename a Favorite or an existing folder, delete a Favorite or an existing 
folder, and move a Favorite into a folder. 
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To create a new folder in the Favorites menu: 
1. Click on the Create Folder button.  This will display a new folder in the right pane of the 

window. 
2. Type a name for the folder. 
3. Press the [Enter] key on your keyboard. 
 

To rename a Favorite or an existing folder: 
1. Select the Favorite or folder name in the right pane of the window. 
2. Click on the Rename button 
3. Type the new name 
4. Press the [Enter] key on your keyboard. 

 
To delete a Favorite or an existing folder: 

1. Select the Favorite or folder name to be deleted 
2. Click on the Delete button.  A Confirm File Delete window will appear asking you to 

confirm whether you want to delete the selection or not. 
3. Click on the Yes button if you want to delete it or the No button to cancel the deletion. 

 
To move a Favorite into a folder: 

1. Select the Favorite you want to move. 
2. Click on the Move to Folder button.  This will open up the Browse for Folder window. 
3. Select a folder name from the list of folders. 
4. Click the OK button. 

 


