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HyperSnap-Dx 
 
HyperSnap brings quality Windows 98 and NT screen captures to your fingertips.  It was 
designed for ease of use, with powerful and useful features to aid the professional as well as 
support the needs of the occasional user.   
 
 
Introduction 
This guide is an instruction to HyperSnap and illustrates the most basic functions this program 
offers.  Please start from the beginning for a general overview or choose the topics you would 
like to see from the Contents page. 
 
 
Starting HyperSnap 
To use HyperSnap in one of the open access labs:   

1. Click on the Start button. 
2. Select Workspace. 
3. Choose Utilities. 
4. Select HyperSnap-DX. 

 
Note:  You can also double-click on the HyperSnap-DX icon on the desktop to open HyperSnap. 
 
 
HyperSnap Interface 
The HyperSnap window (see Figure 1, below) has a title bar, a menu bar and a toolbar.   

Figure 1 – HyperSnap interface
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HyperSnap Toolbar 
The toolbar makes work easier.  Figure 2 below illustrates the toolbar commands. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 2 – HyperSnap Toolbar

 
Toolbar buttons DESCRIPTION 
Open Open an existing file, including BMP, GIF, JPEG, TIFF, PCX, or AVI files. 
Page Setup Customize page settings including paper size, orientation, margins, alignment, 

colors, scaling, and header and footer. 
Print Print a file. 
Copy Copy the current capture to the Windows clipboard. 
Paste Paste the contents of the Windows clipboard into HyperSnap. 
Clear Clear the current capture from HyperSnap. 
Undo Undo the last image edit. 
Capture Window Outline an entire window or a predefined area within a window. 
Capture Region Outline any desired screen area. 
Crop Select to further edit desired parts of an image. 
Crop Out Outline and remove a rectangular section of an image.  
Resize Change the physical size of a capture or an image file. 
Cursor Capture Include the current image of your cursor in a capture. 
Help Get help from HyperSnap. 
 
 
Hotkeys  
HyperSnap-DX can be minimized to the taskbar, and out of your way, but it's always available 
when you need it.  Click on the Capture Menu to view the following selection: (see Figure 3, 
below)  

Figure 3 – HyperSnap HotKeys 
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Hotkey combinations have been assigned to different captures. If you choose any of those 
combinations while HyperSnap-DX is minimized, it will become active and capture the screen 
using the method you selected. 
 
Note:  You can change the hotkey assignments to ones that you prefer by selecting Configure Hot Keys from the 

Options menu item. 
 
 
To Capture an Image 
HyperSnap-DX offers three basic styles of screen captures. You should first decide which would 
be best for the task at hand. 
 

• = Full Screen: captures the entire screen [Ctrl + Shift + F].  
• = Window: a very flexible and convenient method where HyperSnap-DX outlines screen 

sections, like windows, automatically, making them easy to capture [Ctrl + Shift + W].  
• = Region: lets you outline any specific screen area that you need to capture [Ctrl + Shift + R]. 

  
No matter what you select, you can always use HyperSnap-DX's crop function (within the Image 
Menu) to further edit the captured image. 
 
Note:  In order to view HyperSnap-DX and your capture after it has been done, make sure that the Restore After 

Capture option under the Capture menu is checked (see Figure 3).  If it is not checked, HyperSnap-DX will 
be minimized to the taskbar and you will have to click on it to open it up again. This option allows your 
capture to be very handy. 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

Figure 3 – Capture Menu

Follow these steps before you proceed with the capture: 
1. When you are ready to begin, make sure that HyperSnap-DX is open and that the area 

you want to capture is visible on your screen. 
2. Minimize HyperSnap-DX.  The window will be out of your way, down on the taskbar. 
3. Bring up a file or image you want to capture. 
4. Press [Ctrl +Alt +R] to activate the Capture Region option. 
5. Click on your left mouse button to indicate the starting point of your selection.  Move 

your mouse diagonally to select the capture region. Click on your left mouse button again 
to indicate the end point of your selection (see Figure 4, next page). 
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6. After that, HyperSnap-DX takes the screen shot, its program window, with your capture, 
is restored to your view.  

 
 Note:  You can change HyperSnap-DX's window size like any other program if you want to see more of the 

capture. 
 
7. At this point, if you are satisfied with the capture, you can save it. 
 

 
Figure 4 – Capture Region option. 

 
Saving a Capture 
It is a good idea to save a copy of the image for later reference. 
 
 To save a capture: 

1. Click on File from the menu bar.  
2. Select the Save As command. This will open the Save As window (see Figure 5, next page). 
3. Select a drive in which you want to save the image from the Save in: drop down list. 
4. Type a Filename you want to give your image in the File name: field. 
5. Make sure to select GIF or JPEG from the Save as type field, which is preferred for 

World Wide Web page use.   
 
Note:  The window displays BMP by default. However, you can choose from any of the other file types, 

some of which will give you further sub-format choices.  
 

Other choices for Bits Per Pixel let you specify the color depth, and additional options in the 
window are also activated when other file types are chosen.  

1) Sub-Format: allows you to tailor the output format to your needs. 
2) Bits Per Pixel:  

• = Auto Select Best: allow the program to choose a color resolution. 
• = Palette: select a color resolution manually when it is 8 bits per pixel or less. 

3) Quality Factor: becomes active depending on whether the option is applicable to the 
file format chosen.  It adjusts the compression level of the format. 100% is always 
recommended. 

4) Checkbox selections:  
• = Append: when you save a file with append checked, the image is added as a new 

file in that file. 
• = Progressive: is for JPEG files, which loads in a browser when displayed in a web 

page. 
• = Transparent: is for GIF files, which prompts you to specify your transparent 

color choice. 
 

Note:  Click on the Help button, and an explanation for each of these options is provided for your reference. 
 

6. Check the desired option, if you want to save the file in another format (see Save in 
another file format, below). 
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7. Click OK. Your capture is now saved. 
 

 
Figure 5 – Save As window

 
Note: You can also copy your capture to the Windows Clipboard, and by using the Copy Format selection under 

the Edit menu, you can choose the color density of the image that is copied (see copy and paste, below). 
 
 
Saving in another File Format 
You can also convert from one file format to another using the Save As selection under the File 
menu item, using all of the options available for each format.  That means you can convert one 
format to another, such as a standard BMP file to a progressive JPEG or a GIF with a 
transparent background and get ready for web posting (see Figure 6, below).   
 

 
Figure 6 – Other File Format 

 

File
Name

Bits
Per

Pixel

Sub-
Format

Save
as

type



 Using HyperSnap- DX  - 7  

Multiple Captures  
You can do multiple captures without exiting a game/other program to save or print them.   
 
Quick Save 
Quick Save options (see Figure 7, below) can be activated under the Capture menu of 
HyperSnap-DX by selecting the check mark.  When you enable Quick Save, which is 
recommended most, HyperSnap will automatically save your capture using any of the supported 
file formats.  A dialog box appears when you enable Quick Save option.  
 

• = Prompt for name on each capture: when checked, will prompt you to name every 
capture. 

• = Auto Save To: contain your file name. When you click on the Change button, the Save 
As window appears, which allows you to name the file and choose the format, color 
depth, and other characteristics for the file.  

• = Increment file name: when checked, will save the files to the file name you choose, 
incrementing the number within the range you specify in the "start at" and "stop at" 
blocks.  As a result, you can auto-number the files saved like snap001.bmp, snap002.bmp 
etc., for each press of capture hot key. Then, when you are done playing and capturing, 
return to the HyperSnap-DX window and review your captures by pressing the Page Up 
and Page Down keys.   

• = Repeat first capture every [   ] seconds: will be activated if you enter a number other 
than zero.  HyperSnap-DX will then automatically save a capture until you tell it to stop, 
using the "Stop Auto Capture" hot key. You may also check the “Continue on Error” box 
to make HyperSnap-DX ignore file errors and not abort Quick Save function.  

 

 
Figure 7 – Quick Save 

 
Quick Print 
Quick Print options can also be activated under the Capture menu by selecting the check mark.  
When checked, it automatically sends your capture to the printer.   
 
Copy and Paste Your Captures 
You can copy a capture from HyperSnap and paste it into your document if you do not want to 
save and then insert a picture file.  Copy and paste may work faster if you are creating a 
document with a lot of captures.   
 

1. Make sure you have your document open, and then use HyperSnap to make your capture.  
2. Click on the Copy button from the toolbar. 
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3. Select the document (Word, PowerPoint or any others) you want to put the capture into 
from the taskbar. 

4. Click on the Paste button from the current application.  
 
 
Cropping an Image 
At this point, if you are satisfied with the capture, you can save it or do other things with it.  You 
can also try the handy crop feature under the Image Menu to edit your capture further by 
selecting an area within it to keep, while discarding the rest.  
 
When you select the Crop option from the Image menu, your cursor will turn into a little plus 
sign (+); notice how the coordinates of your position are displayed in the program's title bar.  
 
Note:  Remember that if HyperSnap-DX window doesn't show all of the necessary parts of the image, you can resize 

the window or scroll to the appropriate area. 
 
To crop an image: 

1. Move it to the location where you desire as one corner of the section of the capture that 
you want to save, and click on your left mouse button. That will anchor one corner of the 
area you will crop from the capture. 

2. Move it to the location where you want as one corner of the section of the capture that 
you want to save, and click your left mouse button again. That will anchor one corner of 
the area you will crop from the capture. 

3. Continue to move around, experiment with all that you can do.  Without touching a 
mouse button, strike the minus or dash (-) key.  Now, you can see the size, in pixels, that 
the cropped area will be. Hitting the key again will make the size go away.  Pressing the 
F1 key will show you all the other options at your fingertips; you can click here for 
further crop information if you want more details on the function. 

4. Move your cursor to enclose the area that you want to remain, and click your left mouse 
button. The capture is cropped per with your specifications. 

 
If you choose the Undo function from the Edit menu, it will undo the action and restore your 
original capture. 
 
When you select the Region Capture option, it works very similarly except that it affects the 
whole screen.  
 
 
Exit 
When you have finished using HyperSnap-DX, you should exit the application properly.  To do 
this, select Exit from the File Menu. 
 
Notice that if you have not saved a new capture or the current document that has been modified, 
HyperSnap-DX will exit without saving those changes.  Therefore, make sure you save any 
revisions before exiting. 
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