Adobe Bridge CS4

Supplemental Handout
INFORMATION TECHNOLOGY SERVICES
California State University, Los Angeles

Version 1.0 Summer 2009
Contents
04 oo (1 Tox £ o] o FO TSROSO 2
Downloading the Data FIlES .........cc.cciiieiicecie et naennes 2
SEArtING BIIAQE CSA ...ttt b ettt e et e st e e b e sre e beenbesreenne e 2
NaVIgating Bridge CS4 ...ttt e et este e e sneenteensessaesaeeneenres 3
Locating and Opening IMage FIlES.........oo i 3
Changing the WOTKSPACE .........eeueiieiieeie ettt st sta et tesnaessaeae e nreeneeenes 4
DoWNI0AAING PROTOS ...ttt ettt nb e nreas 5
Renaming Multiple IMages @t ONCE......ccvoiiiieii e nres 6
OrQANIZING TMAGES .....viivieiiieie ettt sttt et st e b e e e e s beesbeesbesbeeabeasbesreesbeeneeareeneeans 8
StACKING IMAGES ....veveeie ettt et e e sbe et e s ne e s teeteeseesseeteeneenreeneeenes 8
Labeling, Rating, and Filtering IMagesS.........ccoiiriiiiiiieieeeee e 9
ViIewing IMages iN BIIAQE ....c.oooviie ettt e e te e e s e e sneaneennes 9

For additional written instructional guides, visit us @ http://www.calstatela.edu/handouts



http://www.calstatela.edu/handouts�

Introduction

Adobe Photoshop CS4, an industry standard, pushes the boundaries of digital imaging and
editing. While widely used by professional photographers as well as Web and graphic designers,
Photoshop can also provide a creative outlet for amateurs, enthusiasts, and artists alike.

Included with Adobe Photoshop CS4 is Adobe Bridge CS4, a visual file browser that helps
users find and organize their image files. This handout provides instructions on how to use
Bridge CS4 to find, view, organize, and open image files.

Downloading the Data Files

This handout includes sample data files that can be used for hands-on practice. The data files are
stored in a self-extracting archive. The archive must be downloaded and executed in order to
extract the data files.

The data files used with this handout are available for download at
http://www.calstatela.edu/its/training/datafiles/bridgecs4.exe.

Instructions on how to download and extract the data files are available at
http://www.calstatela.edu/its/docs/download.php.

Starting Bridge CS4
There are several ways to start Bridge CS4. The following steps show users how to start Bridge
CS4 from within Photoshop CS4 or directly from the Start menu.

To start Bridge CS4 from within Photoshop CS4:

1. Click the Launch Bridge button in the Application bar (see Figure 1).
Click the File menu and select Browse in Bridge... (see Figure 2).
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Figure 2 — File Menu in Photoshop CS4

To start Bridge CS4 from the Start menu:
1. Click the Start button, point to All Programs, point to Adobe Design Premium CS4,
and click Adobe Bridge CS4 (see Figure 3).
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Figure 3 — Starting Bridge CS4 from the Start Menu

Navigating Bridge CS4

At first glance, Bridge CS4 may seem similar to Windows Explorer; however, Bridge CS4 is an
application with special features to accommodate image file browsing. Using Bridge in
conjunction with Photoshop can increase user efficacy in image viewing, editing, organizing, and
printing.

LOCATING AND OPENING IMAGE FILES
Bridge CS4 is a file browser used for locating and organizing image files. To locate images
already saved on the computer, proceed with the following steps.

To locate and open a file:
1. In the left side of the screen, click the FOLDERS tab to display the FOLDERS panel.
2. Navigate to the location where you extracted the data files and click to select the
“100CANON?” folder (see Figure 4). The CONTENT panel displays thumbnails of the

image files.
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Adobe Bridge CS4, Supplemental Handout - 3



3. Inthe CONTENT panel, do one of the following:
e Click the “IMG_0003.jpg” file once to view it in the PREVIEW panel (see
Figure 4).
e Double-click the “IMG_0003.jpg” file to open it in Photoshop.

NOTE: To open multiple images at once, hold down the [Ctrl] key and click as many
images as desired. Double-click any of the highlighted images to open all the selected
images in Photoshop.

CHANGING THE WORKSPACE
Once the Bridge CS4 window is opened and the desired image files are located, users can change
the way images are displayed by changing the workspace.

To change the workspace:
1. Click the Window menu, point to Workspace, and select Filmstrip (see Figure 5).
Click the FILMSTRIP button in the Application bar (see Figure 6).
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Figure 5 —Window Menu When Changing the Workspace
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Figure 6 — Filmstrip Button in the Application Bar

2. Point to the horizontal divider bar |
between the PREVIEW panel and the
CONTENT panel, and drag the bar up
or down to resize the panels (see

Figure 7).
3. Move the Thumbnail slider at the i
bottom of the window left or right to It |

change the size of the thumbnails in
the CONTENT panel (see Figure 7).

| E=—=—

Figure 7 — Resizing Panels and Thumbnails
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Downloading Photos
Once the Bridge CS4 window is opened, users can import their digital images directly from a
digital camera, card reader, or flash drive.

To import digital images:
1. Click the File menu and select Get Photos from Camera... (see Figure 8).
Click the Get Photos from Camera... button ¥ in the Application bar (see Figure 9).
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Figure 8 — File Menu When Selecting Get
Photos from Camera

The Photo Downloader dialog box opens (see Figure 10).
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Figure 10 — Photo Downloader Dialog Box

2. Under Source, click the Get Photos from: drop-down arrow and select the source where
the images will be imported from.

3. Under Import Settings, click the Browse... button [_powe.. ] The Browse For Folder
dialog box opens.
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4. Select the desired folder (e.g., Desktop or My Pictures) to save the digital image files (see

o

~

Figure 11).
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Figure 11 — Browse For Folder Dialog Box

Click the OK button.

In the Photo Downloader dialog box, click the Create Subfolder(s): drop-down arrow
and select None (see Figure 10).

Click the Rename Files: drop-down arrow and select Custom Name (see Figure 10).
Type a descriptive file name in the Rename Files: text box (e.g., Yosemite2009).

NOTE: Click the Advanced Dialog button (see Figure 10) to use the Check All and UnCheck
All feature which allows you to import a select few images as opposed to all of them.

When finished, click the Get Photos button [LGetphotos |

Renaming Multiple Images at Once

To organize imported images, users can utilize Batch Rename to automatically rename an entire
folder of images or selected photos. Hence, images can have descriptive names instead of generic
ones (e.g., “IMG_0001.jpg” or “DSC_0001.jpg”).

To use Batch Rename:

1.

N

In the FOLDERS panel, locate and select the “100CANON” folder.

NOTE: To rename only a specific set of images in a folder, select the desired images in the
CONTENT panel.

Click the Tools menu and select Batch Rename.... The Batch Rename dialog box opens.
Under Destination Folder, select the Copy to other folder option button, and then click
the Browse... button (see Figure 12). The Browse For Folder dialog box opens
(see Figure 13).

Adobe Bridge CS4, Supplemental Handout - 6



Batch Rename
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Figure 12 — Batch Rename Dialog Box
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Figure 13 — Browse For Folder Dialog Box

Select Desktop.

Click the Make New Folder button [ = ten Fader (see Figure 13) and type “African
Safari 2009” to rename the folder.
Click the OK button.

In the Batch Rename dialog box, under New Filenames, rename the images (see Figure
12).

NOTE: To add/subtract extensions to the file name, click the plus/minus sign button next to each
file name tier.

Use the Preview section to see how the renamed file name will appear (see Figure 12).
When finished, click the Rename button [__Rename |
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Organizing Images
Image files will accumulate over time. Bridge is not only a browser, but a fast and easy way to
stay organized.

STACKING IMAGES
Stacking images is one way to stay visually organized. By putting similar images together in a
stack, users can eliminate clutter in their workspace.

To stack images:
1. Inthe FOLDERS panel, locate and select the *“Stacking Images” folder to display its
contents in the CONTENT panel.
2. Click the “1.jpg” file, hold down the [Shift] key, and click the “7.jpg” file (see Figure
14).

CONTENT

Figure 14 — Selecting Multiple Images at Once

3. Click the Stacks menu and select Group as Stack (see Figure 15). The files are grouped
together under a single thumbnail (see Figure 16).

NOTE: The first file you select becomes the stack thumbnail. The number at the top left corner
indicates how many photos are in the stack (see Figure 16).
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Figure 16 — Stacked Images
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4. Click the number at the top left corner to expand the stack.

NOTE:

e To promote a different image to the top of the stack, select the desired image, then
click the Stack menu and select Promote to Top of Stack.

e To restack the images, click the stack number (see Figure 16).

e To un-stack the images, click the Stacks menu and select Ungroup from Stack.

LABELING, RATING, AND FILTERING IMAGES

Labeling and rating images allow users to filter them accordingly, and helps manage thousands
of images that can accumulate over time. Users can label images as Reject or give a one to five
star rating.

To reject images:
1. Inthe CONTENT panel, select an image to reject.
2. Click the Label menu and select Reject.
3. To remove the label, click the Label menu and select No Rating.

To rate images:
1. Inthe CONTENT panel, select an image to rate.
2. Click the Label menu and select *** (see Figure 17). A new filter called Ratings gets
added to the FILTER panel (see Figure 18).

NOTE: Users can also stipulate star ratings directly on the image itself by clicking underneath the
image to give it no rating or one to five stars.
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' Figure 17 — Label Menu

Viewing Images in Bridge

In addition to changing the workspace and the viewing mode, users can rotate individual
thumbnails (not the image itself), compare two or more images side by side, use the Loupe tool
to magnify a specific part of an image, and view images as a slideshow. All these features allow
users to preview their images with range and detail.
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To rotate thumbnails:
1. Inthe CONTENT panel, select one or multiple images to rotate.
2. Click the Edit menu and select one of the three rotation options: Rotate 180°, Rotate 90°
Clockwise, or Rotate 90° Counterclockwise (see Figure 19).

¥ Stacking Images
File Wil View Stacks Label Tools Window Help
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Find... Cirl+F
Develop Settings 4
Rotate 130°
Rotate 0% Clockwise Ctrl+]

- Rotate 90° Counterclockwise  Cirl+[
Figure 19 — Edit Menu

To use the Loupe tool:
1. Select an image in the CONTENT panel.
2. Inthe PREVIEW panel, click anywhere on the image to magnify a portion of the image
(see Figure 20).
3. Drag the Loupe tool in the image or click a different area of the image to change the
magnified area

Figure 20 — Loupe Tool

To compare two or more images side by side:
1. Inthe CONTENT panel, click any image, hold down the [Ctrl] key, and click another
image. The two selected images display side by side in the PREVIEW panel.

NOTE: To compare more than two images, hold down the [Ctrl] key and click another image.

2. Inthe PREVIEW panel, click each image once display the Loupe tool (see Figure 21).
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Figure 21 — Comparing Two Images Side by Side

To view images as a slideshow:
1. Click the View menu and select Slideshow.

NOTE: To change the display, slide, and transition options, select Slideshow Options... from the
View menu.

2. To stop the slideshow, press the [Esc] key.

NOTE: Users can also view images in Review Mode by selecting it from the View menu (see
Figure 22).

Adobe Bridge CS4, Supplemental Handout - 11



	Introduction
	Downloading the Data Files
	Starting Bridge CS4
	Navigating Bridge CS4
	Locating and Opening Image Files
	Changing the Workspace

	Downloading Photos
	Renaming Multiple Images at Once
	Organizing Images
	Stacking Images
	Labeling, Rating, and Filtering Images

	Viewing Images in Bridge

